14:58:48 <ChrisPriceAB> #startmeeting OPNFV TSC
14:58:48 <collabot> Meeting started Tue Nov 24 14:58:48 2015 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:58:48 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:58:48 <collabot> The meeting name has been set to 'opnfv_tsc'
14:58:56 <ChrisPriceAB> too early GeraldK
14:58:58 <uli-k> #info Uli Kleber
14:59:01 <ChrisPriceAB> #topic roll call
14:59:05 <uli-k> #info Uli Kleber
14:59:07 <GeraldK> #info Gerald Kunzmann (DOCOMO)
14:59:13 <ChrisPriceAB> #info Chris Price
14:59:15 <frankbrockners> #info Frank Brockners
14:59:42 <Mike_Lynch> #info mlynch
15:00:52 <edgarstp> #info Edgar StPierre
15:01:15 <ChrisPriceAB> #topic approval of previous minutes of meeting
15:01:49 <ChrisPriceAB> #info the minutes of two past have been approved due to no feedback.
15:01:50 <bryan_att> #info Bryan Sullivan
15:02:05 <bjskerry> #info Brian Skerry
15:02:19 <ChrisPriceAB> #info previous minutes are also approved.
15:02:22 <morgan_orange> #info Morgan Richomme
15:02:32 <dku> #info Dirk Kutscher
15:02:33 <ChrisPriceAB> #topic Agenda Bashing
15:02:48 <ChrisPriceAB> #link https://wiki.opnfv.org/wiki/tsc current agendsa
15:02:49 * bryan_att no vacation for me!
15:03:06 <VikramDham> #info Vikram Dham
15:03:21 <ttallgren> #info Tapio Tallgren
15:04:06 <ChrisPriceAB> #info no further topics proposed
15:04:21 <ChrisPriceAB> #topic Milestone D update
15:04:44 <ChrisPriceAB> #info Debra outlines the plan for projects passing milestone D of Brahmaputra
15:04:52 <GeraldK> #info Debra will prepare list of questions to every project
15:05:09 <ChrisPriceAB> #chair GeraldK
15:05:09 <collabot> Current chairs: ChrisPriceAB GeraldK
15:05:10 <rpaik> we now have quorum
15:05:12 <ChrisPriceAB> #chair rpaik
15:05:12 <collabot> Current chairs: ChrisPriceAB GeraldK rpaik
15:05:17 <ChrisPriceAB> thanks ray
15:05:52 <GeraldK> #info Debra will create a page per project on the Brahmaputra Wiki area
15:06:26 <GeraldK> #info Frank requests to have this list of questions in advance, preferrably by today
15:06:51 <ChrisPriceAB> #topic Project lifecycle discussions
15:07:30 <ChrisPriceAB> #info The project proposal wiki is being updated to reflect the recent changes in bylaws
15:07:47 <ChrisPriceAB> #info Ildiko asks rpaik when the www.opnfv.org pages will be updated
15:08:06 <ChrisPriceAB> #info rpaik responds that the creative services team are working to update the web page
15:08:15 <Parviz> #info Parviz Yegani
15:08:43 <ChrisPriceAB> #info Ildikov has asked for community input into the activity on the mailing lists.
15:09:08 <GeraldK> #info Discussion on Word vs rst
15:09:11 <dlenrow> #info dlenrow
15:09:24 <ChrisPriceAB> happy vacation week dlenrow
15:09:52 <frankbrockners> #link https://wiki.opnfv.org/project_proposals/template
15:10:12 <ildikov> #link https://wiki.opnfv.org/project_proposals
15:10:53 <ChrisPriceAB> #info frankbrockers promotes simplicity and thinks the wiki is suitable given our current best parctices
15:10:54 <GeraldK> #info Chris prefers rst and using our repositories, Frank proposes Wiki (with link from project page to project proposal page)
15:11:20 <ChrisPriceAB> #info a motion is put to remove the word document sitting on the wiki
15:11:24 <bryan_att> we don't need the word template anymore
15:11:39 <Julien-zte> #info no
15:12:08 <ChrisPriceAB> #info the TSC agrees to remove the word document and stick to the wiki proposal template
15:12:14 <ChrisPriceAB> #undo
15:12:14 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x315d410>
15:12:18 <ChrisPriceAB> #agree the TSC agrees to remove the word document and stick to the wiki proposal template
15:12:58 <ChrisPriceAB> #topic Project scope adjustments after the amended bylaws
15:14:21 <GeraldK> #info question is on procedures around scope adjustment, e.g. reduce/increase project scope
15:15:21 <GeraldK> #info Ray questions what is the project maturity gate when projects can change the scope frequently
15:16:06 <ChrisPriceAB> uli-k your audio is having real trouble.  I can hear your "white noise" only
15:16:32 <rpaik> #info dlenrow asks how active the TSC should be when project scope changes
15:17:14 <GeraldK> #info problem might occur when a project scope might affect another project or even the overall OPNFV scope.
15:18:04 <dneary> uli-k, We could hear you at the end - but it sounds like the static noise was also coming from you
15:19:46 <GeraldK> #info Uli-K: there are several where the TSC would need to decide on updated project scope. we should encourage projects to seek guidance on the new scope.
15:20:36 <GeraldK> #info Chris: if the project wants to change scope, they could just come to TSC to ask for approval.
15:20:44 <dlenrow> #info Is there an example of a scope problem in OPNFV currently that we could use to test proposed solutions to this (possible non) problem?
15:21:27 <GeraldK> #info Debra raises the question about the size of scope changes; would scope changes really affect the project that much?
15:22:34 <GeraldK> #info Frank: what is the purpose of this discussion: does TSC simply wants to know about the change?
15:23:06 <GeraldK> #info Ray: project scope should stay inside OPNFV scope and project should not overlap with other projects
15:25:01 <ChrisPriceAB> #info frankbrockners proposes that we handle project scope change via a notification to the TSC, the TSC reserves the right to question or discuss the scope adjustment.
15:25:17 <ChrisPriceAB> #info uli-k adds that the change should be well documented on the project page
15:26:05 <bryan_att> can we provide some examples of scope change so PTLs have some idea as to what the TSC considers important to be notified of?
15:29:02 <ChrisPriceAB> #agree the TSC agrees to implement the above procedures as a way of managing scope change.
15:29:16 <ChrisPriceAB> #topic Process for archiving projects
15:29:56 <ChrisPriceAB> #link https://www.opnfv.org/developers/technical-project-governance/project-lifecycle current lifecycle document
15:31:42 <ChrisPriceAB> #info dneary asks how the community might terminate a project that has no active members
15:33:02 <ChrisPriceAB> #info ttallgren outlines the confusion caused by having idle projects listed on the OPNFV wiki and creating misconceptions of our activity
15:34:36 <dlenrow> #info if project steps out of SR,it should be clear it is inactive and carrying cost should be near zero
15:34:59 <ChrisPriceAB> #info rpaik found a few projects that were dormant.  He has discussed archiving with these projects.
15:35:27 <dlenrow> #info we naturally split into participating in SR and not. This should be solved by rules for remaining active/eligible in SR
15:36:14 <GeraldK> #info Ray basically used bitergia dashboard and Debra's project sheets to identify potentially stale projects
15:36:15 <ChrisPriceAB> dlenrow participating in a SR is not the only way of being active.  I would not be too strict on that.
15:37:30 <GeraldK> #info Frank proposes after 1 year of no activity, TSC should try to contact the project and trigger a decision
15:39:09 <GeraldK> if a project does not want to join a particular release, that should not mean they become dormant for that period
15:40:07 <rprakash> #info rprakash
15:40:47 <rprakash> #info can we look at Grading projects like OpenStack for people to know what are in good standing
15:40:57 <ChrisPriceAB> #topic OPNFV Plugfest, needs and support
15:42:02 <GeraldK> +1 to Uli
15:43:16 <GeraldK> #info Uli-K proposed to discuss technical-related topic from Board meetings within TSC
15:43:27 <GeraldK> #info Chris raised concern that Board discussions are closed
15:44:51 <dlenrow> #info if BOD is considering major change in technical content of project, it would be nice for them to invite TSC to a (closed) meeting to discuss...
15:44:56 <GeraldK> #info Uli-K proposes that Chris should request to have such technical topics be declared open by the board when possible
15:46:18 <ildikov> dlenrow: +1
15:46:57 <bryan_att> #info +1 to TSC deciding technical scope of the OPNFV
15:47:15 <ttallgren> https://www.sdxcentral.com/artiles/news/opnfv-opens-a-vote-on-nfv-mano/2015/11 ?
15:47:50 <bryan_att> #info The board has a significant voice and the TSC should consider it's guidance carefully, but the life of the community is based upon the interest of the members at a technical level, and that includes new areas of scope.
15:48:24 <ttallgren> Copied by hand.. https//www.sdxcentral.com/articles/news/opnfv-opens-a-vote-on-nfv-mano/2015/11/
15:49:00 <dlenrow> ttallgren: you're right. Somebody told SDXCentral LOL
15:49:13 <bryan_att> #info for example, I will soon propose that the C release include projects addressing VNFM/NFVO functionality explicitly based upon upstream projects; I don't believe that we need the board to bless the scope of such projects in advance.
15:49:15 <ttallgren> Just rumors, of course..
15:49:28 <uli-k> Great link ttallgren!
15:50:12 <bryan_att> #info that scope was clearly on the table for OPNFV at organizational creation; it's up to the TSC to determine when and how to address functionality in the overall scope of NFV/SDN.
15:51:02 <bryan_att> #info this is just an example - others may be more problematic. but the TSC needs to drive the technical content, especially if it's the only "open" forum for scope discussion.
15:51:26 <dlenrow> #info could we (Chris) ask for a joint  BOD/TSC meeting to discuss  technical aspects of  changes w/ BOD?
15:53:07 <rpaik> #info info uli-k requests that TSC chair can request for more time to the board to collect TSC input
15:54:15 <ChrisPriceAB> #Topic Wiki migration plans
15:54:37 <ChrisPriceAB> #info rpaik outlines the plans for the confluence migration.
15:55:23 <ChrisPriceAB> #info aricg is setting up the wiki hosting for confluence, it is expected that a 2 week lead time will be required before we start the migration process.
15:56:03 <ChrisPriceAB> #info both sites wil be kept up for 2 weeks prior to final cut-over for review and formatting.
15:57:16 <ChrisPriceAB> #info aricg asks if we can update Jira to Jira 7
15:57:49 <Julien-zte> #info no reason to reject
15:59:00 <rpaik> #info ChrisPriceAB requests Confluence migration to start after Dec. 1 (Brahmaputra Milestone-D)
16:00:40 <ChrisPriceAB> #endmeeting