15:16:10 <morgan_orange> #startmeeting Test weekly meeting November 26th
15:16:10 <collabot> Meeting started Thu Nov 26 15:16:10 2015 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:16:10 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:16:10 <collabot> The meeting name has been set to 'test_weekly_meeting_november_26th'
15:16:14 <morgan_orange> #info morgan Richomme
15:16:23 <morgan_orange> #topic review Milestone D
15:16:56 <morgan_orange> #info yardstick summary: lots of tests planned...E milestone status could be orange/red
15:17:29 <morgan_orange> #info functest main risk availability of lab, testcases are provided by feature projects. Functest does only integration
15:18:06 <anac1> #info Ana Cunha
15:18:06 <morgan_orange> #info suggestion to use Milestone D as a production and dev lab ready milestone
15:18:15 <jose_lausuch> #info Jose Lausuch
15:18:22 <morgan_orange> #info if not ready => risk
15:18:52 <morgan_orange> #action morgan_orange send a mail to precise D milestone lab readiness
15:20:10 <morgan_orange> #topic dashboard
15:20:29 <fdegir> #info Fatih Degirmenci
15:20:57 <morgan_orange> #link https://wiki.opnfv.org/brahmaputra_testing_page
15:21:14 <anac1> #info all results will not be displayed in testing dashboard
15:35:05 <morgan_orange> #discussion on KPI, tresholds => discussions to be done once CI / tests setup
15:38:06 <morgan_orange> #action morgan_orange send procedure to declare testcases (B-plan send us repo or wiki link with high description)
15:40:07 <morgan_orange> #discussion on the number of graphs for the dashboard
15:40:30 <morgan_orange> #info discussion on the number of graphs for the dashboard
15:44:11 <morgan_orange> #info yardstick testcases generate lots of data / graphs => dashboard not adapted to real time monitoring
15:50:08 <morgan_orange> #info yardstick would like to prototype a real time dashboard more adapted (elastic / kabana)
15:50:24 <morgan_orange> #info valentin has a Kibana stuff for vIMS => experience could be shared
15:50:53 <morgan_orange> #info yardstick fosucing on the realization of testcase, will study alternative dashboard for real time monitoring from january
15:51:14 <morgan_orange> #action anac1 provide info on DB / Framework needed for this real time monitoringh
15:51:49 <morgan_orange> #info for the "basic" dashboard => yardstick will provide graphs also for this board
15:52:11 <morgan_orange> #info discussions on the max number of graphs and proportionality regarding project activity
15:52:33 <morgan_orange> #info decision (to be confirmed when quorum reached) => 10 max graphs for basic dashboards
15:58:09 <morgan_orange> #topic AoB
15:58:22 <morgan_orange> #info meeting with Asian slot to be initiated next week
15:59:06 <morgan_orange> #info it will be Wednesday 8:30 UTC
15:59:26 <morgan_orange> #action morgan_orange create GTM and send the invitation
16:01:40 <morgan_orange> #info pod name for testcases must be retrieved by each project , this name is retrieved from jenkins and available trhough the env var NODE_NAME
16:02:11 <morgan_orange> #info by default we do not push the results => we must indicate it in jenkins through a config option
16:02:28 <morgan_orange> #info so functest and yardstick could be run independantly from test result collection
16:03:02 <morgan_orange> ##endmeeting
16:03:07 <morgan_orange> #endmeeting