#opnfv-meeting: SDN VPN project team meeting

Meeting started by timirnich1 at 16:04:23 UTC (full logs).

Meeting summary

    1. Bin (bin_, 16:04:51)
    2. Jose Lausuch (jose_lausuch, 16:04:55)
    3. Tim Irnich (timirnich1, 16:04:57)
    4. Dan Radez (radez, 16:06:13)

  1. agenda bashing (timirnich1, 16:07:26)
    1. agenda approved (timirnich1, 16:07:33)

  2. milestone d report (timirnich1, 16:08:13)
    1. BGPVPN is clarifying integration router associtation before release (timirnich1, 16:09:31)
    2. AGREED: we leave Router association out of Brahmaputra (timirnich1, 16:10:31)
    3. http://213.77.62.197/test_projects (jose_lausuch, 16:13:35)
    4. https://chrome.google.com/webstore/detail/json-formatter/bcjindcccaagfpapjjmafapmmgkkhgoa?hl=en (jose_lausuch, 16:13:56)
    5. http://213.77.62.197/test_projects/sdnvpn/cases (jose_lausuch, 16:14:12)
    6. Jose added our tests cases already (timirnich1, 16:14:14)
    7. ACTION: Tim: change names of Yardstick test cases to be more descriptive (timirnich1, 16:15:37)
    8. http://213.77.62.197/test_projects/functest/cases (jose_lausuch, 16:15:42)
    9. meeting is ok with the presented milestone d report (timirnich1, 16:22:47)

  3. installer integration (timirnich1, 16:25:24)
    1. Tim asking if anyone can help out on installation procedure (timirnich1, 16:25:36)
    2. https://app.gotomeeting.com/?meetingId=584861637 (jose_lausuch, 16:25:41)
    3. current deployment of APEX deploys a vanilla upstream openstack as present in RDO manager (timirnich1, 16:33:06)
    4. bare metal and virtual support ongoing (timirnich1, 16:33:31)
    5. Tim asking how to get BGPVPN in (timirnich1, 16:35:25)
    6. strategy is to add support for such things in RDO manager (timirnich1, 16:36:09)
    7. ACTION: tmorin and radez to check on BGPVPN packaging for APEX (timirnich1, 16:39:06)
    8. BGPVPN installation: pip install and changes to neutron.conf (timirnich1, 16:40:01)
    9. changes to neutron.conf can be found in the existing devstack plugin (timirnich1, 16:41:03)
    10. https://github.com/openstack/networking-bgpvpn (radez, 16:43:15)
    11. http://docs.openstack.org/developer/networking-bgpvpn/ (radez, 16:45:04)
    12. ACTION: Tim: update manual deploy section in Wiki (timirnich1, 16:45:13)

  4. testing (timirnich1, 16:45:52)
    1. ACTION: Tim: provide name and descr for Jose to put in database (timirnich1, 16:46:29)
    2. AGREED: test scope for BGPVPN is ok for the time being (timirnich1, 16:48:35)
    3. ACTION: Tim: make node and network acronyms unique in Yardstick (timirnich1, 16:53:54)
    4. Tim invites reviews of Yardstick test cases (timirnich1, 16:57:14)


Meeting ended at 17:00:18 UTC (full logs).

Action items

  1. Tim: change names of Yardstick test cases to be more descriptive
  2. tmorin and radez to check on BGPVPN packaging for APEX
  3. Tim: update manual deploy section in Wiki
  4. Tim: provide name and descr for Jose to put in database
  5. Tim: make node and network acronyms unique in Yardstick


Action items, by person

  1. radez
    1. tmorin and radez to check on BGPVPN packaging for APEX
  2. UNASSIGNED
    1. Tim: change names of Yardstick test cases to be more descriptive
    2. Tim: update manual deploy section in Wiki
    3. Tim: provide name and descr for Jose to put in database
    4. Tim: make node and network acronyms unique in Yardstick


People present (lines said)

  1. timirnich1 (26)
  2. jose_lausuch (11)
  3. radez (9)
  4. collabot (3)
  5. bin_ (1)


Generated by MeetBot 0.1.4.