14:59:31 <ChrisPriceAB> #startmeeting OPNFV TSC
14:59:31 <collabot> Meeting started Tue Dec  8 14:59:31 2015 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:31 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:31 <collabot> The meeting name has been set to 'opnfv_tsc'
14:59:37 <ChrisPriceAB> #topic Roll Caall
14:59:47 <ChrisPriceAB> #info Chris Price
14:59:48 <frankbrockners> #info Frank Brockners
15:00:05 <GeraldK> #info Gerald Kunzmann
15:00:10 <DENG> #info DENG Hui
15:00:16 <uli-k> #info Uli Kleber
15:00:28 <bryan_att> #info Bryan Sullivan
15:00:42 <hujie> #info Jie Hu (ZTE)
15:00:59 <dku> #info Dirk Kutscher
15:01:01 <TapioT> #info Tapio Tallgren
15:01:24 <ChrisPriceAB> #topic Approval of previous minutes of meeting
15:01:24 <rpaik> now have quorum
15:01:32 <ChrisPriceAB> #link https://wiki.opnfv.org/wiki/tsc#december_1_2015 previous meeting agenda and minutes
15:01:36 <edgarstp> #info Edgar StPierre
15:02:16 <ChrisPriceAB> #info previous minutes approved
15:02:25 <ChrisPriceAB> #topic Agenda Bashing
15:02:40 <ChrisPriceAB> #link https://wiki.opnfv.org/wiki/tsc#december_8_2015 current agenda
15:03:21 <VikramDham> #info Vikram Dham
15:04:01 <cdub> #info Chris Wright
15:04:14 <ChrisPriceAB> #topic action points
15:04:34 <TomNadeau> slugfest!
15:04:35 <TomNadeau> *)
15:05:18 <ChrisPriceAB> #info the action on chrispriceab to send a call to arms for the plugfest was fulfilled this morning.  Not enough time to report on the outcome.
15:05:48 <ChrisPriceAB> #info the action on the poll for the Q1 plugfest is complete.  We have 18 votes for Tahoe and 15 votes for ONS.
15:06:18 <ChrisPriceAB> #info rpaik proposes we do a one day meeting at the ONS focused on development.  And a one day "planning event" and board colabrotaion at Tahoe.
15:06:27 <bjskerry> #info Brian Skerry
15:06:41 <bryan_att> splitting the meeting into two doesn't make sense. it should be one meeting in one place
15:06:49 <morgan_orange> #info Morgan Richomme (IRC only)
15:06:53 <GeraldK> agree to Bryan
15:07:19 <dlenrow> #info dlenrow
15:10:49 <ChrisPriceAB> #info the collab summit creates issues with the IETF running the following week.
15:11:25 <DENG> I don't want to disagree, for asian people, it will be easy for travel from asian to american then ietf meeting
15:11:25 <ChrisPriceAB> #startvote Shall the TSC relocate the Q1 hackfest to the ONS in Santa Clara? (+1, 0, -1)
15:11:25 <collabot> Begin voting on: Shall the TSC relocate the Q1 hackfest to the ONS in Santa Clara? Valid vote options are , +1, 0, -1, .
15:11:25 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:11:42 <cdub> #vote +1
15:11:43 <uli-k> #vote +1
15:11:44 <dku> #vote +1
15:11:45 <bryan_att> #vote +1
15:11:45 <bjskerry> #vote #1
15:11:45 <collabot> bjskerry: #1 is not a valid option. Valid options are , +1, 0, -1, .
15:11:47 <ChrisPriceAB> #vote +1
15:11:50 <dlenrow> #vote +1
15:11:53 <hujie> #vote +1
15:11:55 <bjskerry> #vote +1
15:11:56 <StuartMackie> #vote +1 (for Parviz)
15:11:56 <collabot> StuartMackie: +1 (for Parviz) is not a valid option. Valid options are , +1, 0, -1, .
15:11:58 <frankbrockners> #vote +1
15:12:04 <TapioT_> #vote 0
15:12:04 <edgarstp> #vote +1
15:12:04 <StuartMackie> #vote +1
15:12:14 <ChrisPriceAB> #endvote
15:12:14 <collabot> Voted on "Shall the TSC relocate the Q1 hackfest to the ONS in Santa Clara?" Results are
15:12:14 <collabot> 0 (1): TapioT_
15:12:14 <collabot> +1 (11): frankbrockners, dku, dlenrow, bryan_att, hujie, ChrisPriceAB, cdub, StuartMackie, uli-k, bjskerry, edgarstp
15:12:15 <hujie> #vote +1 (for Julien)
15:12:28 <ChrisPriceAB> #agree the TSC votes to move the Q1 hackfest to the ONS.
15:13:07 <rpaik> #info ONS starts on March 15th (Tues)
15:13:24 <rpaik> #info proposal is for the hackfest to start on the 14th (Mon)
15:13:34 <ChrisPriceAB> #topic Removal of OPNFV's initial scope constraints
15:13:53 <trevor_intel> #info trevor_intel
15:15:02 <ildikov> rpaik: according to the event page it's 14th-17th (http://opennetsummit.org/)
15:15:32 <rpaik> ildikov: let me double check with the events team
15:15:38 <bryan_att> the scope clarification essentially removes the 1st release constraint, that we are already in the process of removing through various projects in the B release, and will surely be expanding for the C release
15:15:58 <ildikov> rpaik: ok, tnx
15:16:40 <GeraldK> #link https://www.opnfv.org/developers/technical-project-governance/tsc-policy
15:17:11 <GeraldK> #info question to TSC on whether the TSC policy should be updated as a result of the Board decision?
15:17:21 <rpaik> #info Prodip notes that concerns expressed were mostly around timing (not necessarily on removing scope constraints)
15:17:53 <bryan_att> as I noted earlier the TSC should expect specific project proposals related to VNFM and NFVO functionality, since there is substantial momentum toward implementing those functions in OpenStack, and we can't hold back that tide - we simply need to start by integrating those functions into the C release
15:22:54 <GeraldK> #info many TSC members would like to see more transparency from Board
15:22:57 <TomNadeau> +1 for more open/transparent interaction between the TSC and Board
15:23:19 <uli-k> +1
15:24:44 <bryan_att> +1 to moving on to the next topic!
15:26:04 <RayNugent_> # info the board should show leadership in transparency in all OPNFV communication
15:27:25 <GeraldK> #info Gerald comments that the NO votes had been more than "timing"
15:28:21 <dlenrow> RayNugent_: I agree with your sentiment, but much of BOD is not public and directors will all quit if meetings are open. We're talking about possibly having a public subset of BOD meeting that would be reported, but much is private, NDA, financial, personal and can't be discussed in public
15:28:25 <B_Smith> can a link to the board minutes be posted?
15:29:53 <cdub> #link https://www.opnfv.org/developers/technical-project-governance/tsc-policy TSC Policy
15:30:49 <cdub> #info The scope of projects chosen by the TSC will focus on the following NFV architecture functional blocks, reference points and tools or infrastructure to support the scope. Additional details about these architecture functional blocks and reference points can be found in the ETSI NFV E2E Architectural Framework [1]:
15:30:55 <GeraldK> #info Chris mentions that the TSC policy only gives a "focus" but does not put a constraint, so he believes there is no need to update the policy
15:31:47 <cdub> #info Functional Blocks: Virtualised Infrastructure Manager (VIM), Network Functions Virtualisation Infrastructure (NFVI)
15:32:12 <cdub> #info Reference Points: Or-Vi: The reference point in between the Orchestrator and the VIM, Nf-Vi: The reference point in between the VIM and the NFVI, ...
15:32:14 <dlenrow> #info Policy doc should make clear that our scope includes MANO, etc.  Needs update
15:32:28 <RayNugent_> #info Openstack seems to manage just fine with open board meetings
15:33:08 <cdub> FSVO just fine
15:33:56 <cdub> #info frankbrockners asks if tsc policy needs to be re-wrote by board and ratified by tsc, or other way around?
15:33:57 <bryan_att> perhaps someone can take an action to propose changes, but I don't think we need to belabor this point here, it will just result in rabbit-holing on the words in the policy
15:34:17 <TomNadeau> TSC should be allowed to edit the policy doc
15:34:29 <TomNadeau> we did that on purpose during formation, as Ray just said
15:34:35 <cdub> #info rpaik notes that tsc policy doc is fully w/in TSC puview
15:34:42 <GeraldK> #info Gerald comments that as long as TSC is clear about the intention and will e.g. not object projects approval due to this, there is no strong need to update the TSC policy document
15:34:49 <bryan_att> we have more pressing things to consider on the TSC call - this scope shift will occur on its own, regardless of whether we edit the TSC policy or not
15:34:53 <dlenrow> #info I  would be happy to take a cut at updating that document for next weeks TSC
15:35:31 <ildikov> GeraldK: +1
15:36:23 <GeraldK> #info Gerald comments that in case we are going to change the policy document, we should ensure we keep the reference to ETSI NFV and ensure we are working along the building blocks and reference points defined there
15:37:07 <GeraldK> pls include me to the discussion
15:37:09 <ChrisPriceAB> #action dlenrow and bjskerry to establish a working group and propose an amendment of the TSC policy for TSC review.
15:37:25 <ChrisPriceAB> #topic Brahmaputra milestone D report
15:38:19 <ChrisPriceAB> #info debra outlines the Milestone D report
15:38:44 <ChrisPriceAB> #info 32 project reported - green API and features frozen - at milestone D
15:38:56 <ChrisPriceAB> #info 3 projects have not reported for Milestone D
15:39:08 <GeraldK> #info out of 39 projects; 4 are "red" (no report received for 3)
15:39:26 <ChrisPriceAB> thanks geraldk
15:39:35 <ChrisPriceAB> #chair geraldk
15:39:35 <collabot> Current chairs: ChrisPriceAB geraldk
15:39:39 <ChrisPriceAB> #chair rpaik
15:39:39 <collabot> Current chairs: ChrisPriceAB geraldk rpaik
15:40:25 <ChrisPriceAB> #info project reporting have shared concerns and unknown items when approaching milestone E
15:41:00 <GeraldK> #info Milestone E: 18 green, 4 red, 13 yellow, 4 orange
15:41:13 <ChrisPriceAB> #info 18 projects report green for projected milestone E while others share concerns achieving code freeze in time due to CI unknowns, resource challenges and installer interation.
15:41:15 <cdub> creative color mapping...green is blue, orange is green... ;)
15:41:27 * ChrisPriceAB is happy to be color blind. :D
15:41:47 * frankbrockners thinks its training for the color blind
15:42:09 <ChrisPriceAB> #info debra will be following up on open issues in the next Brahmaputra planning meeting.  She wants to run to completion on many issues on todays meeting.
15:48:35 <rpaik> #info ChrisPriceAB adds that in the future more information on milestone criteria maybe helpful
15:49:40 <rpaik> #info dneary asks if there is a set of must-have projects
15:50:55 <rpaik> #info debrascott notes that projects in Arno (e.g. Functest, installer, docs, etc.) are good examples, but that also can be re-visited
15:51:25 <ChrisPriceAB> #topic TSC meetings rest of the year
15:52:08 <TomNadeau> skip it; holidays
15:52:14 <TomNadeau> no one is around
15:52:27 <TomNadeau> likely won't get quorum for any voting
15:52:30 <dku> yes, skip it
15:52:39 <edgarstp> You probably won't reach quorum on either date
15:53:01 <TomNadeau> many companies are shut the week of the 25th. might want to check.
15:53:12 <TomNadeau> brcd is shut down that week, for example
15:53:18 <GeraldK> #info 5th Jan is important as this is milestone E
15:53:22 <ChrisPriceAB> #info there will not be a TSC on the 29th
15:53:36 <ChrisPriceAB> #info a TSC call will be held on the 22nd, regardless of quorum
15:54:01 <ChrisPriceAB> #topic OPNFV input at Jan 13-14 ETSI NFV-ISG Inter-SDO Information Modeling Workshop
15:54:42 <ChrisPriceAB> #info bryan_att has sent e-mails to the list about an upcoming workshop.  Bryan will be bringing a deck from OPNFV and is looking for community support on providing input from OPNFV.
15:55:02 <ChrisPriceAB> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2015-December/006807.html link to the email
15:55:07 <ljlamers___> There is an ETSI telecon on 12/17 to set the agenda for this meeting
15:55:22 <ChrisPriceAB> #topic Artifact page updates, approval of budget
15:55:30 <cdub> unanimous...unified...
15:58:30 <ChrisPriceAB> #vote TSC to approve the budget allocation to improve the artifacts page for Brahmaputra? (+1, 0, -1)
15:58:38 <ChrisPriceAB> #startvote TSC to approve the budget allocation to improve the artifacts page for Brahmaputra? (+1, 0, -1)
15:58:38 <collabot> Begin voting on: TSC to approve the budget allocation to improve the artifacts page for Brahmaputra? Valid vote options are , +1, 0, -1, .
15:58:38 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:58:43 <bryan_att> #vote +1
15:58:43 <dlenrow> #vote +1
15:58:44 <ChrisPriceAB> #vote +1
15:58:45 <edgarstp> #vote +1
15:58:46 <dku> #vote +1
15:58:46 <Wenjing> #vote +1
15:58:48 <bjskerry> #vote +1
15:58:48 <StuartMackie> #vote +1
15:58:57 <frankbrockners> #vote +1
15:59:08 <uli-k> #vote 0
15:59:17 <ChrisPriceAB> #endvote
15:59:17 <collabot> Voted on "TSC to approve the budget allocation to improve the artifacts page for Brahmaputra?" Results are
15:59:17 <collabot> 0 (1): uli-k
15:59:17 <collabot> +1 (9): frankbrockners, dku, dlenrow, bryan_att, ChrisPriceAB, StuartMackie, bjskerry, edgarstp, Wenjing
15:59:18 <TomNadeau> #vote +1
15:59:19 <GeraldK> #vote +1
15:59:23 <rpaik> #action fdegir to send an email to mailing lists to get feedback on the design of the new artifacts page
15:59:48 <TapioT_> #vote +1
16:00:21 <ChrisPriceAB> #action fdegir to start a community thread on updates to the artifacts page.
16:00:26 <hujie> #vote +1
16:01:23 <ChrisPriceAB> #info the vote results were 13 +1 votes to update the artifact page, and one abstention.
16:01:29 <ChrisPriceAB> #endmeeting