#opnfv-meeting: multisite

Meeting started by joehuang at 08:11:54 UTC (full logs).

Meeting summary

    1. joehuang (joehuang_, 08:13:13)
    2. Ashish (SAshish, 08:13:23)
    3. dimitri (sorantis, 08:13:43)
    4. https://github.com/svinota/pyroute2/issues/99 (SAshish, 08:31:56)
    5. http://stackoverflow.com/questions/3044580/multiprocessing-vs-threading-python (SAshish, 08:35:39)
    6. ACTION: Ashish to check Senlin’s implementation of Actions (sorantis, 08:42:53)
    7. ACTION: zhiyuan do a test see if eventlet works (sorantis, 08:43:02)
    8. ACTION: Ashish check ThreadGroupManager and eventlets (SAshish, 08:55:31)
    9. https://github.com/openstack/senlin/blob/master/senlin/engine/scheduler.py (sorantis, 08:56:50)
    10. https://github.com/openstack/senlin/blob/master/senlin/engine/scheduler.py (sorantis, 09:00:38)
    11. https://github.com/openstack/senlin/blob/master/senlin/engine/scheduler.py (sorantis, 09:00:58)


Meeting ended at 09:02:22 UTC (full logs).

Action items

  1. Ashish to check Senlin’s implementation of Actions
  2. zhiyuan do a test see if eventlet works
  3. Ashish check ThreadGroupManager and eventlets


Action items, by person

  1. zhiyuan
    1. zhiyuan do a test see if eventlet works
  2. UNASSIGNED
    1. Ashish to check Senlin’s implementation of Actions
    2. Ashish check ThreadGroupManager and eventlets


People present (lines said)

  1. joehuang_ (54)
  2. SAshish (49)
  3. sorantis (49)
  4. zhiyuan_ (4)
  5. collabot (3)
  6. joehuang (2)
  7. zhiyuan (1)


Generated by MeetBot 0.1.4.