#opnfv-meeting: multisite

Meeting started by joehuang at 08:03:45 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 08:04:21)
    1. joehuang (joehuang, 08:04:26)
    2. Ashish (SAshish, 08:04:32)
    3. zhiyuan (zhiyuan_, 08:04:33)
    4. https://review.openstack.org/#/c/277489/ (SAshish, 08:10:54)
    5. AGREED: configuration about quota sync timer is ok, but need guide that not too much nodes enbaled, 2 or 3 nodes are ok (joehuang, 08:20:54)
    6. http://developer.openstack.org/api-ref-compute-v2.1.html (joehuang, 08:27:29)
    7. AGREED: similar url structure like Nova/Cinder for quota management (joehuang, 08:45:30)
    8. http://127.0.0.1:8118/v1.0/{admin_tenant_id}/quota/sync/{tenant_id} (SAshish, 08:47:25)
    9. AGREED: sync /v1/{project_id}/quotas/sync (joehuang, 08:52:04)
    10. https://review.openstack.org/#/c/277802/ (SAshish, 08:54:01)
    11. rework Quota Sync APIs (SAshish, 09:09:08)


Meeting ended at 09:09:30 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. joehuang (83)
  2. sorantis (75)
  3. SAshish (65)
  4. zhiyuan_ (6)
  5. collabot (3)
  6. Malla (1)


Generated by MeetBot 0.1.4.