07:11:54 <joehuang> #startmeeting multisite
07:11:54 <collabot> Meeting started Thu Jul 21 07:11:54 2016 UTC.  The chair is joehuang. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:11:54 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
07:11:54 <collabot> The meeting name has been set to 'multisite'
07:12:40 <joehuang> #info CI job will be triggered later when the daily installation of kingbird is verified
07:13:15 <joehuang> for the Functest container, it could be deployed into the jump node.
07:13:16 <May-meimei> joehuang: the env SAshish have deployed multisite
07:13:18 <SAshish_> Had some connection issue
07:13:42 <SAshish_> hi
07:13:50 <joehuang> hi, welcome back :)
07:14:20 <joehuang> Ashish, do you have suggestion on which node the Functest container to be deployed
07:14:25 <May-meimei> SAshish_: which env are you using for multisite
07:14:40 <SAshish_> intel pod 4
07:15:12 <May-meimei> can I try the functest now although there are issues?
07:15:12 <joehuang> could you update detail inforamation for these nodes in the wiki page
07:15:33 <SAshish_> I guess it is updated, If not then I will update
07:15:37 <joehuang> to Ashish, is Kingbird running in intel pod4
07:15:46 <joehuang> if yes, the CI job can be triggered
07:15:49 <SAshish_> yes
07:15:55 <SAshish_> it is running there
07:16:00 <joehuang> but without daily update amd installation
07:16:22 <May-meimei> bad news: intel-pod4 have been removed from ci
07:16:38 <SAshish_> damn
07:16:44 <joehuang> why
07:16:54 <May-meimei> I have no idea
07:16:55 <SAshish_> any way of getting it back?
07:17:31 <May-meimei> or we should ask jmorgan1 for it
07:18:41 <joehuang> Ashish, Can you register a ticket and contact jmorgan to get it back. Meimei and I here are not able to access the lab directly
07:19:07 <SAshish_> yes, I can do that
07:19:12 <joehuang> thank you
07:19:15 <May-meimei> :)
07:19:33 <joehuang> #contact jmorgan to get the intel pod4 back to CI system
07:19:43 <SAshish_> Joe: I mailed you for group membership
07:19:51 <joehuang> #info contact jmorgan to get the intel pod4 back to CI system
07:19:53 <SAshish_> multisite submitters group
07:19:54 <SAshish_> ?
07:19:54 <SAshish_> can you add
07:20:06 <joehuang> Hello, Ashish, this group is not managed by us
07:20:17 <SAshish_> the helpdesk?
07:20:33 <May-meimei> yes,send to helpdesk , and aric have the right to add node
07:21:04 <SAshish_> fine
07:21:06 <joehuang> you are already in multisite submitters group
07:21:23 <joehuang> #link https://gerrit.opnfv.org/gerrit/#/c/16719/
07:21:55 <joehuang> may be there are other place to config, need to contact Aric
07:21:59 <SAshish_> No, this is just the INFO file
07:22:30 <joehuang> Has Dimitri started his vacation? and When will he come back
07:22:42 <SAshish_> yeah, I did not get membership under my groups on gerrit
07:23:38 <SAshish_> He is working, not sure why today he did not connect
07:23:39 <joehuang> ok, I'll send a mail to Aric for your commiter membership
07:23:40 <SAshish_> he is not available here
07:23:55 <SAshish_> yeah, please
07:24:07 <SAshish_> Joe: where are we with respect to deadlines?
07:24:19 <SAshish_> Just curious to know, are we on track?
07:24:25 <SAshish_> for the C release
07:24:50 <joehuang> Aug.15 we should finished all work, including documentation
07:25:12 <joehuang> I sent the plan wiki to you last week
07:25:36 <joehuang> For kingbirdclient, we have no enough time to work on it
07:25:44 <SAshish_> yes, we will not have that for C
07:25:48 <SAshish_> as decided
07:25:56 <joehuang> need to make the CI/Functest work, and then finish the documentation
07:26:50 <SAshish_> okay
07:26:59 <joehuang> #link https://jira.opnfv.org/browse/DOCS-118
07:27:41 <joehuang> #link https://jira.opnfv.org/browse/DOCS-86
07:27:58 <joehuang> would be able to finish one of the guide?
07:28:07 <joehuang> I'll take another one
07:29:33 <SAshish_> okay, I will try. I am working on kbclient now
07:29:51 <joehuang> Ashish, do you mean this group"ldap/opnfv-gerrit-functest-contributors", this group is managed by functest team
07:30:06 <SAshish_> yeah
07:30:09 <joehuang> kbclient can be done later
07:30:24 <joehuang> we need to prepare for C release in first priority
07:31:13 <SAshish_> okay, yeah. show me how it needs to be done. will do it
07:32:08 <joehuang> ok, I'll send you the guide how to work on the documentation
07:32:41 <joehuang> #action share the guide to work on the documentation
07:33:02 <SAshish_> okay
07:33:39 <joehuang> the release plan is here: https://wiki.opnfv.org/display/SWREL/Colorado?preview=/2926065/6823197/colorado%20r7.pdf
07:35:26 <joehuang> let's fix bugs in the CI/Functest, and finish Documentation before Aug.15
07:35:40 <SAshish_> sure
07:36:05 <joehuang> thanks a lot for the concensus
07:36:33 <SAshish_> you are welcome :)
07:36:54 <joehuang> #info 1.contack jmorgan to get intel pod4 back to CI
07:37:07 <joehuang> #info 2.trigger the CI job
07:37:23 <joehuang> #info 3. fix the configuration generation issue
07:38:04 <joehuang> #info 4. ask for help from Aric to add Ashish to committer list
07:38:36 <joehuang> #info 5. documentation installation/configuration/userguide
07:39:28 <joehuang> ok, other topics?
07:39:56 <SAshish_> nothing from my side
07:40:17 <joehuang> Meimei?
07:41:34 <joehuang> ok, let's continue our work, soon we will have a release, exciting...
07:41:50 <joehuang> thank you for attending the meeting
07:41:54 <SAshish_> yeah. waiting for that moment
07:42:01 <joehuang> let's end the meeting
07:42:01 <SAshish_> thank you
07:42:10 <joehuang> me too
07:42:13 <joehuang> :)
07:42:20 <joehuang> #endmeeting