#opnfv-meeting: Weekly TSC meeting

Meeting started by tallgren at 14:59:13 UTC (full logs).

Meeting summary

    1. Tapio Tallgren (tallgren, 14:59:24)
    2. hongbo tian (hongbo3232, 14:59:32)
    3. Dave Neary (dneary, 14:59:49)
    4. Jack Morgan (CAL) (jmorgan1, 14:59:54)
    5. Tim Irnich (timirnich, 15:00:01)
    6. Mark Beierl (mbeierl, 15:00:29)
    7. Morgan Richomme (morgan_orange, 15:00:42)
    8. Bryan Sullivan (bryan_att, 15:00:51)
    9. Edgar StPierre (edgarstp, 15:00:59)
    10. Bin Hu (bh526r, 15:01:05)
    11. Fatih Degirmenci (fdegir, 15:01:08)
    12. no comments on the minutes thus approved (rpaik, 15:01:46)
    13. Frank Brockners (frankbrockners, 15:02:02)
    14. Trevor Cooper for Brian Skerry (trevor_intel, 15:02:22)
    15. Uli Kleber (uli-k, 15:02:38)
    16. no additional topics suggested (rpaik, 15:03:02)
    17. Stuart Mackie (StuartMackie, 15:03:20)
    18. Brandon Wick notes that it was time for the opnfv.org site refresh after 2+ years (rpaik, 15:04:40)
    19. goal was simpler navigation, more visually compelling site, etc. (rpaik, 15:05:16)
    20. New site will come online next Monday (tallgren, 15:05:30)
    21. new site is scheduled to go live on January 16th (rpaik, 15:05:38)
    22. (Ceciliacorbi, 15:06:01)
    23. Xavier Costa (XavierCosta, 15:06:48)
    24. Brandon gave a quick tour of the prototype site (rpaik, 15:07:26)
    25. Website revamp is at http://opnfv.wpengine.com (dneary, 15:08:15)
    26. there is also a section to highlight projects and looking for community contributions (rpaik, 15:08:35)
    27. any suggestions/feedback on the site is welcome after the site goes live (rpaik, 15:13:22)
    28. use of open NFV is fine. I held the original trademark filing for it and abandoned because it became too generic. (ashyoung, 15:14:17)

  1. scenario consolidation (rpaik, 15:14:42)
    1. Julien (Julien-zte, 15:15:28)
    2. https://wiki.opnfv.org/download/attachments/6823941/Scenario%20Consolidation%20Danube%20v1.pptx?version=1&modificationDate=1483971812000&api=v2 (uli-k, 15:15:41)
    3. uli-k discusses opportunities for scenario consolidation as there are currently 58 scenarios for Danube (rpaik, 15:17:25)
    4. "non-release" doesn't mean non-support - important point to amplify every time we talk about "non-release" (bryan_att, 15:22:49)
    5. for HA vs NOHA, uli-k suggests having noha scenarios as "development-scenarios" (rpaik, 15:22:58)
    6. suggestion to continue the HA vs. NOHA on the Thursday technical discussions call (rpaik, 15:25:33)
    7. uli-k also discussed other consolidation possibilities across installers (rpaik, 15:32:03)
    8. timirnich notes that after scenario reaches a certain maturity, they could be better candidates for "consolidation" (vs. continuing to be "isolated") (rpaik, 15:33:55)
    9. uli-k will get also get in touch with community members from ODL to investigate further opportunities (rpaik, 15:35:28)

  2. Danube planning and activities (rpaik, 15:36:47)
    1. Intel lab has been offline during the holidays, and as a consequence many scenarios are behind the schedule (tallgren, 15:38:20)
    2. dmcbride notes that due to migration at Intel labs, large number of projects were impacted for MS5 work (rpaik, 15:38:29)
    3. proposal to postpone MS5 to Jan 27 and MS6 to Feb 17th (rpaik, 15:39:10)
    4. extra week for MS6 is to accommodate Chinese New Year's (rpaik, 15:39:31)
    5. no changes to the Danube release (March 27th) is recommended (rpaik, 15:39:58)
    6. MS7 (stable branch) will also remain March 10th (rpaik, 15:41:34)
    7. jmorgan1 notes that HF site is back online and the other site is scheduled to come back on line by the end of the week (rpaik, 15:42:29)
    8. AGREED: that TSC approve moving MS5 to Jan 27th and MS6 to Feb 17th (rpaik, 15:47:04)

  3. tech discuss forum trial (rpaik, 15:47:46)
    1. ashyoung notes that there's a need for a better tool vs. email/Gerrit for community discussions (rpaik, 15:50:21)
    2. I started a new topic about the scenario consolidation on the discussion forum (uli-k, 15:51:34)
    3. http://techdiscuss.yunify.org/t/scenario-consolidation/51 (uli-k, 15:51:39)
    4. http://techdiscuss.yunify.org (mbeierl, 15:51:59)
    5. Discourse can be integrated with email (e.g. via notification, subscription, etc.) (rpaik, 15:52:56)
    6. ACTION: ashyoung to discuss with LF team if there's a way for better email integrationm (rpaik, 15:57:04)

  4. meetings wiki page (rpaik, 15:57:17)
    1. https://wiki.opnfv.org/display/meetings (rpaik, 15:57:57)
    2. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-December/014182.html (rpaik, 15:58:37)
    3. https://wiki.opnfv.org/display/meetings/Storperf+Team+Weekly+Meeting (mbeierl, 15:58:58)
    4. https://wiki.opnfv.org/display/ds/calendars (mbeierl, 16:01:57)
    5. ^ is an example of including multiple calendars in one view (mbeierl, 16:02:17)
    6. ACTION: rpaik/mbeierl to start a another email discussion and followup at future TSC meetings (rpaik, 16:02:52)


Meeting ended at 16:03:07 UTC (full logs).

Action items

  1. ashyoung to discuss with LF team if there's a way for better email integrationm
  2. rpaik/mbeierl to start a another email discussion and followup at future TSC meetings


Action items, by person

  1. ashyoung
    1. ashyoung to discuss with LF team if there's a way for better email integrationm
  2. mbeierl
    1. rpaik/mbeierl to start a another email discussion and followup at future TSC meetings
  3. rpaik
    1. rpaik/mbeierl to start a another email discussion and followup at future TSC meetings


People present (lines said)

  1. rpaik (41)
  2. dneary (20)
  3. bryan_att (15)
  4. mbeierl (12)
  5. tallgren (8)
  6. collabot (8)
  7. jmorgan1 (8)
  8. Julien-zte (7)
  9. morgan_orange (5)
  10. uli-k (5)
  11. ashyoung (4)
  12. ChrisPriceAB (2)
  13. timirnich (2)
  14. bh526r (1)
  15. naga (1)
  16. Ceciliacorbi (1)
  17. edgarstp (1)
  18. GeraldK (1)
  19. fdegir (1)
  20. StuartMackie (1)
  21. XavierCosta (1)
  22. frankbrockners (1)
  23. trevor_intel (1)
  24. hongbo3232 (1)
  25. persia (1)


Generated by MeetBot 0.1.4.