14:00:47 <hongbotian2123> #startmeeting dovetail weekly meeting
14:00:47 <collabot> Meeting started Fri Jan 13 14:00:47 2017 UTC.  The chair is hongbotian2123. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:47 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:47 <collabot> The meeting name has been set to 'dovetail_weekly_meeting'
14:01:06 <hongbotian2123> #info hongbotian
14:01:28 <MatthewLi> #info Jun Li
14:01:35 <tallgren> #info Tapio Tallgren
14:01:59 <ChrisPriceAB> #info Chris Price
14:03:36 <hongbotian2123> #info  chris :do we have the feedback to the dovetail ?
14:03:55 <hongbotian2123> #chair tallgren ChrisPriceAB
14:03:55 <collabot> Current chairs: ChrisPriceAB hongbotian2123 tallgren
14:04:10 <hongbotian2123> #chair bryan_att
14:04:10 <collabot> Current chairs: ChrisPriceAB bryan_att hongbotian2123 tallgren
14:04:19 <ChrisPriceAB> #topic Agenda Bashing
14:04:26 <hongbotian2123> #info wenjing we have not get the feedback yet
14:05:03 <hongbotian2123> #info Dave: get some commets from TSC and market
14:06:40 <georgk> #info Georg Kunz
14:07:41 <hongbotian2123> #action invite the CVP chair to dovetail
14:08:30 <Mika_R> #info Mika Rautakumpu
14:08:35 <hongbotian2123> to Chris: could you help me to do the minutes?
14:08:47 <ChrisPriceAB> sure
14:09:10 <hongbotian2123> thanks
14:11:02 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/Dovetail Meeting agenda
14:11:43 <ChrisPriceAB> #action Hongbo to invite the C&C committee chair to next weeks meeting to present the current assumptions for execution of the dovetail project.
14:13:19 <ChrisPriceAB> #topic Approval of previous meeting minutes
14:13:48 <pjlynch> approval of *previous* meeting minutes
14:14:42 <ChrisPriceAB> #info wenjing proposes we do not perform previous minute approval as part of the meetings, rather minutes are approved as written on the public IRC chanel.
14:15:06 <ChrisPriceAB> #agree the Dovetail team agrees to the above approach to dovetail meeting minutes
14:15:26 <ChrisPriceAB> #topic Test suite coverage
14:17:28 <hongbotian2123> #link https://etherpad.opnfv.org/p/collabrationofdovetail
14:27:37 <hongbotian2123> #agreed remove the performance test cases in NFVI area
14:34:42 <ChrisPriceAB> #info a discussion around the test case description occured as to the dependency of a compliance statement to a specific implementation was to be enforced by dovetail.
14:35:03 <ChrisPriceAB> #info the conclusion was that the test case descriptions should not refere to specific implementations
14:36:27 <ChrisPriceAB> oops have to drop
14:36:47 <hongbotian2123> #info we need the documents
14:43:42 <hongbotian2123> #link https://wiki.opnfv.org/display/dovetail/Dovetail+Test+Case+Requirements
14:44:00 <hongbotian2123> #info requirements for the dovetail test cases
15:28:49 <ChrisPriceAB> #endmeeting