14:00:22 <hongbo56> #startmeeting dovetail weekly meeting
14:00:22 <collabot> Meeting started Fri Feb 10 14:00:22 2017 UTC.  The chair is hongbo56. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:22 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:22 <collabot> The meeting name has been set to 'dovetail_weekly_meeting'
14:00:34 <hongbo56> #chair ChrisPriceAB
14:00:34 <collabot> Current chairs: ChrisPriceAB hongbo56
14:00:45 <hongbo56> #chair bryan_att
14:00:45 <collabot> Current chairs: ChrisPriceAB bryan_att hongbo56
14:00:45 <ChrisPriceAB> #topic roll call
14:00:53 <ChrisPriceAB> #info Chris Price
14:01:06 <hongbo56> #info Hongbotian
14:01:25 <MatthewLi> #info Jun Li
14:01:38 <s1061123> #info Tomofumi Hayashi
14:03:00 <hongbo56> #topic Discussion on feedbacks from the Board meeting
14:03:59 <ChrisPriceAB> #info WenjIng outlines that there was discussion on C&C on the recent board meeting.
14:04:19 <ChrisPriceAB> #info the topics covered included near term deliverables from the CVP
14:05:21 <ChrisPriceAB> #info The board requested that DoveTail works with the CVP to identify a realistic scope for the Danube release.
14:07:56 <ChrisPriceAB> #info the Board also asked that we be able to show that we are validating the presence of features developed in a release by leveraging test cases addressing those features.
14:08:31 <ChrisPriceAB> #info the Board also described that expectations on the program will be to address the VNFi and VIM in the first iteration(s).
14:10:58 <ChrisPriceAB> #info a specific  request from the board was the development, presentation and agreement on a test strategy and scope document for the CVP and TSC
14:17:22 <ChrisPriceAB> #info wenjing adds that those who will be in attendanceat next weeks leadership summit may want to meet to progress the work.
14:18:01 <ChrisPriceAB> #info a clear plan and strategy is required to scope the work of establishing a program for the Danube timeframe.
14:18:23 <ChrisPriceAB> #info volunteers are requested to help establish such a plan.
14:19:19 <ChrisPriceAB> #action wenjing to kick off the development of a plan.
14:19:59 <hongbo56> #topic  Working with OpenStack test cases in the CVP
14:21:07 <hongbo56> #info there was email discussing about the test cases from openstack defcore and OPNFV dovetail
14:24:42 <Yarboa> #info is there really NFV in Openstack?
14:25:22 <ChrisPriceAB> Yarboa, not yet the conversation will be to establish an "NFV" stream of refstack
14:26:57 <Yarboa> ChrisPriceAB, i think we should define the use cases... than regards SDN we need to concentrate in Neutron ML2 plugin?
14:28:30 <Yarboa> #info if we set opNFV as an additional gate i think there is mutual will
14:29:02 <Yarboa> #info for EPE, DPDK, SRIOV advanced.
14:32:14 <hongbo56> #chair bryan_att
14:32:14 <collabot> Current chairs: ChrisPriceAB bryan_att hongbo56
14:33:19 <hongbo56> #chair Wenjing
14:33:19 <collabot> Current chairs: ChrisPriceAB Wenjing bryan_att hongbo56
14:35:13 <hongbo56> #topic Filter/review process for testarea/testcases on Jira
14:35:42 <Wenjing> #info Chris P proposed to meet in openstack PTG to bring up the collaboration topic. Several dovetail members are likely to be there.
14:38:00 <Wenjing> #info will continue on defining the asks before the PTG
14:54:00 <Wenjing> Bryan outlined things we need to reach consensus on in Jira.
14:54:13 <Wenjing> #info Bryan outlined things we need to reach consensus on in Jira.
14:56:18 <Wenjing> #info use jira also for documenting conclusion with summaries in comment area
14:57:31 <Wenjing> #action for bryan to move on jira with a "test" and create a jira ticket on further discussion on requirement based on things already exist in wiki.
14:59:12 <hongbo56> #link https://wiki.opnfv.org/display/dovetail/TestCase+Run+Results+History+Info+Gathering+and+Display
15:00:06 <hongbo56> #info move the topic Test case run results history info gathering and display to the next meeting
15:00:10 <bryan_att> #info  https://www.irccloud.com/pastebin/ubbDSx1b/
15:01:02 <hongbo56> #endmeeting