15:30:21 <rpaik> #startmeeting Plugfest planning call
15:30:21 <collabot`> Meeting started Mon Feb 13 15:30:21 2017 UTC.  The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:21 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:30:21 <collabot`> The meeting name has been set to 'plugfest_planning_call'
15:30:29 <cgoncalves> #info Carlos Goncalves
15:30:51 <rpaik> #info Ray Paik
15:30:51 <CristinaPauna> #info Cristina Pauna (Enea)
15:31:45 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Danube+Plugfest+call+meeting+notes agenda for today's call
15:32:38 <rpaik> #link https://www.opnfv.org/wp-content/uploads/2017/02/OPNFV_Plugfest_II_Report_FINAL.pdf plugfest whitepaper
15:34:16 <rpaik> #topic Next plugfest logistics
15:34:28 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Plugfest+-+Danube+Release
15:36:02 <rpaik> #link https://www.regonline.com/OPNFVPlugfestApril2017 registration site
15:37:07 <rpaik> #info more info on setup/shipping will be added to the wiki
15:38:21 <rpaik> #action rpaik to clarify "the participants of Plugfest will be working in the meeting rooms and access the servers through a VPN system."
15:39:58 <rpaik> #info rpaik will work with Orange to determine room logistics
15:40:51 <rpaik> #info also need to have discussions on Plugfest scope in future calls/email
15:42:06 <rpaik> #info plan is to move the reception to Tuesday evening
15:44:04 <rpaik> #info discussion on limiting Hackfest Tues-Thu (for planning)
15:47:13 <rpaik> #info discussion on pre-planning per topics/activities (in addition to HW/SW resources)
15:48:28 <rpaik> #action rpaik and llavoie to work on updating participant pages
15:49:00 <lylavoie> Your opinion has been noted.  ;)
15:51:01 <rpaik> #action rpaik to follow-up with Orange team on site capacity
15:53:32 <rpaik> #topic future planning calls
15:54:31 <rpaik> #info discussion on shortening the planning calls to 45 minutes
15:55:00 <rpaik> #info new bi-weekly series to start on Feb. 27th
15:56:15 <rpaik> #info rpaik already started conversations on HW resources
15:57:25 <rpaik> #info Plugfest is open to both members and non-members
15:58:54 <rpaik> #endmeeting