13:01:44 <hongbo654> #startmeeting  dovetail weekly meeting
13:01:44 <collabot`> Meeting started Fri Mar 24 13:01:44 2017 UTC.  The chair is hongbo654. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:44 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:01:44 <collabot`> The meeting name has been set to 'dovetail_weekly_meeting'
13:02:26 <hongbo654> #info rollcall
13:02:27 <uli-k> #info Uli Kleber
13:02:28 <timirnich> #info Tim Irnich
13:02:32 <hongbo654> #info Hongbo
13:02:49 <thaj> #info Thaj
13:03:01 <MatthewLi> #info Jun Li
13:03:51 <Wenjing> #info Wenjing
13:04:10 <arturt> #info Artur Tyloch
13:04:57 <hongbo654> #topic Test case requirement wiki review
13:07:49 <hongbo654> #info dave gave the update of the wiki
13:09:19 <hongbo654> #link https://wiki.opnfv.org/display/dovetail/Dovetail+Test+Case+Requirements
13:09:50 <pjlynch> is the GTM for DOvetail started? It tells me that it isn't....
13:10:17 <uli-k> #link https://global.gotomeeting.com/join/969604901
13:12:25 <hongbo654> to pjlynch:yes
13:16:57 <hongbo654> #chair dneary
13:16:57 <collabot`> Current chairs: dneary hongbo654
13:19:04 <hongbo654> #chair Wenjing
13:19:04 <collabot`> Current chairs: Wenjing dneary hongbo654
13:20:49 <Wenjing> #agree The current test requirement wiki are complete and dovetail committers dave, wenjing, hongbo agree that we accept it as dovetail requirement document and use it to evaluate test cases. Will wait for chris feedback if he can join at the end of the meeting.
13:22:16 <hongbo654> #topic  Test strategy document structure review, follow-up tasks
13:22:31 <hongbo654> #info chris is not here, wenjing shared the email
13:23:21 <hongbo654> #topic SDN controller tests
13:23:39 <pjlynch> where cam I find that document you are referring to?
13:24:51 <hongbo654> #link http://artifacts.opnfv.org/dovetail/review/30811/testing_user_teststrategy/index.html
13:27:09 <hongbo654> #link https://gerrit.opnfv.org/gerrit/#/c/30811/
13:38:47 <ChrisPriceAB> Chris here, sorry IRC only as I'm in a meeting I cannot avoid.
13:42:27 <hongbo654> #chair dneary
13:42:27 <collabot`> Current chairs: Wenjing dneary hongbo654
13:43:07 <hongbo654> #chair uli-k
13:43:07 <collabot`> Current chairs: Wenjing dneary hongbo654 uli-k
13:44:44 <uli-k> #info Wenjing presenting Test Case Worksheet
13:53:09 <uli-k> #info We use the worksheet to document the test cases
13:53:20 <uli-k> #action timirnich document it there
13:53:42 <ChrisPriceAB> what is the "worksheet"
13:53:46 <uli-k> #topic project plan update
13:54:00 * uli-k was to slow typing the link
13:54:47 <timirnich> #info the worksheet proposal can be found at #link https://wiki.opnfv.org/pages/viewpage.action?pageId=10291560
13:55:27 <hongbo654> thanks timirnich
13:59:24 <dneary> ChrisPriceAB, Did you see the #agree earlier? Would be good to get an #info saying that you agree to get closure in the minutes
14:00:39 <pjlynch> Dorker container? ;)
14:00:46 <ChrisPriceAB> Well, I stated very clearly last week that we should move it into the Repo prior to making any vote on it.  I would actually disagree until it is in the repo and I can vote there.
14:00:58 <ChrisPriceAB> dneary: ^^
14:01:53 <ChrisPriceAB> dneary: did you want me to info in the minutes?
14:02:03 <dneary> ChrisPriceAB, Yes please
14:02:15 <hongbo654> #chair ChrisPriceAB
14:02:15 <collabot`> Current chairs: ChrisPriceAB Wenjing dneary hongbo654 uli-k
14:02:21 <dneary> That way, you agree on the test requirements, we will move them to a doc in the repo (will be on me)
14:02:44 <dneary> Also, how do you feel about linking Gerrit 30811 and Jira 352?
14:03:18 <dneary> https://jira.opnfv.org/projects/DOVETAIL/issues/DOVETAIL-352?filter=allopenissues <- Lincoln created this issue
14:03:42 <ChrisPriceAB> #info ChrisPriceAB proposes that any requirements or statements we want to formalize be moved into the repository for comment and voting.  That way we do not have disconnected untracked media as references for committer decisions.
14:06:00 <uli-k> #link https://wiki.opnfv.org/display/dovetail/Dovetail+Danube+Plan should be discussed with TSC and C&C Committee
14:06:58 <ChrisPriceAB> dneary: 30811 is the specification not the requirements.  I'm not sure if DOVETAIL-352 needs to be split into different tasks for the spec and the requirements.  But they are not both addressed by 30811
14:07:44 <dneary> ChrisPriceAB, To be clear: 30811 is a draft test strategy doc, and DOVETAIL-352 seems to be equivalent to "write a test strategy document"
14:07:55 <dneary> Neither are related to test case requirements
14:08:01 <uli-k> #agree the page is ready to show to TSC maybe on joined meeting
14:08:28 <ChrisPriceAB> Ok dneary, maybe I misinterpreted the reference to the requirements doc linked there.
14:09:44 <ChrisPriceAB> dneary, I'd prefer to be more concise linking 30811 to a task specifically aimed at writing the test strategy doc.  The title and description of 352 are a little vague.
14:11:08 <dneary> OK - I will propose a name change and edited description
14:11:45 <hongbo654> #info jira update review
14:11:59 <hongbo654> #undo
14:11:59 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x21873d0>
14:12:08 <dneary> ChrisPriceAB, The test strategy doc came up as a key requirement for planning the release too - I think that until it's done there are a number of things we we will need to do that we're not yet aware of or resourced for
14:12:16 <uli-k> #topic jira update review
14:12:34 <uli-k> #info Wenjing did a jira cleanup
14:14:28 <ChrisPriceAB> dneary: wrt the test strategy doc, I understand it is a key activity.  I proposed and showed a draft last week asking for input.  No-one in the dovetail community has reviewed or made any comment as of yet and I don't want to do it as Chris's opinion in a vacuum.  I'll try to get pjlynch involved at least but reviews are welcome.
14:15:16 <hongbo654> I will follow ,chris
14:15:54 <dneary> ChrisPriceAB, Sure - I'm just giving running commentary on the Dovetail meeting for you, not criticising what has been done
14:16:11 <dneary> I read the skeleton doc, thought the headings were good
14:17:09 <hongbo654> #endmeeting