08:02:51 <joehuang> #startmeeting multisite
08:02:51 <collabot> Meeting started Thu Mar 30 08:02:51 2017 UTC.  The chair is joehuang. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:02:51 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:02:51 <collabot> The meeting name has been set to 'multisite'
08:02:58 <joehuang> let's start the meeting
08:03:32 <joehuang> Fuqiao told me that she has meeting conflict, and will prepare some info in the mail-list
08:03:40 <boucherv> hi all
08:04:02 <joehuang> so the discussion of CMCC multi-site requirements will be postponed to next weekly meeting
08:04:08 <joehuang> hi boucherv
08:04:14 <hw_wutianwei> hi
08:04:17 <joehuang> nice to meet you here first time
08:04:29 <joehuang> could you introduce yourself, boucherv
08:04:34 <joehuang> hi tianwei
08:05:25 <May-meimei> hi, all, nice to see you two first time
08:05:36 <joehuang> hi, boucherv_orange, are you valentine from orange?
08:06:14 <boucherv_orange> Yes! It's me
08:06:41 <joehuang> ok, thank you very much to join the meeting, that's great!
08:06:42 <boucherv_orange> I'm a apprentice engineer since 2 years ago and I work mainly on VNF management on cloud platform. I created, since brahmaputra release the vIMS test-case into OPNFV/Functest
08:07:36 <joehuang> so you are quite family with clearwater vIMS
08:08:06 <boucherv_orange> Yes
08:09:03 <joehuang> So we can work together on the Beijing summit PoC, and move vIMS to the multi-site environment, and to see how well it will be running in such an environment
08:10:13 <joehuang> Let me introduce Meimei and Tianwei, they are working on multi-site environment preparation
08:10:48 <boucherv_orange> Yes exactly ! The network architecture you proposed at the beginning of the week is good for the needs of the vIMS in multisite env.
08:11:17 <May-meimei> yes, we also prepare the COMPASS
08:11:41 <joehuang> That's exciting, means the work in Tricircle is valuable, thank you boucherv_orange for your appreciation
08:11:41 <boucherv_orange> Ok, both in OpenStack and OPNFV project or just in OPNFV ?
08:11:48 <joehuang> in OPNFV
08:12:00 <boucherv_orange> ok
08:12:05 <joehuang> Meimei, could you introduce the progress about the environment
08:12:26 <May-meimei> did some adaption
08:12:39 <May-meimei> and deploying now
08:12:49 <May-meimei> we will check the result later
08:13:29 <May-meimei> we should deploy the cluster one by one, is that ok?
08:13:50 <joehuang> could you provide credential for boucherv_orange, so that once the environment is ready, boucherv_orange can access to the lab
08:14:06 <joehuang> to Meimei, for sure, it's ok
08:14:13 <May-meimei> so the envirnment is for opnfv summit?
08:14:14 <joehuang> install one region by another region
08:14:50 <joehuang> I would like to know your thoughts on the environment for opnfv summit
08:15:37 <May-meimei> if we use the environment in our lab , we need to move to another zone
08:15:40 <joehuang> same or different, will we move hardware to the conferrence, or access remoty?
08:16:00 <May-meimei> so that boucherv_orange can access
08:16:22 <joehuang> to boucherv_orange, what's requirement to the demo environment if we want to deploy vIMS
08:16:27 <May-meimei> remote accessing would be better
08:16:55 <May-meimei> we don;t know the networking of summit
08:17:30 <boucherv_orange> Full access to the internet (for package installation etc..)
08:18:05 <joehuang> #info demo environment: Full access to the internet (for package installation etc..)
08:18:31 <boucherv_orange> The network part that we discussed earlier
08:18:35 <hw_wutianwei> will it be ok to use virtual deployment
08:19:19 <joehuang> it's up to requirement from vIMS and video conference
08:19:23 <boucherv_orange> Hardware resource for all VMs
08:19:50 <joehuang> to Meimei, how many hardware resource we have
08:20:13 <May-meimei> just two baremetal servers now
08:20:31 <joehuang> ok, ask for one more blade
08:20:39 <joehuang> so that we have 3 servers
08:20:55 <joehuang> #action one more baremetal servers
08:21:12 <May-meimei> so we need to deploy three cluster
08:21:20 <May-meimei> ok!
08:21:33 <boucherv_orange> If we use a virtual deployment it's possible that deployment are slower
08:22:30 <joehuang> I am afraid the nested VM will not be able to support video conference, Wenjing/Vikram also want to deploy video confernece in multi-site
08:22:35 <boucherv_orange> One thing about clearwater ims multisite, for the moment it only support 2 sites no more
08:23:08 <joehuang> it's ok, we just provide 3 sites, vIMS deployed in two sites, Video conference in 3 sites
08:23:51 <boucherv_orange> ok
08:24:14 <joehuang> #info 3 sites, vIMS in two sites, Video conference in 3 sites
08:24:40 <joehuang> is there any client need to access vIMS server?
08:24:55 <joehuang> which will not live inside the multisite environment
08:25:33 <boucherv_orange> Maybe the testsuite
08:25:40 <joehuang> video conference will use webbrower to access the video brige running in the multi-site cloud
08:26:29 <joehuang> ok, so for vIMS, the testsuite can be deployed into the multisite environment too
08:26:43 <boucherv_orange> for the demo we can use maybe two softphones
08:27:33 <joehuang> softphones will run in laptop or two windows VM inside the multisite environment?
08:27:46 <boucherv_orange> For the testsuite, it can be outside of the openstack or maybe In the 3 rd site
08:27:57 <joehuang> ok, understand
08:29:03 <boucherv_orange> It depends on the connection to the platform
08:29:42 <boucherv_orange> But, of course is better to put two VM inside the environment
08:29:54 <joehuang> yes,
08:30:12 <joehuang> using public IP will cost for effort
08:30:45 <joehuang> /s/for/more
08:31:27 <joehuang> using VM may not be able to do voice calling
08:31:40 <joehuang> is it ok
08:32:16 <joehuang> IMS support video calling, isn't it for softphones?
08:32:50 <joehuang> video calling need camera :(
08:33:03 <boucherv_orange> I think we can have, each solution ready (one vm with testsuite, two softphones in summit and two VM)
08:33:59 <boucherv_orange> Normaly clearwater support video calling But I have never tested it
08:34:03 <joehuang> If it's local network in summit, it's easy to use laptop to access the vIMS and video conference
08:34:20 <boucherv_orange> Yes
08:34:31 <joehuang> but if we have to acccess the environment via internet
08:34:55 <joehuang> I am afraid the quality of video conferenece and voice calling is not good enough
08:35:18 <joehuang> and we need public IP
08:36:04 <boucherv_orange> Yes you are right
08:36:05 <joehuang> it'll be great if we have 3 blades on site in OPNFV summit
08:36:36 <joehuang> then use local network connection to the multisite environment will be great in result
08:37:30 <joehuang> to Tianwei, do you think it's possible to have blades in OPNFV summit?
08:37:45 <boucherv_orange> I think this is the better solution
08:38:00 <hw_wutianwei> do you mean move 3 blades to beijing?
08:39:27 <joehuang> yes
08:39:39 <joehuang> move pre-installed blades to beijing
08:40:07 <hw_wutianwei> if we move blades to beijing, there are some problem to download the package.
08:40:08 <joehuang> or borrow 3 new blades in Beijing, then we have to install it again
08:40:24 <joehuang> pre-installed blades need do download
08:40:58 <joehuang> and in the summit, I think there is outgoing network access
08:41:12 <joehuang> pre-installed blades need no download
08:41:33 <joehuang> sorry /s/do/no
08:42:48 <joehuang> ok, this is the second phase issue to be addressed, the first step is to prepare the multisite environment and tricircle/application on board
08:43:11 <joehuang> let's design the PoC offline, the requirements are much more clear now
08:45:16 <joehuang> We'll discuss with from CMCC in next weekly meeting to see what's expection from CMCC
08:45:39 <joehuang> there are few minutes left, let's discuss another topic
08:46:00 <joehuang> #topic Contribution to multisite arch guide
08:46:19 <joehuang> OpenStack is rewritting achitecture design guide
08:47:13 <joehuang> how can we contribute in this guide, should we be involved in?
08:50:39 <joehuang> ok, this topic seems a little bit too big
08:51:04 <joehuang> I'll contact regarding person to see if they need help
08:51:44 <joehuang> and I'll prepare the PoC design doc draft, then please review and let's have further discussion
08:52:03 <joehuang> #topic open discussion
08:52:28 <joehuang> any topic?
08:54:05 <May-meimei> none from me
08:54:29 <joehuang> If no other topic, let's end the meeting
08:54:40 <joehuang> Thank you for attending the meeting
08:54:49 <joehuang> #endmeeting