13:01:32 <bh526r> #startmeeting Weekly Technical Discussion
13:01:32 <collabot`> Meeting started Thu Apr  6 13:01:32 2017 UTC.  The chair is bh526r. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:32 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:01:32 <collabot`> The meeting name has been set to 'weekly_technical_discussion'
13:01:47 <bh526r> #topic Roll Call
13:01:56 <bh526r> #info Aimee Ukasick
13:02:02 <bh526r> #info Al Morton
13:02:07 <bh526r> #info Dave Neary
13:02:20 <bh526r> #info Pierre Lynch
13:02:30 <bh526r> #info Prakash Ramchandran
13:02:30 <thaj> #info Thaj
13:02:37 <bh526r> #info Dan Radez
13:03:47 <bh526r> #info Tapio Tallgren
13:03:52 <morgan_orange1> #info Morgan Richomme
13:04:04 <bh526r> #info Tim Irnich
13:04:10 <bh526r> #info Uli Kleber
13:04:34 <bh526r> #info Georg Kunz
13:04:53 <bh526r> #info Morgan Richomme
13:05:23 <bh526r> #topic ETSI Release 2 Update by Pierre Lynch
13:05:45 <bh526r> #info Pierre introduced ETSI Release 2 Documents
13:10:35 <bh526r> #info Ray Paik
13:11:48 <bh526r> #info Stuart Mackie
13:19:31 <bh526r> #info Dave Neary asked how to get SOL number?
13:20:23 <bh526r> #info Pierre said that SOL standards for solutions. It entirely concerns on solutions, focuses on information modeling
13:20:44 <bh526r> #info this is stage 3, based on IFA stage 2 work
13:26:41 <bh526r> #topic Scenario Descriptor, and Discussion of Potential Consolidation of Installers
13:27:35 <bh526r> #info Uli started with problem statement, i.e. the community discussion of diverse installers, and the potential need of consolidation of different installers
13:28:21 <bh526r> #info Uli further mentioned that consolidation needs a tool. An appropriate tool may help go down the path of consolidation
13:28:51 <bh526r> #info Scenario Descriptor, by definition, should be able to be consumed by all installer teams
13:29:54 <bh526r> #info It is an interface of feature project developers and other users
13:30:38 <bh526r> #info Dave asked if Uli has socialized with installer projects and feature projects, and gotten buy-in from others.
13:31:16 <bh526r> #info Uli said it is has been shared with community and asked for comment. No so many feedback though
13:31:32 <bh526r> #info the critical path is installer team.
13:32:08 <bh526r> #info Dave Neary further asked what is the immediate next action expected from installer developer?
13:33:46 <bh526r> #info Uli gave an example. He scanned current configuration files from installers, such as Apex, and consolidated into one Scenario Descriptor
13:34:37 <bh526r> #info Uli expected installer developers to look into the details and give feedback to finalize it
13:34:48 <bh526r> #info Feedback is positive, but not final
13:35:29 <bh526r> #info Narinder Gupta
13:35:50 <bh526r> #info Tim Ulnich suggested to perhaps finalize it in PlugFest
13:36:29 <bh526r> #info sorry, Tim Irnich
13:39:47 <bh526r> #info Tim said that Ericsson's developers' feedback is a bit surprising, and they didn't feel it would help much
13:40:23 <bh526r> #info The biggest work is to enable the installer to understand the configuration
13:52:56 <bh526r> #info installer projects are special, and how to avoid duplication, or how to distinguish it from doing the same thing
13:53:27 <bh526r> #info of course, Armarda is different, and does different thing, so not to say it is not valid, but we need it.
13:53:42 <bh526r> #info confident to vote +1
14:04:25 <bh526r> #action Uli work with installer team and finalize it in PlugFest
14:04:34 <bh526r> #info Meeting adjourned
14:04:37 <bh526r> #endmeeting