14:01:05 <tallgren> #startmeeting Weekly TSC meeting
14:01:05 <collabot`> Meeting started Tue Jun 27 14:01:05 2017 UTC.  The chair is tallgren. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:05 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:05 <collabot`> The meeting name has been set to 'weekly_tsc_meeting'
14:01:09 <bryan_att> #info Bryan Sullivan
14:01:18 <hongbo125763> #info hongbo
14:01:19 <tallgren> #info Tapio Tallgren
14:01:38 <XavierCosta> #info Xavier Costa
14:01:42 <morgan_orange> #info Morgan Richomme
14:01:44 <fdegir> #info Fatih Degirmenci
14:01:47 <dneary> #info Dave Neary
14:02:02 <rbbratta> #info Ross Brattain
14:02:04 <Wenjing> #info Wenjing for Uli
14:02:07 <frankbrockners> #info Frank Brockners
14:02:14 <timirnich> #info Tim Irnich
14:02:14 <bh526r> #info Bin Hu
14:02:24 <rpaik> we have a quorum
14:02:44 <rpaik> #topic approval of previous meeting minutes
14:02:55 <rpaik> #info no comments on previous minutes, thus approved
14:03:06 <rpaik> #topic agenda bashing
14:03:23 <jose_lausuch> #info Jose Lausuch
14:03:37 <mbeierl> #info Mark Beierl (proxy for Edgar StPierre)
14:04:59 <rpaik> #info time permitting, there will be a quick discussion on Dovetail
14:05:04 <gabriel_yuyang> #info gabriel_yuyang
14:06:21 <rpaik> #info no TSC/release meeting next week (July 4th) and tallgren will be out for first 3 weeksin July with  ulik filling in
14:06:31 <tallgren> #chair rpaik
14:06:31 <collabot`> Current chairs: rpaik tallgren
14:06:34 <rpaik> #topic Danube/Euphrates updates
14:07:59 <rpaik> #info dmcbride discusses Euphrates MS3.1 status amongst different installer teams and reminds everyone about MS 3.2
14:08:36 <rpaik> #info MS5 (scenario integration & feature freeze) coming up for Euphrates
14:10:23 <rpaik> #info for Danube 3.0 Fuel/Apex/Compass (pending onos-sfc) look to be ready
14:11:01 <tallgren> #info Joid has been having problems with Pods, so they have not been running tests
14:11:59 <rpaik> #info for JOID, there are no code changes for Danube 3.0 but have not been able to run jobs on Intel/Huawei pods
14:14:25 <rpaik> #info timirnich notes that bgpvpn is ok on Fuel, but dealing with issues on Apex
14:15:19 <rpaik> #info jose_lausuch noted that decision was made to disable domino test as there are issues (even before test is run)
14:16:40 <rpaik> #info mbeierl notes that storperf issues have been resolved
14:17:58 <rpaik> #info frankbrockners asks if JOID jobs can be moved to other pods
14:19:22 <rpaik> #action narindergupta to contact rbbratta on Intel pods
14:19:36 <tallgren> #info dmcbride recommends releasing on Friday before the holiday weekrnd
14:20:21 <tallgren> #info The next alternative would be releasing on the week on July 10th (14th?)
14:21:16 <Julien-zte> #info Julien
14:24:59 <rpaik> #action dmcbride to followup with Compass team on impact on their Euphrates work from pushing out the release even further
14:27:10 <mbeierl> I thought the issue was that the IP addresses changed for JOID and narindergupta.  Is that not the case?
14:27:25 <mbeierl> which would mean the POD is available, it just needs to be redeployed
14:29:48 <narindergupta> mbeierl, i can not access the jumphost with the new ip
14:30:34 <mbeierl> narindergupta: can you access the virtual console from the server IPMI address?  The hosts themselves did not get new IPs so you need to go to console and change it
14:30:52 <mbeierl> narindergupta: I can help if needed
14:31:04 <narindergupta> mbeierl, accessing the console is problem
14:31:05 <fuqiao> #info fuqiao
14:31:16 <mbeierl> narindergupta: so the IPMI address is wrong?
14:31:35 <narindergupta> mbeierl, i can ping that and login
14:31:52 <mbeierl> narindergupta: did you log in via the web interface to the IPMI address?
14:31:54 <rpaik> #topic LF IT/infra update
14:31:56 <narindergupta> mbeierl, but console access is problem because i uses Ubuntu and intel console does not support it well
14:32:02 <tallgren> #topic LF IT/Infra update
14:32:05 <narindergupta> mbeierl, yes that works
14:32:19 <rpaik> #link http://status.opnfv.org/  new page for IT resource status
14:33:11 <rpaik> #info the new page is a central place for systems status, news on upgrades, outages, etc. and is subscribable
14:33:39 <tallgren> #info No decision on Danube 3.0 release date. dmcbride will follow with more information
14:34:28 <rpaik> #info link to the status page has been added to OPNFV wiki pages (main + infra)
14:37:19 <rpaik> #info basic notes that he will subscribe opnfv-tech-discuss  to the status page updates (with tags if possible)
14:37:37 <rpaik> #topic graduation review for Functest
14:38:17 <tallgren> #info Rudy will check if a tag can be added to mails, and then send updates to OPNFV tech discuss mailing list
14:38:57 <rpaik> #link https://www.opnfv.org/software/technical-project-governance/project-lifecycle
14:39:27 <rpaik> #link https://wiki.opnfv.org/display/functest/Graduation+review jose_lausuch's presentation
14:40:56 <rpaik> #info jose_lausuch goes over the history of the project including committers, accomplishments over releases going back to Arno,  etc.
14:44:40 <rpaik> #info community participation in functest has also grown from Arno to Danube
14:45:18 <rpaik> #info this reflects both individuals and organizations/companies
14:46:17 <rpaik> #info jose_lausuch also reviewed documentations and artifacts from functest and there has also been 3 interns for functest
14:48:08 <rpaik> #info frankbrockners notes that the presentation was well done and a good example for other projects to follow
14:48:14 <basic`> fdegir: ah thanks, that status link is much more obvious on the wiki now :)
14:49:01 <rpaik> #info mogran_orange notes that China Mobile and Orange are some of the operators already using functest
14:50:48 <rpaik> #startvote does the TSC approve graduation review for Functest? (+1, 0, -1)
14:50:48 <collabot`> Begin voting on: does the TSC approve graduation review for Functest? Valid vote options are , +1, 0, -1, .
14:50:48 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:50:54 <tallgren> #vote +1
14:50:58 <frankbrockners> #vote +1
14:50:59 <mbeierl> #vote +1
14:51:00 <morgan_orange> #vote +1
14:51:00 <Wenjing> #vote +1
14:51:01 <dneary> #vote +1
14:51:08 <hongbo125763> #vote +1
14:51:11 <rbbratta> #vote +1
14:51:11 <timirnich> #vote +1
14:51:13 <rpaik> #vote +1
14:51:14 <bh526r> #vote +1
14:51:19 <fdegir> #vote +1
14:51:19 <XavierCosta> #vote +1
14:51:23 <Julien-zte> #vote +1
14:51:27 <rpaik> #info proxy for bryan_att
14:51:46 <rpaik> #stopvote
14:51:46 <Julien-zte> congratulations
14:51:50 <mbeierl> Congratulations!
14:51:52 <rpaik> #endvote
14:51:52 <collabot`> Voted on "does the TSC approve graduation review for Functest?" Results are
14:51:52 <collabot`> +1 (14): frankbrockners, bh526r, dneary, timirnich, fdegir, morgan_orange, Julien-zte, tallgren, rbbratta, XavierCosta, hongbo125763, mbeierl, rpaik, Wenjing
14:52:13 * mbeierl wonders if conGRADulations is better...?
14:52:27 <rpaik> #info tallgren encourages other projects to step up for graduation review
14:52:28 <jose_lausuch> mbeierl: lol!
14:53:40 <rpaik> #info morgan_orange notes that email has been sent out on test strategy evolution and encourages community feedback
14:54:28 <tallgren> #info The proposal is to add more stability testing, which will take much longer
14:55:03 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-June/016754.html email on the topic
14:55:12 <tallgren> #info Therefore, two releases should be tested in parallel
14:56:10 <tallgren> #info The testing WG proposal will be discussed in the Technical Call on Thursday, and then taken up in  TSC meeting
14:56:25 <morgan_orange> #link https://wiki.opnfv.org/display/testing/Euphrates+Testing?preview=/9568526/12386499/testing%20evolution%20v1_3.pptx
14:56:54 <tallgren> #info rpaik reminds that the 11th July TSC meeting will start one hour earlier
14:57:06 <rpaik> #info test strategy discussion will also continue on Thursday's Tech Community call
14:57:15 <rpaik> #topic Dovetail update
14:58:07 <tallgren> #info The Dovetail test scope documents have now been frozen, so the Dovetail team is now asking what they should focus on next
15:00:11 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-June/016631.html email from the Design Summit
15:03:53 <rpaik> #info the question for the TSC is on the Dovetail scope
15:08:11 <basic`> i need to hop off
15:10:28 <rpaik> #action Wenjing to send out an email for a final call for a feedback on the Dovetail scope for Danube release
15:11:39 <tallgren> #endmeeting