#opnfv-meeting: infra-wg

Meeting started by lhinds at 15:00:52 UTC (full logs).

Meeting summary

  1. roll-call (lhinds, 15:01:12)
    1. Uli (uli-k, 15:01:25)
    2. https://global.gotomeeting.com/join/819733085 (uli-k, 15:01:38)
    3. Fatih Degirmenci (fdegir, 15:02:50)
    4. Thaj (thaj, 15:03:23)
    5. agenda: https://wiki.opnfv.org/pages/viewpage.action?spaceKey=meetings&title=Go-To-Meeting+info (lhinds, 15:03:49)

  2. LaaS proposal (lhinds, 15:04:40)
    1. ACTION: everyone look at LaaS proposal on wiki (lhinds, 15:05:21)
    2. https://wiki.opnfv.org/display/INF/Pharos+Laas (lhinds, 15:05:39)
    3. Julien (Julien-zte, 15:05:59)
    4. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-June/016814.html (fdegir, 15:06:00)
    5. https://wiki.opnfv.org/display/INF/Lab+as+a+Service (lhinds, 15:06:11)
    6. Everyone is welcomed to review and comment on the above page (fdegir, 15:07:32)
    7. Laas (lhinds, 15:07:32)

  3. MCP and necessary changes in infra (lhinds, 15:07:52)
    1. fdegir suggest we can ask for the installers and which can support the case proposed by bryan (Julien-zte, 15:08:57)

  4. ONAP and OPNFV Lab sharing and XCI (lhinds, 15:09:52)
  5. Discuss location of link to LF status page (lhinds, 15:12:41)
    1. Prakash mentioned bryan did not bring LaaS into MANO meeting (Julien-zte, 15:12:43)
    2. status.opnfv.org (Julien-zte, 15:13:26)

  6. verify-plugin (lhinds, 15:16:17)
    1. https://gerrit.googlesource.com/plugins/verify-status/+doc/master/src/main/resources/Documentation/about.md (Julien-zte, 15:17:02)
    2. https://gerrit.opnfv.org/gerrit/#/c/36865 (lhinds, 15:18:01)

  7. action-items (lhinds, 15:18:27)
    1. https://gerrit.opnfv.org/gerrit/#/c/36363/ (Julien-zte, 15:38:14)
    2. https://gerrit.googlesource.com/plugins/commit-message-length-validator/+doc/master/src/main/resources/Documentation/config.md (aricg-, 15:39:14)


Meeting ended at 15:46:44 UTC (full logs).

Action items

  1. everyone look at LaaS proposal on wiki


People present (lines said)

  1. lhinds (20)
  2. Julien-zte (8)
  3. uli-k (6)
  4. collabot` (5)
  5. fdegir (3)
  6. aricg- (2)
  7. thaj (1)


Generated by MeetBot 0.1.4.