13:00:25 <hongbo00998812> #startmeeting dovetail weekly meeting
13:00:25 <collabot> Meeting started Fri Jul 28 13:00:25 2017 UTC.  The chair is hongbo00998812. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:25 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:25 <collabot> The meeting name has been set to 'dovetail_weekly_meeting'
13:00:57 <hongbo00998812> #rollcall
13:01:01 <hongbo00998812> #info
13:01:12 <hongbo00998812> #info hongbo
13:01:48 <Wenjing> #info Wenjing
13:02:20 <zshi_laptop> #info zenghui
13:04:25 <hongbo00998812> #topic Review of gap analysis findings
13:06:46 <hongbo00998812> #info scrikanth gave the introduction about the gap
13:08:19 <hongbo00998812> #info for the basic cloud capablity: in the dovetail there are the test cases for the basic VNF management, such as computer.....
13:09:03 <hongbo00998812> #info there are the gaps for the datapath
13:16:28 <hongbo00998812> #info there are gaps for the VNF behavior validation. and there are testcases in the tempest in the form of the api and scenario
13:16:47 <hongbo00998812> #info there are gaps for the VLAN tagging support
13:17:15 <hongbo00998812> #info and the openstack does not have the testcases
13:22:30 <hongbo00998812> #info  there are gaps for the dynamic network operations, security groups&port security, anti affinity sceduling and hardware aware scheduling
13:23:13 <hongbo00998812> #info most of them are covered by the tempest except for the hardware aware scheduling
13:26:28 <hongbo00998812> #ino there are gaps for the compute instance isolation, security groups. and the tempest covers those
13:27:19 <hongbo00998812> #info there are gaps for the FWaas and the Monitor tenat networks for the anomalies, and the openstack does not test those
13:28:41 <hongbo00998812> #info there are gaps for the API security and sevice&hardware security
13:34:37 <hongbo00998812> #info for HA
13:35:14 <hongbo00998812> #info there are gaps for the control service failvoer, comput hardware failures, and controller hardware failures
13:37:25 <hongbo00998812> #info we can giv the feedback to the HA project for the missing: messege queue...
13:39:47 <hongbo00998812> #info some test case releated to the IPMI
13:41:16 <hongbo00998812> #action  talk to the HA, let the composnets fail, and to check?
13:42:07 <hongbo00998812> #info for exampe, remove one fo three control nodes to theck?
13:44:26 <hongbo00998812> #action investgate openstack testcases for the gaps
13:45:01 <hongbo00998812> #info if we can do this, we can get the approcch  for future
13:46:36 <kubi001> http://docs.opnfv.org/en/stable-danube/submodules/yardstick/docs/testing/user/userguide/opnfv_yardstick_tc054.html
13:46:59 <kubi001> a HA test case which is about controller shutdown
13:48:00 <hongbo00998812> #action hardwar and components failure to HA project
13:54:10 <hongbo00998812> #topic update for the workflow
13:55:28 <hongbo00998812> #info wenjing gave the introduction fo the update
13:55:46 <hongbo00998812> #link https://gerrit.opnfv.org/gerrit/#/c/34643/
13:56:21 <hongbo00998812> #info wenjing went over the steps
13:58:30 <hongbo00998812> #info steps: 1)applying, 2)testing 3)summit the results 4) CVP review 5) grant of use of logo
14:04:21 <hongbo00998812> #endmeeting