13:00:06 <tallgren> #startmeeting Weekly TSC meeting
13:00:06 <collabot> Meeting started Tue Aug  1 13:00:06 2017 UTC.  The chair is tallgren. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:06 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:06 <collabot> The meeting name has been set to 'weekly_tsc_meeting'
13:00:23 <hongbo1599513> #info hongbo
13:00:27 <frankbrockners> #info Frank Brockners
13:00:29 <tallgren> #info Tapio Tallgren
13:00:38 <trevor_intel> #info Trevor Cooper
13:00:49 <uli-k> #info Uli Kleber
13:00:58 <rossella_s> #info Rossella Sblendido
13:01:00 <bryan_att> #info Bryan Sullivan
13:01:04 <cgoncalves> #info Carlos Goncalves (proxy for Xavier Costa)
13:01:15 <fdegir> #info Fatih Degirmenci (irc only)
13:01:31 <rpaik> we now have a quorum
13:01:42 <dneary> #info Dave Neary
13:01:46 <naga_lenovo> #info naga chumbalkar
13:02:07 <rpaik> #info no comments on previous minutes, thus approved
13:02:32 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-August1,2017 today's agenda
13:02:43 <rpaik> #topic agenda bashing
13:02:53 <rpaik> #info o other topics
13:02:57 <rpaik> #undo
13:03:02 <rpaik> #info no other topics
13:03:20 <rpaik> #topic Request for OPNFV infra resources for project Bamboo PNDA instance
13:03:28 <frankbrockners> #link https://wiki.opnfv.org/display/bamboo/Bamboo+Euphrates
13:03:50 <rpaik> #link https://wiki.opnfv.org/display/bamboo/Bamboo+Euphrates
13:04:37 <rpaik> #info frankbrockners  summarized use cases for Bamboo that was presented at the Beijing Summit
13:05:40 <rpaik> #info the pricing is around $388/mo. for GCE
13:06:26 <StuartMackie> #info Stuart Mackie
13:06:29 <fuqiao> #info fuqiao
13:06:47 <rpaik> #info suggestion is to try this out for about 6 months and evaluate continuing to make this investment
13:08:48 <rpaik> #info bryan_att notes that it's not fully clear from wiki what the outcome of the exercise is
13:09:33 <rpaik> #info frannkbrockners notes that the proposed value is correlation of data amongst test results from functest, qtip, and barometer
13:11:46 <rpaik> #info trevor_intel asks what's the goal of finding correlation between test data
13:13:11 <rpaik> #info frankbrockners notes that for example that we currently don't fully understand some of the data from Yardstick and post processing may help (so this is an exploratory effort)
13:14:55 <rpaik> #info tallgren asks how long it would take to get a sense of how useful the exercise is and can we set an earlier milestone
13:17:06 <rpaik> #info frankbrockners notes that taking aware BM resources for this excercise may not be a good idea
13:18:10 <rpaik> #startvote Does TSC approve Bamboo project to try this experiment for 3 months and use budget from TSC initiatives? (+1, 0, -1)
13:18:10 <collabot> Only the meeting chair may start a vote.
13:18:16 <tallgren> #chair rpaik
13:18:16 <collabot> Current chairs: rpaik tallgren
13:18:25 <rpaik> #startvote Does TSC approve Bamboo project to try this experiment for 3 months and use budget from TSC initiatives? (+1, 0, -1)
13:18:25 <collabot> Begin voting on: Does TSC approve Bamboo project to try this experiment for 3 months and use budget from TSC initiatives? Valid vote options are , +1, 0, -1, .
13:18:25 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
13:18:33 <uli-k> #vote +1
13:18:36 <frankbrockners> #vote +1
13:18:37 <fdegir> +1
13:18:38 <StuartMackie> #vote +1
13:18:45 <rossella_s> #vote +1
13:18:45 <hongbo1599513> #vote +1
13:18:46 <cgoncalves> #vote +1
13:18:47 <fdegir> #vote +1
13:18:49 <Yaron_> #vote +1
13:18:50 <dneary> #vote +1
13:18:54 <naga_lenovo> #vote +1
13:18:54 <fuqiao> +1
13:19:01 <trevor_intel> #vote +1
13:19:04 <tallgren> #vote 0
13:19:04 <dneary> fdegir, You need #vote if you want it to count
13:19:06 <fuqiao> #vote +1
13:19:10 <rbbratta> #vote +1
13:19:15 <dneary> (never mind - I see you got it after)
13:19:33 <rpaik> #endvote
13:19:33 <collabot> Voted on "Does TSC approve Bamboo project to try this experiment for 3 months and use budget from TSC initiatives?" Results are
13:19:33 <collabot> 0 (1): tallgren
13:19:33 <collabot> +1 (13): frankbrockners, trevor_intel, cgoncalves, dneary, fdegir, hongbo1599513, fuqiao, rbbratta, StuartMackie, Yaron_, rossella_s, naga_lenovo, uli-k
13:19:52 * dneary waves at tallgren
13:20:06 <rpaik> #topic LF IT/Infra update
13:20:58 <rpaik> #info Java security update was done over the weekend and no other maintennance planned
13:21:12 <rpaik> #topic Euphrates update
13:21:56 <cgoncalves> #link https://wiki.opnfv.org/display/SWREL/Milestone+Exception+Requests+for+Euphrates
13:22:13 <rpaik> #info dmcbride notes that Exception Request for MS5 has started and received a large number of requests (10) and most are requesting collapsing MS5 & MS6 on Aug. 11th
13:23:15 <rpaik> #info dmcbride notes that he has not heard back from 2-3 projects on MS5
13:28:21 <rpaik> #topic MS5 exception requests
13:28:59 <rpaik> #info ARMBand team was impacted by for Danube 3.0 delay and exception for MS3
13:29:41 <rpaik> #info Fuel migration to MCP is also a challenge may need ~2 additional weeks at most
13:31:34 <rpaik> #info Fuel team also does not have ETA for BM deployment currently
13:32:34 <rpaik> #info however Armband team is helping with BM deployment work
13:34:00 <rpaik> #info discussion on collapsing MS5 & MS6
13:35:41 <rpaik> #info there's also a discussion on shifting the entire schedule out by 2 weeks (since Danube 3.0 was late)
13:36:40 <trevor_intel> Agree with Frank
13:39:35 <rpaik> #startvote does the TSC approve shifting the entire Euphrates release schedule out by 2 weeks? (+1, 0, -1)
13:39:35 <collabot> Begin voting on: does the TSC approve shifting the entire Euphrates release schedule out by 2 weeks? Valid vote options are , +1, 0, -1, .
13:39:35 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
13:39:50 <dneary> #vote +1
13:39:53 <hongbo1599513> #vote +1
13:39:54 <trevor_intel> #vote +1
13:39:58 <frankbrockners> #vote +1
13:40:01 <uli-k> #vote +1
13:40:04 <tallgren> #vote +1
13:40:07 <rbbratta> #vote +1
13:40:14 <rossella_s> #vote +1
13:40:19 <naga_lenovo> #vote +1
13:40:46 <cgoncalves> #vote +1
13:41:31 <fuqiao> #vote +1
13:41:48 <StuartMackie> #vote +1
13:41:54 <rpaik> #endvote
13:41:54 <collabot> Voted on "does the TSC approve shifting the entire Euphrates release schedule out by 2 weeks?" Results are
13:41:54 <collabot> +1 (12): dneary, trevor_intel, cgoncalves, frankbrockners, hongbo1599513, tallgren, rbbratta, fuqiao, rossella_s, naga_lenovo, uli-k, StuartMackie
13:42:24 * dneary waves at dmcbride
13:43:09 <rpaik> #info question on how to handle current exception reviews posted on the wiki
13:44:30 <rpaik> #action dmcbride to follow-up with PTLs who submitted exceptions
13:45:10 <dmcbride> dneary: sorry Dave!
13:45:23 <dneary> dmcbride, No biggie :-)
13:45:26 <rpaik> #info there's a comment column on the wiki table where PTLs can note withdrawl of their request
13:46:46 <rpaik> #info tallgren asks if there were other causes for exceptions (besides the Danube 3.0 delay)
13:47:24 <trozet> what about only doing 1 SR per release instead of 2?
13:52:24 <rpaik> #info discussion on the quality of subsequent SR's  but resource is a challenge when they have to work on SR plus the next release
13:53:18 <ChrisPriceAB> you could always make them opt in, to fix known issues, which all projects agree to anyway when joining a release
13:53:34 <rpaik> #info frankbrockners asks have all scenarios that used be dependent on Fuel migrate to other installers
13:54:14 <rpaik> #info dmcbride notes that most of the Fuel dependent scenarios migrated to different installers
13:55:06 <yifei> both compass and xci
13:55:16 <rpaik> #info what about scenarios that are using xci, are these part of the "release"?
13:55:23 <yifei> use OSA, what have done in compass can be pushed into xci
13:56:19 <rpaik> #dmcbride notes that the discussion is on-going with the Releng team
13:56:31 <fdegir> we will present xci progress and additional information to tsc towards the end of august
13:57:49 <rpaik> #info does the TSC need to better qualify what constitutes a release (e.g. delivering a stable system, OpenStack version, etc.)?
14:01:15 <rpaik> #action dmcbride and fdegir to report back to the TSC on the topic in about a month
14:01:18 <tallgren> #endmeeting