13:00:42 <hongbo1239843211> #startmeeting dovetail weekly meeting
13:00:42 <collabot> Meeting started Fri Aug 11 13:00:42 2017 UTC.  The chair is hongbo1239843211. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:42 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:42 <collabot> The meeting name has been set to 'dovetail_weekly_meeting'
13:00:53 <hongbo1239843211> #info hongbo
13:01:01 <hongbo1239843211> #rollcall
13:01:21 <Wenjing> #info Wenjing
13:02:38 <xudan> #info xudan
13:06:08 <hongbo1239843211> #topic 1) Current tool+test status: (10 min)
13:06:50 <hongbo1239843211> #info a. dovetail version 0.5
13:07:03 <hongbo1239843211> #info this monday was release
13:07:15 <hongbo1239843211> #info ther are three changes
13:07:24 <Mika_R> #info Mika_R
13:07:43 <hongbo1239843211> #info first test api, send functest update and dovetail test
13:07:54 <hongbo1239843211> #info all the test cases can run in the CI job
13:08:16 <hongbo1239843211> #info the dovetail 0.5 is stable
13:08:35 <hongbo1239843211> #inf dovetail pod resource is the issue
13:08:41 <hongbo1239843211> #undo
13:08:41 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x3231090>
13:09:35 <hongbo1239843211> #info the latest vesion has been checked by the compass, but not in the fuel
13:09:50 <hongbo1239843211> #info the ZTE can support the fuel pod for that.
13:10:22 <hongbo1239843211> #info there is requre for the apex
13:11:44 <hongbo1239843211> #info we need the apex jobs
13:14:21 <hongbo1239843211> #action zenghui will give the help for the apex job
13:17:01 <hongbo1239843211> #info there are some comerical cloudOS try
13:17:27 <hongbo1239843211> #link https://wiki.opnfv.org/display/dovetail/Running+history+for+the+dovetail+tool
13:24:00 <hongbo1239843211> #info serena said the L2ODL has been abendoned. and the L3ODL is named ODL
13:25:08 <hongbo1239843211> #link https://gerrit.opnfv.org/gerrit/#/c/38763/1
13:27:55 <hongbo1239843211> #info call for the committers to revew the pathes. this can help to merge the documents
13:28:17 <hongbo1239843211> #info the the abendum, please give the review
13:30:12 <hongbo1239843211> #link https://wiki.opnfv.org/display/dovetail/Dovetail+Documentation+for+Review   all the documents  for the dovetail
13:31:17 <Wenjing> new test case spec https://gerrit.opnfv.org/gerrit/#/c/38379/9
13:31:33 <hongbo1239843211> #info last week there are some new changes for the document please review that
13:31:55 <hongbo1239843211> #info there are for the tempest testcases
13:33:19 <hongbo1239843211> #info divide thoes for one file for  each
13:34:00 <hongbo1239843211> #info please give the comments and review in the timeline. that will help to merge
13:34:31 <Wenjing> test case req patch https://gerrit.opnfv.org/gerrit/#/c/38763/1
13:35:25 <hongbo1239843211> #info the basic idea it should be run in the CI
13:35:45 <hongbo1239843211> #info proposal from byran, all the test cases should be released
13:37:55 <hongbo1239843211> #info the CI moved  to the new release
13:51:54 <hongbo1239843211> #chair bryan_att
13:51:54 <collabot> Current chairs: bryan_att hongbo1239843211
13:55:38 <hongbo1239843211> #topic Overall status review and plan for the remaining milestones
13:57:23 <hongbo1239843211> #info there are three things:dovetail tool&test suite, web portal and cvp workflow, test spec docs
13:58:53 <hongbo1239843211> #info for the test specs all merged 8/31 and after that there will be the TSC approval review 9/5
14:07:10 <hongbo1239843211> #action wenjing will put the timeline on the wiki
14:09:00 <hongbo1239843211> #endmeeting