15:02:35 <fdegir> #startmeeting Infra WG Weekly Meeting
15:02:35 <collabot> Meeting started Mon Sep 18 15:02:35 2017 UTC.  The chair is fdegir. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:35 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:35 <collabot> The meeting name has been set to 'infra_wg_weekly_meeting'
15:02:56 <AlexAvadanii> #info Alexandru Avadanii (Enea)
15:03:06 <David_Orange> #info David Blaisonneau
15:03:18 <bramwelt> #info Trevor Bramwell
15:03:18 <uli-k> #info Uli
15:03:26 <uli-k> I just started the GTM
15:03:27 <fdegir> please info in if you are joining the infra call
15:03:31 <fdegir> #chair uli-k
15:03:31 <collabot> Current chairs: fdegir uli-k
15:03:34 <fdegir> thx uli-k
15:04:18 <fdegir> #link https://wiki.opnfv.org/display/INF/Infra+Working+Group
15:04:57 <rprakash> #info rprakash
15:05:22 <Julien-zte> #info Julien
15:05:29 <fdegir> #topic Jenkins jobs for stable/euphrates
15:06:14 <jmorgan1> fdegir: #info Jack Morgna (irc only)
15:06:30 <jmorgan1> #info Jack Morgna (irc only)
15:06:37 <fdegir> #link https://gerrit.opnfv.org/gerrit/#/c/42255/
15:06:38 <Mika_R> #info Mika_R
15:06:43 <uli-k> #info fdegir created most of the jenkins jobs
15:06:45 <fdegir> #link https://gerrit.opnfv.org/gerrit/#/c/42257/
15:06:52 <fdegir> #link https://gerrit.opnfv.org/gerrit/#/c/42259/
15:06:59 <fdegir> #link https://gerrit.opnfv.org/gerrit/#/c/42265/
15:07:11 <fdegir> #link https://gerrit.opnfv.org/gerrit/#/c/42263/
15:07:26 <uli-k> #info Also basic jobs are missing for some of the new projects
15:07:55 <uli-k> #info fdegir asks trevor and aric for the jobs to be created
15:08:07 <AlexAvadanii> #link https://gerrit.opnfv.org/gerrit/#/c/42087/
15:08:55 <uli-k> #info Documentation about the job creation on stable branch is also missing
15:09:28 <uli-k> #action fdegir and bramwelt to create that documentation
15:09:55 <fdegir> #topic Update on Releng repo split
15:10:28 <fdegir> #info We need the list of repos to be clarified
15:11:25 <GuillermoHerrero> #info Guillermo Herrero (Enea)
15:12:07 <fdegir> #link https://wiki.opnfv.org/display/INF/Split+up+Releng+Repository
15:12:16 <fdegir> #chair jmorgan1
15:12:16 <collabot> Current chairs: fdegir jmorgan1 uli-k
15:14:36 <jmorgan1> #info releng repo will be split per proposal on https://wiki.opnfv.org/display/INF/Split+up+Releng+Repository
15:17:54 <fdegir> #agree bramwelt to send mail to test-wg regarding releng repo names
15:18:15 <jmorgan1> #info Ifra GG agree to proposal but need final name for releng-testresults from test work group
15:18:16 <fdegir> #agree bramwelt to create releng-utils repo
15:19:09 <bramwelt> #action bramwelt to contact test-wg to confirm names and final repos
15:20:10 <jmorgan1> #topic Releng repo danube.1.0
15:21:21 <jmorgan1> #info bramwelt will tag releng repo for danube 1.0 today
15:21:38 <jmorgan1> #topic Intel lab firewall
15:22:53 <fdegir> #info The firewall fixes for Jenkins slaves pending to be done
15:26:39 <jmorgan1> #info fdegir concern about projects blocked by Jenkins list on https://wiki.opnfv.org/display/pharos/Intel+Lab
15:27:56 <jmorgan1> #topic way of working with securelab
15:30:44 <jmorgan1> #info discussion on who has acess to securelab? How to get access? etc
15:31:08 <Julien-zte> #link http://artifacts.opnfv.org/pharos/docs/#pharos-templates-and-configuration-files
15:42:08 <jmorgan1> #info securelab discussion is to more some scripts to pharos but since pharos is too large we need to split it up into two repo
15:44:10 <jmorgan1> #info securelab needs to be branched for each release
15:48:11 <fdegir> #action bramwelt to create stable/euphrates for securedlab
15:48:35 <jmorgan1> #topic expereince with PDF
15:49:30 <David_Orange> #link https://gerrit.opnfv.org/gerrit/#/c/42233/
15:49:37 <jmorgan1> bramwelt: you might need to join #opnfv-pharos channel
15:49:49 <jmorgan1> bramwelt: let's chat later today on action items
15:50:13 <bramwelt> jmorgan1: Sounds like a plan
15:50:19 <jmorgan1> bramwelt: thanks
15:55:14 <jmorgan1> #info original scope for POD descriptor file just list what hardware is available
15:56:59 <jmorgan1> #info David_Orange shares what has been missing from his testing
15:57:05 <AlexAvadanii> #info since we're running out of time, I'll just dump what Fuel/MCP has on PDF right now
15:57:07 <AlexAvadanii> #link https://gerrit.opnfv.org/gerrit/#/c/42075/ (securedlab: utils/generate_config.py: Add ipaddr_index filter)
15:57:07 <AlexAvadanii> #link https://gerrit.opnfv.org/gerrit/#/c/42145/ (securedlab: utils/generate_config.py: Add dpkg_arch filter)
15:57:07 <AlexAvadanii> #link https://gerrit.opnfv.org/gerrit/#/c/41855/ (fuel: Pod Descriptor File compatible reclass structure)
15:58:02 <jmorgan1> #info David_Orange says to provide feedback in the patch and he will work from there
15:59:01 <jmorgan1> #info uli-k will work to solve this gap through the SDF effort
16:00:53 <jmorgan1> #endmeeting