15:01:01 <jmorgan1> #startmeeting Infra WG Meeting
15:01:01 <collabot> Meeting started Mon Oct  2 15:01:01 2017 UTC.  The chair is jmorgan1. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:01 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:01 <collabot> The meeting name has been set to 'infra_wg_meeting'
15:01:14 <jmorgan1> #topic roll call
15:01:19 <jmorgan1> #info Jack Morgan
15:01:43 <durschatz> #info Dave Urschatz
15:01:46 <David_Orange1> #info David Blaisonneau
15:01:47 <lhinds> #info Luke Hinds lhinds
15:01:53 <fdegir> #info Fatih Degirmenci
15:02:21 <bramwelt> #info Trevor Bramwell
15:03:36 <jmorgan1> #topic status of PDF
15:07:35 <jmorgan1> #info bryan_att shares that he wants to keep ipmi user name / passwords secure, including MAC address
15:08:27 <jmorgan1> #info durschatz also recommends keeping this type of information securely
15:10:00 <jmorgan1> #link https://wiki.opnfv.org/display/INF/Infra+Working+Group
15:11:32 <jmorgan1> #info fdegir mentions read access needs to be discussed first, he asks if those that signed CLA for LF should be able to read the repo?
15:17:12 <jmorgan1> #info fdegir share how fuel uses a local repo instead of a opnfv repo as a workaround to sensitive information concerns
15:21:05 <fdegir> example: https://gerrit.opnfv.org/gerrit/#/c/43915/
15:21:08 <fdegir> #link https://gerrit.opnfv.org/gerrit/#/c/43915/
15:21:50 <jmorgan1> #info aricg suggests encrypting some information in the yaml file via GPG keys
15:23:46 <jmorgan1> #action aricg to do POC on encryption option
15:26:03 <jmorgan1> #info aricg suggets having a lab owners ldap group for them
15:27:42 <jmorgan1> #action aricg clean up securelab access including creating new ldap group for lab owners
15:28:33 <jmorgan1> #info fdegir suggest adding installer PTLs to new lab owners ldap group
15:29:50 <jmorgan1> #info jmorgan1 suggests calling new ldap group securelab committers
15:31:54 <jmorgan1> #info aricg suggests making everyone being a contributer so they can read the repo
15:34:51 <fdegir> bryan_att: https://gerrit.opnfv.org/gerrit/#/c/43915/
15:34:58 <jmorgan1> #topic LaaS / Dashboard integration
15:35:16 <bryan_att> fdegir: thx
15:35:41 <fdegir> bryan_att: gerrit in url is just an example and it doesn't require you to have gerrit
15:35:47 <jmorgan1> #info jmorgan1 reports that Jose is fine with Lincoln taking over effort
15:36:00 <fdegir> bryan_att: any git repo works - on an nfs or even on the pod jumphost itself
15:37:29 <jmorgan1> #info jmorgan1 empowers Lincoln to drive this issue as needed
15:46:57 <jmorgan1> #topic infra documentation on RTD
15:47:09 <fdegir> #link http://docs.opnfv.org/en/latest/index.html#infrastructure
15:47:57 <jmorgan1> #info fdegir summarizes what he has done so far (see link)
15:49:03 <jmorgan1> #action pharos project needs to define hardware details to be included
15:50:41 <jmorgan1> #info fdegir mentions that git submodules can pull from infra wg projects to be included in single place
15:51:11 <jmorgan1> #info bramwelt asks about consolidating docs in infra repo vs individual infra wg projects
15:53:34 <jmorgan1> #action Infra WG needs to decide how to manage documentation - we have two proposals
15:55:02 <fdegir> can't hear anything
15:55:09 <fdegir> is it only me or everyone?
15:55:14 <bramwelt> jmorgan1: You seem to have cut out
15:55:45 <lhinds> I wanted to get this on for the next meeting: https://jira.opnfv.org/browse/RELENG-272
15:56:09 <lhinds> been open for a couple of months now, and since then none of the security audit jobs logs are showing in jenkins
15:56:45 <fdegir> jmorgan1: did you kill the meeting?
16:08:34 <jmorgan1> fdegir: sorry, the power supply for the networking device in my home office died
16:08:58 <jmorgan1> i lost all networking ;(
16:09:28 <jmorgan1> #endmeeting