#opnfv-meeting: Infra WG weekly meeting

Meeting started by jmorgan1 at 15:01:59 UTC (full logs).

Meeting summary

  1. roll call (jmorgan1, 15:02:08)
    1. Jack Morgan (jmorgan1, 15:02:14)
    2. David Blaisonneau (David_Orange, 15:02:24)
    3. Luke Hinds (lhinds, 15:02:31)
    4. Aric Gardner (aricg, 15:02:35)
    5. Tianwei Wu (hw_wutianwei, 15:02:41)
    6. qiliang (liangqi, 15:02:51)
    7. Trevor Bramwell (bramwelt, 15:03:57)
    8. https://gerrit.opnfv.org/gerrit/#/c/42233/5/labs/orange/idf-pod1.yaml (David_Orange, 15:10:00)
    9. Julien (Julien-zte, 15:15:35)
    10. Dave Urschatz (durschatz, 15:18:34)
    11. SDF patch https://gerrit.opnfv.org/gerrit/#/c/36977/ (jmorgan1, 15:21:04)
    12. https://gerrit.opnfv.org/gerrit/#/c/44389/ (aricg, 15:22:37)
    13. https://gerrit.opnfv.org/gerrit/#/c/44389/10/config/utils/README.eyaml.rst (aricg, 15:23:25)

  2. LaaS and Dashboard integration (jmorgan1, 15:35:07)
    1. lylavoie is working on LF hosting issues with bramwelt but will focus on it after the release (jmorgan1, 15:36:08)

  3. Infra documentation on RTD (jmorgan1, 15:39:51)
    1. ACTION: bramwelt to work on putting documentation structure in place (bramwelt, 15:45:37)
    2. ACTION: bramwelt to work with lylavoie to get CI Pods displayed on labs.opnfv.org (bramwelt, 15:47:49)

  4. AoB (jmorgan1, 15:48:47)
    1. bryan_att mentioned that the Equifax breach was due to Apache structs vulnerability (jmorgan1, 15:49:49)
    2. bryan_att suggests we need some discussion on potential scanner tools for production deployments (jmorgan1, 15:50:19)
    3. Luke will investigate ODL scanning and bryan_att will bring it up at the TSC (jmorgan1, 15:53:28)
    4. jmorgan1 mentions this is a good Plugfest topic (jmorgan1, 15:53:48)

  5. Action Items (jmorgan1, 15:54:54)
    1. Fuel/MCP and Daisy4NFV has support for PDF, Compass4NFV will delay working on it until F release (jmorgan1, 15:58:01)
    2. Apex has not responded to emails (jmorgan1, 15:58:30)
    3. https://gerrit.opnfv.org/gerrit/#/c/44389/10/config/utils/README.eyaml.rst (aricg, 16:01:19)
    4. Joid has not repsonded to emails either (jmorgan1, 16:01:24)


Meeting ended at 16:03:28 UTC (full logs).

Action items

  1. bramwelt to work on putting documentation structure in place
  2. bramwelt to work with lylavoie to get CI Pods displayed on labs.opnfv.org


Action items, by person

  1. bramwelt
    1. bramwelt to work on putting documentation structure in place
    2. bramwelt to work with lylavoie to get CI Pods displayed on labs.opnfv.org


People present (lines said)

  1. jmorgan1 (17)
  2. aricg (6)
  3. bramwelt (4)
  4. collabot (3)
  5. Julien-zte (2)
  6. David_Orange (2)
  7. lhinds (1)
  8. liangqi (1)
  9. hw_wutianwei (1)
  10. durschatz (1)


Generated by MeetBot 0.1.4.