15:01:49 <jmorgan1> #startmeeting Infra WG Weekly Meeting
15:01:49 <collabot> Meeting started Mon Oct 16 15:01:49 2017 UTC.  The chair is jmorgan1. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:49 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:49 <collabot> The meeting name has been set to 'infra_wg_weekly_meeting'
15:01:56 <jmorgan1> #topic Roll Call
15:02:11 <dmcbride> #info David McBride
15:03:23 <David_Orange> #info David Blaisonneau
15:03:31 <bramwelt> #info Trevor Bramwell
15:03:53 <aricg> #info Aric Gardner
15:04:15 <jmorgan1> #link https://wiki.opnfv.org/display/INF/Infra+Working+Group
15:04:44 <jmorgan1> #topic Zuul v3
15:06:24 <jmorgan1> #info fdegir provides an overview of Zuul including that potential to bring to OPNFV
15:06:40 <AlexAvadanii> #info Alexandru Avadanii
15:08:03 <jmorgan1> #action fdegir to start etherpad on Zuul topic
15:11:53 <jmorgan1> #topic vPOD for container4nfv
15:12:11 <jmorgan1> #info they need a vPOD to run daily jobs
15:14:08 <jmorgan1> #info need to find hardware resources
15:14:19 <jmorgan1> #topic Long duration testing POD request
15:14:54 <jmorgan1> #info Intel labs is not able to host this effort and will need to find hardware resources
15:15:33 <jmorgan1> #info in addition Intel labs will be reducing the total number POD
15:17:24 <jmorgan1> #topic Status Updates
15:17:44 <jmorgan1> #info David_Orange said the work is progressing for PDF, IDF effort
15:18:51 <David_Orange> https://gerrit.opnfv.org/gerrit/#/c/45037/
15:18:56 <David_Orange> #link https://gerrit.opnfv.org/gerrit/#/c/45037/
15:20:25 <bryan_att> #info Bryan Sullivan
15:21:03 <jmorgan1> #info David_Orange is working on a tool to generate the SDF file based on templates
15:21:58 <jmorgan1> #info he shares that this will help customize and change the SDF as features are added/removed
15:24:19 <jmorgan1> #info there was some discussion between more static SDF that are maintained by scenario owners vs auto generated model that David_Orange is introducing
15:26:29 <fdegir> #link https://gerrit.opnfv.org/gerrit/gitweb?p=octopus.git;a=blob;f=scenarios/templates/sdf-template.yaml
15:29:18 <bramwelt> #link https://gerrit.opnfv.org/gerrit/#/c/45089/
15:29:56 <jmorgan1> #info Lincoln and parker are working on LaaS/dashboard, they have control of system and will provide more update next week
15:30:25 <jmorgan1> #topic Jenkins Plugin Request
15:30:46 <jmorgan1> #info first is Timestamper = which provides a time stamp on the build
15:32:06 <jmorgan1> #info second is warnings plugins = which shows plylint graphs but concern is access to Jenkins interface might slow it down
15:34:08 <jmorgan1> #info decision is to move forward to use timestamper plugin but delay adding warning plugins until after the release
15:35:16 <AlexAvadanii> #link https://gerrit.opnfv.org/gerrit/#/c/44603
15:36:09 <jmorgan1> #info please review aboe patch and provide feedback on alternative proposal to IDF
15:36:33 <jmorgan1> #topic Action Item review
15:38:19 <jmorgan1> #info Trevor is working on CI POD in dashboard, adding documentation, and still working on zte-pod2 status
15:40:11 <jmorgan1> #info others are still in progress
15:43:02 <jmorgan1> #endmeeting