13:00:26 <timirnich> #startmeeting TSC call Oct 17th
13:00:26 <collabot> Meeting started Tue Oct 17 13:00:26 2017 UTC.  The chair is timirnich. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:26 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:26 <collabot> The meeting name has been set to 'tsc_call_oct_17th'
13:00:36 <timirnich> #chair rpaik
13:00:36 <collabot> Current chairs: rpaik timirnich
13:00:43 <bh526r> #info Bin Hu
13:00:43 <rpaik> #rollcall
13:00:46 <rossella_s> #info Rossella Sblendido
13:00:52 <timirnich> #info Tim Irnich
13:00:52 <bjskerry> #info Brian Skerry
13:00:58 <gabriel_yu> #info Gabriel proxy Wenjing
13:01:03 <fdegir> #info Fatih Degirmenci
13:01:17 <kubi001> #info Kubi
13:01:44 <ttallgren> #info Tapio Tallgren
13:02:15 <rpaik> we now have a quorum....
13:02:21 <Julien-zte> #info Julien
13:03:04 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-October17,2017 today's agenda
13:03:13 * ChrisPriceAB thanks rpaik
13:03:20 <jose_lausuch> #info Jose Lausuch
13:03:36 <rpaik> #info no other topics suggested
13:03:57 <rpaik> #topic approval of previous minutes
13:04:07 <rpaik> #info no feedback on minutes thus approved
13:04:25 <rpaik> #topic Board meeting update
13:04:26 <timirnich> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-October/018573.html
13:04:57 <fuqiao> #info fuqiao
13:05:18 <rpaik> #info elections, Euphrates status, Plugfest update were provided as part of the TSC update
13:05:42 <rpaik> #info there were also discussions on Euphrates messaging
13:07:26 <dneary> #info dneary
13:07:28 <rpaik> #info LaaS quotes were discussed and will look for Board vote in the next few weeks (via email)
13:07:49 <rpaik> #info OSN Days updates were provided
13:08:43 <rpaik> #info there were also continued discussion on LF networking harmonization and associated resolutions
13:09:46 <rpaik> #info plans to provide more information to the  technical community soon
13:09:54 <rpaik> #topic Euphrates update
13:10:58 <rpaik> #info dmcbride discussed latest stats on Euphrates
13:11:03 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tsc/2017-October/003876.html
13:14:34 <rpaik> #info dmcbride confirms that there were improvements over the past few weeks  (since decision was made for a 2 week delay)
13:15:29 <bryan_att> #info Bryan Sullivan
13:15:31 <rpaik> #info for Fraser MS1 (intent to participate) closes on November 3rd
13:16:50 <rpaik> dmcbride can you post links to the Fraser wiki pages?
13:17:26 <timirnich> #link https://wiki.opnfv.org/display/SWREL/Fraser
13:18:48 <bryan_att> btw the name Fraser is pronounced "Phrase-er" not "Fray-zher"
13:19:32 <rpaik> #startvote Does the TSC approve the Euphrates technical release date of October 20th? (+1, 0, -1)
13:19:32 <collabot> Begin voting on: Does the TSC approve the Euphrates technical release date of October 20th? Valid vote options are , +1, 0, -1, .
13:19:32 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
13:19:39 <bryan_att> #vote +1
13:19:42 <timirnich> #vote +1
13:19:45 <jose_lausuch> #vote +1
13:19:47 <kubi001> #vote +1
13:19:48 <bh526r> #vote +1
13:19:49 <bjskerry> #vote +1
13:19:50 <ttallgre1> #vote +1
13:19:51 <fdegir> #vote +1
13:19:51 <StuartMackie> #vote +1
13:19:52 <fuqiao> #vote +1
13:19:56 <gabriel_yu> #vote +1
13:19:56 <Julien-zte> #vote +1
13:19:58 <dneary> #vote +1
13:20:14 <rpaik> #endvote
13:20:14 <collabot> Voted on "Does the TSC approve the Euphrates technical release date of October 20th?" Results are
13:20:14 <collabot> +1 (13): fdegir, Julien-zte, fuqiao, bh526r, dneary, timirnich, bryan_att, ttallgre1, gabriel_yu, StuartMackie, kubi001, jose_lausuch, bjskerry
13:20:31 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Fraser
13:21:21 <rpaik> #info no Infra/IT related updates to report
13:21:39 <rpaik> #topic OPNFV user support
13:21:42 <timirnich> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-October/018548.html
13:26:46 <rpaik> #info rpaik discussed channels available for user support such as opnfv-users mailing list and ask.opnfv.org
13:27:27 <rpaik> #info OpenDaylight recently decided to migrate to Stackoverflow
13:31:01 <rpaik> #info timirnich asks if the issue is limited to tools or overall support for users
13:32:07 <rpaik> #info this includes docs, wiki, software downloads page, and others
13:33:19 <rpaik> #info dneary also noted that adding new tools would not necessarily make things better for users
13:34:59 * ChrisPriceAB is obviously white-listed on the spam filter...
13:37:18 <rpaik> #info discussion on having focused activities on this topic with community volunteers
13:39:59 <rpaik> #info the problem statement for the activity is how do we make OPNFV easier to consume and if a user has questions, where do they go ask and/or look for answers
13:44:57 <rpaik> #info question on how many people are subscribed to the opnfv-users mailing list
13:48:06 <rpaik> #action rpaik to follow-up on the email thread on the topic and solicit additional volunteers (in addition to sofiawallin)
13:49:40 <rpaik> #info suggestion to bring this up to future EUAG calls
13:51:07 <rpaik> #endmeeting