#opnfv-meeting: Dovetail

Meeting started by earrage at 13:02:45 UTC (full logs).

Meeting summary

    1. Georg Kunz (georgk, 13:03:57)
    2. xudan (xudan, 13:04:13)
    3. Update on Beta Revision (earrage, 13:04:43)
    4. Update on Beta status (earrage, 13:04:56)
    5. there will be new revision of Dovetail and the web portal which incorporates a few improvements and issues reported (georgk, 13:06:50)
    6. there will be new revision of Dovetail and the web portal which incorporates a few improvements and solves issues reported (georgk, 13:07:24)
    7. Wenjing (Wenjing, 13:09:11)
    8. Eddie is asking for feedback of the current beta participants (georgk, 13:09:24)
    9. Eddie will continue to test the review process to identify potential issues (georgk, 13:10:32)
    10. xudan gives an update on the recent improvements of the web portal and dovetail tool (georgk, 13:13:25)
    11. Beta reversion version will be cvp.0.8.0 (earrage, 13:15:18)
    12. Beta users can continue to use cvp.0.7.0 (earrage, 13:17:04)
    13. xudan SUT identification will be collected by ansible (earrage, 13:18:39)
    14. xudan software info collection is more difficult than for hardware; still considering how to do (earrage, 13:19:48)
    15. https://wiki.opnfv.org/display/dovetail/Dovetail+%28Danube%29+Documentation+for+Review (georgk, 13:20:13)
    16. georgk updated all the references and links in the documentation; patch will be merged when all docs are updated (earrage, 13:22:01)
    17. georgk prepared a nice listing of documentation status at the link above (earrage, 13:36:29)
    18. one patch for system preparation guide outstanding; will merge patch once complete (earrage, 13:36:30)
    19. georgk attended TWG meeting yesterday (earrage, 13:36:30)
    20. georgk TWG asked if questions from upstream projects have a place to provide input to Dovetail (earrage, 13:36:31)
    21. ACTION: find a suitable location for input to Dovetail from upstream projects; consider etherpad (earrage, 13:36:32)
    22. georgk TWG commented on the quality of dovetail (earrage, 13:36:33)
    23. trevor Dovetail is not intended to be entirely holistic (earrage, 13:37:02)
    24. wenjing there are so many scenarios to cover (earrage, 13:37:51)
    25. trevor need some education that compliance isn't going to cover everything (earrage, 13:38:21)
    26. trevor perhaps the analytics dashboard can be a way to bridge TWG with Dovetail (earrage, 13:41:33)
    27. trevor analytics dashboard should not be immediate need for Dovetail (earrage, 13:44:39)
    28. georgk there wasn't much traction in TWG for Dovetail collaboration (earrage, 13:46:50)
    29. trevor lack of TWG involvement is probably due to lack of time and urgency dealing with release (earrage, 13:48:01)
    30. ACTION: consider adding compliance/conformance background into CVP/Dovetail tutorials/resources (earrage, 13:48:53)
    31. wenjing try to align Dovetail/CVP with OPNFV releases and catch up with Euphrates (earrage, 13:49:55)
    32. http://artifacts.opnfv.org/dovetail/docs/testing_user_cvpaddendum/index.html (Wenjing, 13:50:50)
    33. wenjing use the addendum doc in the link above to outline process for how Dovetail/CVP can align to OPNFV releases (earrage, 13:54:45)
    34. ACTION: Dovetail/CVP team must come prepared with roadmap and suggested test coverage for upcoming Plugfest to help bring alignment to OPNFV releases (earrage, 13:57:57)
    35. wenjing Ask how to work more closely with upstream test projects? ex, vsperf for performance baselines (earrage, 14:00:48)
    36. trevor some thoughts on performance testing but still not clarity (earrage, 14:02:13)
    37. ACTION: eddie to start etherpad on Dovetail/CVP future requirements (earrage, 14:02:49)


Meeting ended at 14:03:07 UTC (full logs).

Action items

  1. find a suitable location for input to Dovetail from upstream projects; consider etherpad
  2. consider adding compliance/conformance background into CVP/Dovetail tutorials/resources
  3. Dovetail/CVP team must come prepared with roadmap and suggested test coverage for upcoming Plugfest to help bring alignment to OPNFV releases
  4. eddie to start etherpad on Dovetail/CVP future requirements


People present (lines said)

  1. earrage (29)
  2. georgk (10)
  3. collabot (3)
  4. Wenjing (2)
  5. xudan (1)


Generated by MeetBot 0.1.4.