13:00:08 <frankbrockners> #startmeeting OPNFV TSC meeting - Oct 31, 2017
13:00:08 <collabot> Meeting started Tue Oct 31 13:00:08 2017 UTC.  The chair is frankbrockners. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:08 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:08 <collabot> The meeting name has been set to 'opnfv_tsc_meeting___oct_31__2017'
13:00:20 <frankbrockners> #chair rpaik
13:00:20 <collabot> Current chairs: frankbrockners rpaik
13:00:34 <frankbrockners> #topic
13:00:36 <dneary> #info dneary
13:00:41 <frankbrockners> #topic rollcall
13:00:42 <ttallgren> #info Tapio Tallgren
13:00:50 <kubi0011> #info Kubi
13:00:51 <Wenjing> #info Wenjing
13:00:59 <fdegir> #info Fatih Degirmenci
13:01:57 <bjskerry> #info Brian Skerry
13:02:02 <frankbrockners> #info Frank Brockners
13:02:05 <bh526r> #info Bin Hu
13:02:11 <dneary> frankbrockners, Sorry, I got in before the roll call
13:02:18 <dneary> (re #info)
13:02:58 <frankbrockners> #topic agenda bashing
13:03:02 <frankbrockners> #info https://wiki.opnfv.org/display/meetings/TSC#TSC-October31,2017
13:03:03 <jose_lausuch> #info Jose Lausuch
13:03:09 <Julien-zte> #info Julien
13:03:17 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-October31,2017 today's agenda
13:03:31 <rpaik> we now have a quorum
13:03:55 <rpaik> #info no other topics suggested
13:04:05 <frankbrockners> #topic approval of minutes
13:04:15 <rpaik> #topic approval of previous minutes
13:04:36 <rpaik> #info no comments on the minutes thus approved
13:05:11 <frankbrockners> #topic  Euphrates release awards
13:05:16 <frankbrockners> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-October/018785.html
13:05:24 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-October/018785.html Euphrates awards email
13:06:13 <bryan_att> #info Bryan Sullivan
13:06:46 <frankbrockners> #topic OPNFV Fraser release update
13:07:08 <frankbrockners> #info Fraser MS 1 is Friday this week
13:07:41 <frankbrockners> #info MS1 means "close of the intent to participate window"
13:08:10 <frankbrockners> #info Promise, Netready, SampleVNF, Domino haven't applied so far
13:08:27 <frankbrockners> #info MS1 also means release plan ready & summary filled in
13:09:12 <frankbrockners> #info MS1 also means that scenarios for Fraser should be defined (see wiki page)
13:09:19 <rpaik> #info dmcbride notes that he has also not heard from ONOSFW on intent to participate
13:09:29 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Summary+of+Release+Plans+for+Fraser
13:10:13 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Fraser+Scenario+Status
13:10:51 <frankbrockners> #info MS2 is on Nov/17 (test cases defined in DB)
13:11:37 <frankbrockners> #info David is going to kick off an "Euphrates retrospective" effort
13:11:53 <frankbrockners> #topic LFinfra update
13:12:34 <tykeal> z-archived-${repo}
13:13:14 <rpaik> #info aricg would like to rename terminated project so that it clear that projects are terminated
13:14:38 <rpaik> #info there are concerns that projects may be referencing the current repo's
13:17:27 <rpaik> #info currently terminated projects are read-only but notations will also be added in the INFO file for terminated projects
13:18:19 <rpaik> #info no maintenance planned
13:20:11 <frankbrockners> #topic Clover project creation review
13:20:18 <rpaik> #link https://wiki.opnfv.org/display/PROJ/Clover Clover project proposal
13:20:31 <Wenjing> #link https://wiki.opnfv.org/display/PROJ/Clover
13:22:05 <rpaik> #info Wenjing notes that the goal of the project is to support VNFs developed as cloud native apps
13:23:33 <rpaik> #info and focus will be on micro-services (unlike other existing projects like Container4NFV)
13:24:06 <rpaik> #undo
13:24:06 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2de8210>
13:24:21 <rpaik> #info and focus will be on micro-services (unlike other existing projects like Container4NFV that focus on containers or k8s)
13:25:18 <fuqiao> #info fuqiao
13:29:09 <rpaik> #info another focus area for Clover is Continuous Delivery so that components can be updated live independently
13:39:17 <rpaik> #info Clover will focus on VNFs vs. "infrastructure" layer
13:45:14 <bryan_att> #info the scope of the project is pretty large so I recommend that it avoid duplicating related work (by leveraging, or contributing to) related work in progress, e.g. in Models, Auto, VES
13:48:30 <Julien-zte> I think most of the scope is not the same with other projects.
13:49:02 <Julien-zte> deployment is the scope of container4nfv, and clover consume this.
13:49:03 <bryan_att> #info  for the work in models, see https://github.com/opnfv/models/tree/master/tools
13:50:50 <bryan_att> #info Cloud-native stacks are a "tool" in this case for the testing of modeled lifecycle management of cloud-native VNFs, but these "tools" do (or will) represent a fully automated deployment toolchain that will integrate OPNFV concepts such as PDF, IDF, SDF in the near future, and be used/useful n OPNFV CI/CD
13:50:54 <frankbrockners> #startvote Does the TSC approve creation of project Clover? (-1, 0, +1)
13:50:54 <collabot> Begin voting on: Does the TSC approve creation of project Clover? Valid vote options are , -1, 0, +1, .
13:50:54 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
13:51:03 <kubi0011> #vote +1
13:51:05 <dneary> #vote +1
13:51:05 <frankbrockners> #vote +1
13:51:06 <bjskerry> #vote +1
13:51:08 <Julien-zte> #vote +1
13:51:09 <fdegir> #vote +1
13:51:10 <bryan_att> #vote +1
13:51:12 <Wenjing> #vote +1
13:51:14 <bh526r> #vote +1
13:51:19 <ttallgren> #vote +1
13:51:26 <jose_lausuch> #vote +1
13:51:26 <frankbrockners> #endvote
13:51:26 <collabot> Voted on "Does the TSC approve creation of project Clover?" Results are
13:51:26 <collabot> +1 (11): frankbrockners, bh526r, dneary, fdegir, Julien-zte, ttallgren, bryan_att, kubi0011, jose_lausuch, bjskerry, Wenjing
13:51:27 <StuartMackie> #vote +1
13:51:57 <Julien-zte> hi bryan_att, it is interesting in model project has done. we'll have some try
13:51:59 <frankbrockners> #topic Networking projects harmonization
13:52:49 <rpaik> #info hkirksey notes that there will be a webinar to provide updates on projects harmonization for the technical community
13:53:01 <frankbrockners> Wenjing: Could you drop the link to the presentation you used for Clover review here?
13:53:29 <rpaik> #info invitations will be coming from phrobb to accommodate different timezones
13:54:34 <rpaik> #info plan is for minimal disruptions for the technical communities, but there will be further discussions after webinars
13:55:37 <frankbrockners> #info Webinars will be Monday, Nov/6 - 6pm PT, Tuesday, Nov/7 - 7am PT
13:56:09 <Julien-zte> how to access the webinars?
13:56:12 <frankbrockners> #info Release meeting on Nov/7 will be canceled (per David)
13:56:20 <Julien-zte> frankbrokners
13:56:50 <Wenjing> #link https://wiki.opnfv.org/display/meetings/TSC?preview=/2925933/13206962/Clover-4.pdf
13:57:10 <frankbrockners> #topic TSC composition discussion
13:58:07 <frankbrockners> #link https://wiki.opnfv.org/display/DEV/TSC+composition+discussion
13:58:23 <frankbrockners> #link https://wiki.opnfv.org/display/meetings/TSC+composition+discussion
13:59:34 <Wenjing> #info I'm interested - Wenjing
13:59:40 <ttallgren> I'll be interested in the TSC composition
13:59:52 <bh526r> I'll be interested in the TSC composition discussion
13:59:55 <frankbrockners> #info Prakash interested to participate
14:00:07 <frankbrockners> #info Frank Brockners interested to participate
14:00:07 <dneary> Where do I write my name? Here?
14:00:15 <dneary> Or in the wiki page?
14:00:19 <bryan_att> #info I have concerns about TSC charter changes in the face of the LF Networking umbrella formation. We do not know what is coming yet in practical terms and I recommend against changing too many fundamental aspects of what OPNFV is or how it operates in the coming year.
14:00:20 <fuqiao> #info please count me in for the tsc discussion
14:00:35 <frankbrockners> #action rpaik to combine the existing wiki pages into one
14:00:41 <bryan_att> #info But count me in in the discussion for sure, and make sure to bring this up to the EUAG
14:00:56 <dneary> #info Dave Neary wants to participate
14:01:09 <frankbrockners> #endmeeting