#opnfv-meeting: #Dovetail Weekly Meeting

Meeting started by earrage at 12:56:58 UTC (full logs).

Meeting summary

    1. Wenjing (Wenjing, 13:03:59)
    2. louie from BII has some suggestions for Mika with CentOS and testapi db issue (earrage, 13:08:06)
    3. Mika will upload logs to Jira ticket (earrage, 13:08:21)
    4. Al Morton (acm, 13:09:45)
    5. There are differences between Ubuntu and Cent OS environments (earrage, 13:11:20)
    6. CentOS is the host OS for the Fuel jump host (earrage, 13:12:24)
    7. local db for compressed tarball for CVP result upload cannot currently be built with this issue (earrage, 13:14:43)
    8. Xudan has issued patch 3 to help solve Dovetail-543 (Jira) (earrage, 13:18:40)
    9. Stephen from Wind River was able to run the osinterop tests but the tests took 7 hours (earrage, 13:20:50)
    10. ACTION: look into the issue of the osinterop tests taking 7 hours (earrage, 13:21:24)
    11. ACTION: continue to look at the CentOS issue and consider resolutions in future revisions (earrage, 13:22:00)
    12. Stephen has controllers and compute nodes on the same host in their case (earrage, 13:23:38)
    13. ACTION: consider best practices to help developers and users with technical issues (earrage, 13:26:08)
    14. Stephen wants instructions on how to build Dovetail container and all dependent containers (earrage, 13:27:23)
    15. ACTION: Consider how to document build instructions for Dovetail containers (earrage, 13:29:19)
    16. Mika is concerned about the documentation status - Xudan will share an email (earrage, 13:33:27)
    17. ACTION: look at user guide for Dovetail and consider improvements to help with first time usage (earrage, 13:34:18)
    18. Xudan - cvp 0.8.0 does not have SUT info, cvp 0.9.0 will include SUT info and will be available early next week (earrage, 13:52:26)
    19. https://etherpad.opnfv.org/p/Dovetail_Future_Release_Priority_Inputs (earrage, 13:58:12)
    20. https://wiki.opnfv.org/display/dovetail/Dovetail+Future+Release+Priority+Inputs (earrage, 13:58:36)
    21. the above links are for future planning of Dovetail / CVP; please feel free to add inputs to etherpad (earrage, 14:00:04)


Meeting ended at 14:00:37 UTC (full logs).

Action items

  1. look into the issue of the osinterop tests taking 7 hours
  2. continue to look at the CentOS issue and consider resolutions in future revisions
  3. consider best practices to help developers and users with technical issues
  4. Consider how to document build instructions for Dovetail containers
  5. look at user guide for Dovetail and consider improvements to help with first time usage


People present (lines said)

  1. earrage (21)
  2. collabot (3)
  3. acm (1)
  4. Wenjing (1)


Generated by MeetBot 0.1.4.