14:00:38 <rpaik> #startmeeting OPNFV TSC meeting
14:00:38 <collabot> Meeting started Tue Nov  7 14:00:38 2017 UTC.  The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:38 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:38 <collabot> The meeting name has been set to 'opnfv_tsc_meeting'
14:00:47 <rpaik> #rollcall
14:01:00 <frankbrockners> #info Frank Brockners
14:01:06 <juhak> #info Juha Kosonen (proxy for Tapio Tallgren)
14:01:11 <Wenjing> #info Wenjing Chu
14:01:15 <bjskerry> #info Brian Skerry
14:01:15 <David_Orange> #info David Blaisonneau for Fatih Degirmenci
14:01:17 <rossella_s> #info Rossella Sblendido
14:01:31 <Julien-zte> #info Julien
14:01:44 <timirnich> #info Tim Irnich
14:01:49 <bryan_att> #info Bryan Sullivan
14:02:15 <rpaik> we now have a quorum
14:02:32 <rpaik> #topic approval of previous minutes
14:02:41 <rpaik> #info no comments thus minutes are approved
14:03:00 <mtahhan_> #info Maryam tahhan
14:03:01 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-November7,2017 today's agenda
14:03:18 <bryan_att> can someone post details for the webinar
14:03:38 <rpaik> #info no other topics
14:03:57 <rpaik> #topic LF Netwroking webinar
14:04:31 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-November/018825.html email from Phil on the webinar
14:04:51 <dneary> #info Dave Neary
14:05:17 <jose_lausuch> #info Jose Lausuch
14:05:53 <rpaik> #info encourage everyone to attend the webinar as there will be impact on the OPNFV community
14:07:46 <rpaik> #info discussion on what the community want to look out for are rolls of the Technical Advisory Group and TSC, funding, charter updates
14:07:59 <gabriel_yuyang> #info gabriel_yuyang proxy kubi
14:08:25 <rpaik> #info there will also be a recording of the webinar
14:08:36 <timirnich> #info Bryan suggests to pay special attention to the relation between TSC and TAC
14:09:08 <rpaik> #info another topic is what happens to infra and funding for infra
14:09:55 <rpaik> #info suggestion to have a follow-on discussion next week at the TSC call
14:10:59 <rpaik> #action timirnich to come with a proposal on how to structure the discussion next week
14:12:19 <rpaik> #topic Release Update
14:14:40 <rpaik> #info dmcbride discusses MS1 for Fraser, which was last week and 38 projects expressed intent to participate
14:14:52 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Projects+Intending+to+Participate+in+the+Fraser+Release
14:17:39 <rpaik> #info number of projects such as VES, Models, etc. are going to be part of the release again, however a few others such as Promise & NetReady will not be part of the Fraser release
14:20:15 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Milestone+Compliance+for+Fraser
14:20:46 <rpaik> #info dmcbride notes that a few projects are missing Fraser release plans (highlighted in red in the above link)
14:21:37 <rpaik> #info MS2 (test plans) is coming up on November 17th
14:22:20 <dmcbride> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=6825128
14:26:41 <rpaik> #info timirnich asks when would be a good time to get an early preview of what's new in Fraser
14:27:58 <rpaik> #info some of the possible themes are ONAP integration, OPNFV's roll in VNF certification
14:28:48 <rpaik> #undo
14:28:48 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2e302d0>
14:28:51 <rpaik> #info some of the possible themes are ONAP integration, OPNFV's role in VNF certification
14:30:39 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Suggested+Release+Plan+Template
14:34:05 <rpaik> #action timirnich/dmcbride to start scrubbing the release plan data
14:37:28 <rpaik> #info reminder to also update the scenario status page as part of the release plan activities
14:37:44 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Fraser+Scenario+Status
14:38:39 <dmcbride> #info Euphrates 5.1 on Dec 15
14:38:41 <rpaik> #info there's also Euphrates 1.0 scheduled for December 15th
14:41:21 <rpaik> #link https://etherpad.opnfv.org/p/euphrates_retrospective Euphrates Retrospective page
14:41:31 <dmcbride> #link https://etherpad.opnfv.org/p/euphrates_retrospective
14:41:56 <rpaik> #info encourage community members to start adding feedback on the page
14:43:53 <rpaik> #topic plugfest update
14:48:21 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Plugfest+Planning+Page
14:53:21 <rpaik> #info suggestion was made to accommodate remote participation
14:53:39 <rpaik> #info encourage people to add additional topics by November 17th
14:54:27 <rpaik> #info timirnich is recommending more community focused sessions at the Plugfest such as TSC composition, new use cases, etc.
14:56:11 <rpaik> #topic LF IT/infra update
14:56:49 <rpaik> #info expect Jenkins upgrade plan next week, but no other maintenance
14:57:40 <rpaik> #endmeeting