#opnfv-meeting: #Weekly Dovetail Meeting

Meeting started by earrage at 13:52:18 UTC (full logs).

Meeting summary

  1. technical issues (earrage, 14:06:22)
    1. Al Morton (acm, 14:07:52)
    2. HA test-cases killing nova admin processes - this issue will be fixed in Euphrates release by the Yardstick team (earrage, 14:07:55)
    3. Wenjing (Wenjing, 14:08:07)
    4. Since CVP release is based on Danube fix on Euphrates won't solve first release (earrage, 14:09:42)
    5. ACTION: can Yardstick team fix HA nova issue on Danube (earrage, 14:11:10)
    6. Georg - need a process to deal with back porting fixes (earrage, 14:12:13)
    7. Wenjing - since this is only bug fix retesting for beta participants will not be required (earrage, 14:13:44)
    8. Serena - software endpoint information for SUT is based on Openstack keystone v3 (earrage, 14:16:15)
    9. ACTION: Xudan - see if we can support keystone v2 for SUT endpoint information (earrage, 14:17:28)
    10. ACTION: Georg is willing to present HA test content being planned for Fraser at plugfest (earrage, 14:23:42)
    11. Trevor Cooper (trevor_intel, 14:23:52)
    12. Wenjing will be presenting material at plugfest - harvey ball style table to show coverage of test-cases in particular areas (earrage, 14:25:09)
    13. Wenjing - use-case test area is outlined in CVP addendum and being driven by operators previously - requires robust test VNFs ex. vIMS (earrage, 14:27:20)
    14. Dave Neary (forgot to #info in earlier) (dneary, 14:27:35)
    15. Wenjing - VNF Onboarding - there are 2 projects - VPP and VNF SDK - willing to cover this at plugfest (earrage, 14:30:14)
    16. Bruce - VVP is based on ATT ICE project written in C - opportunity to collaborate between ONAP SDK and Dovetail from framework perspective - harmonization is desired (earrage, 14:32:13)
    17. Bruce VVP may be moving slowly but ATT ICE is real (earrage, 14:32:53)
    18. Wenjing - can some of the Danube optional test-cases be moved into mandatory for future releases (earrage, 14:38:23)
    19. ACTION: Trevor is willing to create a couple of slides on NFVi forwarding performance for the plugfest - challenge to obtain repeatable results (earrage, 14:42:40)
    20. Dave (CEGN) - need method to validate the environment settings as precursor for forwarding performance (earrage, 14:44:54)
    21. Dave N - Trevor - dialog on whether performance should be included in CVP (earrage, 14:46:35)
    22. forwarding performance for above (earrage, 14:46:53)
    23. Al - forwarding performance is not envisioned as pass/fail but potentially over a certain threshold (earrage, 14:50:34)
    24. Trevor - many upstream test projects for forwarding performance - need simplified set of results for laymen users (earrage, 14:51:48)
    25. ACTION: Wenjing - consider Dave N issues upfront in forwarding performance discussion at the plugfest (earrage, 14:53:10)
    26. forwarding performance is for NFVi switching; not for VNF testing (earrage, 14:54:40)
    27. Al - sample VNFs are used to validate the infrastructure (earrage, 14:55:56)
    28. VNF scale-out is being considering in stress testing - should CVP be incorporating? (earrage, 14:58:08)
    29. Wenjing - will add plugfest content for containerized SUT (earrage, 15:00:11)
    30. Dave N - IPv6 routing and management - consider more test coverage (earrage, 15:00:45)
    31. ACTION: Eddie to talk to Bin on IPv6 test coverage (earrage, 15:02:26)


Meeting ended at 19:24:37 UTC (full logs).

Action items

  1. can Yardstick team fix HA nova issue on Danube
  2. Xudan - see if we can support keystone v2 for SUT endpoint information
  3. Georg is willing to present HA test content being planned for Fraser at plugfest
  4. Trevor is willing to create a couple of slides on NFVi forwarding performance for the plugfest - challenge to obtain repeatable results
  5. Wenjing - consider Dave N issues upfront in forwarding performance discussion at the plugfest
  6. Eddie to talk to Bin on IPv6 test coverage


Action items, by person

  1. Wenjing
    1. Wenjing - consider Dave N issues upfront in forwarding performance discussion at the plugfest
  2. UNASSIGNED
    1. can Yardstick team fix HA nova issue on Danube
    2. Xudan - see if we can support keystone v2 for SUT endpoint information
    3. Georg is willing to present HA test content being planned for Fraser at plugfest
    4. Trevor is willing to create a couple of slides on NFVi forwarding performance for the plugfest - challenge to obtain repeatable results
    5. Eddie to talk to Bin on IPv6 test coverage


People present (lines said)

  1. earrage (29)
  2. collabot (3)
  3. trevor_intel (2)
  4. dneary (2)
  5. acm (1)
  6. Wenjing (1)


Generated by MeetBot 0.1.4.