14:01:50 <timirnich> #startmeeting weekly TSC meeting
14:01:50 <collabot> Meeting started Tue Dec 12 14:01:50 2017 UTC.  The chair is timirnich. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:50 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:50 <collabot> The meeting name has been set to 'weekly_tsc_meeting'
14:01:57 <timirnich> #topic roll call
14:02:02 <bh526r> #info Bin Hu
14:02:04 <timirnich> #chair rpaik
14:02:04 <collabot> Current chairs: rpaik timirnich
14:02:05 <fdegir> #info Fatih Degirmenci
14:02:07 <ttallgren> #info Tapio Tallgren
14:02:08 <rossella_s> #info Rossella Sblendido
14:02:18 <bjskerry> #info Brian Skerry
14:02:25 <kubi003> #info Kubi
14:02:26 <Wenjing> #info Wenjing
14:03:19 <rpaik> we now have a quorum
14:03:30 <fuqiao> #info fuqiao
14:03:31 <mtahhan> #info Maryam Tahhan
14:03:41 <rpaik> #topic apprival of minutes
14:03:41 <frankbrockners> #info Frank Brockners
14:03:51 <rpaik> #info no comments on minutes thus approved
14:03:53 <timirnich> #topic agenda bashing
14:04:07 <rpaik> #topic agenda bashing
14:06:11 <rpaik> #info no other topics
14:06:25 <rpaik> #topic OPNFV governance documents
14:08:59 <rpaik> #info Scott Nicholas notes that new governance documents are based on existing OPNFV governance documents such as Bylaws, IP Policy, certificate of incorporation, etc.
14:09:38 <XavierCosta> #info Xavier Costa
14:11:22 <rpaik> #info Under LFN TSC will be responsible for the governance (e.g. license exceptions, amending the Charter, etc.)
14:21:30 <rpaik> #info a Series Manager will sign documents and is responsible for business operations (e.g. getting a new domain name)
14:39:02 <rpaik> #agree on new Technical Charter & Technical Procedures documents effective Jan 1st
14:41:02 <rpaik> #topic release update
14:41:40 <rpaik> #info Fraser 3.0 is this Friday (integration with OpenStack-Pike)
14:41:56 <rpaik> #info Euphrates 5.1 is also this Friday
14:43:59 <rpaik> #info Fraser MS 3.1 is Jan. 15th (no-sdn and no-feature scenarios pass health check)
14:44:23 <uli-k> :)
14:44:57 <rpaik> #info dmcbride looking for additional volunteers for milestone exceptions
14:45:07 <rpaik> #topic LF IT/infra update
14:47:33 <rpaik> #info bramwelt notes that he will announce system reboots next week
14:48:35 <rpaik> #action dmcbride to send out email vote on Euphrates 5.1
14:48:54 <rpaik> #topic termination review for Octopus
14:49:21 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tsc/2017-November/003987.html
14:50:19 <rpaik> #info uli-k notes that Octopus activities are now part of Pharos or Releng and there are no active contributors to the project
14:51:08 <rpaik> #info SDF work is now under the Pharos repo
14:51:26 <fdegir> just a reminder; timirnich has an action item to create first sdf for os-nosdn-nofeature...
14:52:58 <rpaik> #startvote does the TSC approve termination of Octopus Project? (+1, 0, -1)
14:52:58 <collabot> Begin voting on: does the TSC approve termination of Octopus Project? Valid vote options are , +1, 0, -1, .
14:52:58 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:53:08 <timirnich> #vote +1
14:53:08 <ttallgren> #vote +1
14:53:09 <XavierCosta> #vote +1
14:53:10 <bjskerry> #vote +1
14:53:12 <Wenjing> #vote +1
14:53:14 <dneary> #vote +1
14:53:14 <jose_lausuch> #vote +1
14:53:15 <fdegir> #vote +1
14:53:21 <kubi003> #vote +1
14:53:26 <mtahhan> #vote +1
14:53:34 <rpaik> #endvote
14:53:34 <collabot> Voted on "does the TSC approve termination of Octopus Project?" Results are
14:53:34 <collabot> +1 (10): dneary, mtahhan, timirnich, fdegir, ttallgren, kubi003, XavierCosta, jose_lausuch, bjskerry, Wenjing
14:53:47 <frankbrockners> #vote +1
14:53:59 <uli-k> too late ;-)
14:54:09 <rpaik> #topic committer list for individual Releng repo's
14:54:15 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-December/019503.html
14:54:43 <jmorgan1> thanks again uli-k for all your contributions ;)
14:54:58 <ttallgren> Thanks UlI!
14:55:22 <rpaik> #info fdegir notes that there are 5 repo's under Releng (related to tooling, security, etc).
14:56:11 <rpaik> #info fdegir adds that there's a similar setup in OpenStack Infra
14:57:17 <rpaik> #info Releng committers also voted on the proposal
14:58:04 <rpaik> #info committers will be nominated based on past contributions
14:59:08 <uli-k> We should call releng a Series and Fatih is the Series Manager ;-)
14:59:27 <rpaik> #info will also start with separate INFO files for each "sub-repo's"
14:59:39 <aricg> also, we are converting info files into yaml https://gerrit.opnfv.org/gerrit/#/c/48413/
15:01:02 <jmorgan1> aricg: just for releng repos?
15:01:21 <aricg> no all the repos. I have a converter. we are just locking down the format in that review
15:01:25 <rpaik> #agree for Releng to have separate committers for each repo's
15:01:47 <jmorgan1> aricg: you need to bring this to Infra wg meeting as releng can't make that decision for all repos
15:01:57 <bramwelt> jmorgan1: +100
15:02:19 <timirnich> #info the remaining agenda items were posponed to next week
15:02:19 <fdegir> jmorgan1: we haven't made any decision :)
15:02:27 <timirnich> #undo
15:02:27 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2b72890>
15:02:28 <fdegir> that's still a proposal
15:02:32 <timirnich> #info the remaining agenda items were postponed to next week
15:02:37 <timirnich> #endmeeting