13:55:14 <earrage> #startmeeting #Weekly Dovetail Meeting
13:55:14 <collabot> Meeting started Fri Dec 15 13:55:14 2017 UTC.  The chair is earrage. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:55:14 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:55:14 <collabot> The meeting name has been set to '_weekly_dovetail_meeting'
14:04:21 <MikaR> #info MikaR
14:05:51 <georgk> #info Georg Kunz
14:09:10 <acm> #info Al Morton
14:12:51 <earrage> #action take third party preferred lab up in C&C committee
14:13:58 <earrage> #info created a branch it Dovetail git repo for 2018.01 release
14:14:17 <earrage> #chair georgk
14:14:17 <collabot> Current chairs: earrage georgk
14:14:46 <georgk> #topic web portal updates
14:15:21 <georgk> #info earrage is showing the draft web portal
14:15:53 <georgk> #info the marketing committee has requested to move from cvp.opnfv.org to verified.opnfv.org
14:17:46 <earrage> #action look at link in OVP portal http://docs.opnfv.org/en/latest/submodules/dovetail/docs/testing/user/testspecification/
14:18:30 <earrage> #info OVP portal home page (development)
14:18:36 <earrage> #link http://116.66.187.136:9999/#/
14:22:55 <georgk> #topic CI jobs
14:23:12 <earrage> #info for 2018.01 Apex, Fuel and Compass CI jobs
14:23:27 <earrage> #info for Euphrates we have Apex, Compass
14:25:36 <georgk> #info the CI jobs do only check if the test suite ran, but not if all of the tests pass
14:30:17 <earrage> #action ask Daisy and Juju installer teams to run Dovetail in CI jobs
14:30:30 <georgk> #info SerenaFeng asked if Dovetail is planning to integrate more installers
14:33:56 <georgk> #topic Euphrates Scope
14:38:22 <earrage> #action run the 3 yardstack HA test-cases in meeting agenda
14:45:48 <earrage> #info functest has been broken up into 8 containers - for Euphrates we need to assess required changes
14:48:46 <georgk> #topic Dovetail Framework
14:50:05 <georgk> #info discussion wether or not the Dovetail tool shall be separated from the test tools and test specs
15:00:00 <georgk> #info proposal: we can look into Bottleneck and assess if a smal scale test case could be included
15:01:59 <earrage> #action take a look at OPEN-O test framework from ONAP
15:03:03 <earrage> #endmeeting