#opnfv-meeting: weekly TSC call

Meeting started by timirnich at 13:59:00 UTC (full logs).

Meeting summary

    1. dneary (dneary, 13:59:01)

  1. roll call (timirnich, 13:59:06)
    1. dneary (dneary, 13:59:14)
    2. Tim Irnich (timirnich, 13:59:19)
    3. Tapio Tallgren (ttallgren, 13:59:26)
    4. Bin Hu (bh526r, 13:59:39)
    5. Brian Skerry (bjskerry, 13:59:54)
    6. Rossella Sblendido (rossella_s, 14:00:19)
    7. Fatih Degirmenci (fdegir, 14:00:40)
    8. Justin Proxy for Wenjing (chigang_, 14:01:24)

  2. agenda bashing (rpaik, 14:02:49)
    1. Jose Lausuch (jose_lausuch, 14:03:45)
    2. no new topics suggested (rpaik, 14:03:59)

  3. TSC meeting around holidays (rpaik, 14:05:17)
    1. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-December/019671.html (rpaik, 14:05:20)
    2. suggestion to skip the meeting on December 26th and resume the meeting on January 2, 2018 (rpaik, 14:05:56)
    3. timirnich notes that plan is not to schedule topics on Jan 2nd that requires a vote (rpaik, 14:06:40)
    4. fuqiao (fuqiao, 14:07:04)
    5. dmcbride notes that release meeting will mirror TSC meeting (rpaik, 14:07:15)

  4. IPv6 graduation review (rpaik, 14:07:33)
    1. bh526r notes that ipv6 was created in November, 2015 and has participated in 4 consecutive OPNFV releases (rpaik, 14:10:12)
    2. there were contributions from 40+ individuals representing 20+ orgs (rpaik, 14:10:42)
    3. Julien (Julien-zte, 14:11:38)
    4. there were also contributions to upstream projects such as OpenStack and ODL (rpaik, 14:11:47)
    5. https://wiki.opnfv.org/download/attachments/2925933/IPv6-Graduation-Review.pdf?version=1&modificationDate=1513691774721&api=v2 IPv6 graduation review presentation (rpaik, 14:17:56)
    6. bh526r also outlined numerous outreach activities by the IPv6 team at various industry events since early 2015 (rpaik, 14:19:44)
    7. future plans include more installer support, container networking, and more upstream maintenance in ODL (e.g. external routing, infra support, BGPVPN, cluster support, etc.) (rpaik, 14:22:33)
    8. bjskerry asked about XCI and bh526r noted that there is a plan to join the XCI effort post Fraser (rpaik, 14:24:02)
    9. testing efforts included working with the Yardstick team since Branhmaputra release plus working with upstream communities (rpaik, 14:27:22)
    10. VOTE: Voted on "does the TSC approve graduation review of IPv6 project?" Results are, +1: 11 (rpaik, 14:30:02)
    11. dneary gives +1 (timirnich, 14:30:24)

  5. ONS update (rpaik, 14:31:05)
    1. https://wiki.opnfv.org/display/EVNT/ONS+Developer+Event LFN developer event wiki (rpaik, 14:32:33)
    2. proposal is to have a developer focused event on Monday & Tuesday during the week of ONS (rpaik, 14:38:00)

  6. release update (rpaik, 14:41:24)
    1. dmcbride reports compliance on Fraser 3.0 for all installers (rpaik, 14:42:22)
    2. Euphrates 5.1 release available at https://www.opnfv.org/software/downloads (rpaik, 14:42:51)
    3. MS4 (test framework ready) in on Jan. 12th (rpaik, 14:44:07)

  7. LF IT/infra update (rpaik, 14:44:49)
    1. there is a report of Jenkin slaves not being able to connect and this is being investigated and bramwelt notes that this may require a reboot (rpaik, 14:45:46)
    2. Jenkins upgrade work is in progress and is stilling looking for a community pod for testing (rpaik, 14:46:54)
    3. there was also a spam on #opnfv-meeting over the weekend and investigating ways to respond to spmas more quickly (rpaik, 14:47:40)

  8. user support discussion (rpaik, 14:48:02)
    1. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-December/019726.html (rpaik, 14:48:33)
    2. discussion on where OPNFV-related questions will initially fit in before OPNFV gets "established" in Stack Overflow (rpaik, 14:55:12)
    3. ACTION: bramwelt and rpaik to check with ODL team on their migration to Stack Overflow recently (rpaik, 14:56:05)
    4. https://hackernoon.com/the-decline-of-stack-overflow-7cb69faa575d (ttallgren, 14:57:27)
    5. https://stackoverflow.com/tags/opendaylight/info (bramwelt, 14:57:28)
    6. dneary encouraged community members to start using Stack Overflow to "establish" ourselves (rpaik, 14:58:23)


Meeting ended at 15:00:07 UTC (full logs).

Action items

  1. bramwelt and rpaik to check with ODL team on their migration to Stack Overflow recently


Action items, by person

  1. bramwelt
    1. bramwelt and rpaik to check with ODL team on their migration to Stack Overflow recently
  2. rpaik
    1. bramwelt and rpaik to check with ODL team on their migration to Stack Overflow recently


People present (lines said)

  1. rpaik (36)
  2. collabot (8)
  3. timirnich (6)
  4. ttallgren (4)
  5. dneary (3)
  6. Julien-zte (3)
  7. fuqiao (2)
  8. bh526r (2)
  9. fdegir (2)
  10. chigang_ (2)
  11. kubi003 (2)
  12. rossella_s (2)
  13. jose_lausuch (2)
  14. bjskerry (2)
  15. dmcbride_ (1)
  16. bramwelt (1)


Generated by MeetBot 0.1.4.