15:00:10 <fdegir> #startmeeting Infra WG Meeting
15:00:10 <collabot`> Meeting started Mon Feb 12 15:00:10 2018 UTC.  The chair is fdegir. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:10 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:10 <collabot`> The meeting name has been set to 'infra_wg_meeting'
15:00:23 <fdegir> #topic Rollcall
15:01:11 <jmorgan1> #info Jack Morgan
15:01:31 <bramwelt> #info Trevor Bramwell
15:01:53 <fdegir> #topic LaaS Status
15:01:56 <aricg> #info Aric Gardner
15:02:29 <fdegir> #info All 14 ARM servers are on site. They're pending to be made available on the dashboard.
15:02:36 <dmcbride> #info David McBride
15:02:49 <fdegir> #info All Intel servers are available on the dashboard and people started booking them via dashboard.
15:04:40 <fdegir> #info openSUSE needs some additional work for configuring network. (network interface naming is inconsistent across installs) Apart from that, things work fine.
15:04:54 <fdegir> #info Centos and Ubuntu work fine.
15:05:36 <fdegir> #info Some feedback has been received on etherpad and UNH will work on those accordingly.
15:05:44 <fdegir> #link https://etherpad.opnfv.org/p/laas-mvp-protototype-feedback
15:06:13 <Julien-zte> #info Julien
15:06:16 <fdegir> #info A monitoring dashboard will be looked into
15:06:56 <fdegir> #info LaaS talk has been accepted to ONS.
15:07:17 <fdegir> #undo
15:07:17 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1bc4750>
15:07:42 <fdegir> #info LaaS talk has been accepted to ONS and Parker, Jack, and Fatih to present it
15:08:51 <fdegir> #info OpenVPN is blocked in China and solution is needed.
15:11:06 <fdegir> #info Proxy server might be made available for the users in China.
15:13:30 <fdegir> #info Similar issue might be valid for all LFN project
15:16:31 <fdegir> #info The maximum booking period together with no of extensions still an open question.
15:19:07 <fdegir> #info The current best thinking regarding the maximum booking period is 3 weeks + 2 extensions, one week each
15:20:04 <jmorgan1> +1
15:20:08 <Julien-zte> +1
15:20:33 <Julien-zte> we'd better document this for reference.
15:23:21 <fdegir> #topic Relation between Global Releng/LFN Releng/OPNFV Releng
15:24:11 <fdegir> #link https://gerrit.opnfv.org/gerrit/#/c/51919/
15:28:04 <bramwelt> #link http://docs.releng.linuxfoundation.org/en/latest/
15:28:10 <fdegir> #info The first 2 jobs that can be used for trialing global-jjb in OPNFV are verify-jjb and merge-jjb
15:28:32 <bramwelt> #info https://github.com/lfit/releng-global-jjb
15:38:34 <fdegir> #action bramwelt to send brief info to tech-discuss regarding global-jjb and what can be reused by opnfv
15:38:54 <fdegir> #topic Post-Euphrates Jenkins Upgrade
15:39:17 <fdegir> #info Upgraded Jenkins has been up for about 4 weeks and no issues have been identified yet
15:41:00 <fdegir> #agree Infra WG agrees to go ahead with Jenkins upgrade
15:43:57 <fdegir> #info We need to define what exactly means to be a CI resource
15:46:41 <fdegir> #topic AOB
15:46:48 <fdegir> #info GCE supports nested virtualization so it might be looked into for different use cases
15:47:07 <fdegir> #info INFO file has been approved by TSC and work is going on
15:48:18 <rpaik> sorry guys (obviously my mute button isn't working :-))
15:48:51 <jmorgan1> rpaik: thanks Ray
15:48:56 <fdegir> #info OPNFV logo and links are made available on OPNFV Gerrit
15:49:22 <fdegir> #info OPNFV Confluence has also been upgraded which has collaborative editing feature
15:49:49 <fdegir> #topic Action Item Review
15:49:54 <jmorgan1> confluence 6.7.0
15:53:40 <fdegir> https://git.opendaylight.org/gerrit/q/status:open
15:53:44 <bramwelt> #link https://git.opendaylight.org/gerrit/q/status:open
15:54:41 <bramwelt> #link https://git.opendaylight.org/gerrit/q/status:open?polygerrit=1
15:56:08 <fdegir> #info DONE: Try out Jenkins Post Build Script Plugin on sandbox - the plugin will be available when jenkins is upgraded
15:56:43 <fdegir> #info DONE: Automatically add INFO.yaml to all repos if no objection from the community
15:57:44 <fdegir> #info DONE: Create repo for release automation and start working on it
15:57:55 <fdegir> #link https://gerrit.opnfv.org/gerrit/#/c/50457/
15:58:39 <fdegir> #info DONE: Pass the names of the slaves connected from Intel lab for remova
15:59:22 <fdegir> #action aricg bramwelt to redirect opnfv-octopus to lf-releng
16:00:47 <fdegir> #info DONE: Start conversation around defining the test requirements for gating scenarios for the release - Gabriel started a thread regarding this
16:01:17 <fdegir> #endmeeting