15:00:37 <aricg> #startmeeting Infra WG Meeting
15:00:37 <collabot`> Meeting started Mon Mar 12 15:00:37 2018 UTC.  The chair is aricg. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:37 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:37 <collabot`> The meeting name has been set to 'infra_wg_meeting'
15:00:52 <aricg> #topic Rollcall
15:01:10 <aricg> #info Aric Gardner
15:01:49 <bramwelt> #info Trevor Bramwell
15:02:12 <jmorgan1> #info Jack Morgan
15:02:29 <fdegir> #info Fatih Degirmenci
15:02:35 * fdegir will mostly be irc only
15:03:03 <Julien-zte> #info Julien
15:03:07 <aricg> #topic LaaS Status
15:04:36 <jmorgan1> please note that LAAS should be LaaS, thanks
15:04:58 <aricg> #info Arm servers not up yet
15:04:58 <timirnich> #info Tim Irnich
15:05:22 <aricg> #info follow up with parker on sandbox connections
15:06:59 <aricg> #info trevor to follow up on state of lf lab
15:07:13 <aricg> #topic Time for meeting
15:08:15 <jmorgan1> discussion about when to have Infra WG meeting
15:08:45 <jmorgan1> fdegir: was it 15:00 UTC? or other?
15:10:12 <aricg> #Agree on 15:00 UTC
15:12:33 <aricg> #info Automated anteater reviews?
15:12:39 <aricg> #Topic Automated anteater reviews?
15:14:21 <aricg> #info no one is reviewing anteater reports
15:15:12 <aricg> #review anteater patches in infra call?
15:18:16 <Sawyer> Parker's schedule works with 1500 utc, so there is someone available to do the laas updates
15:18:25 <jmorgan1> Sawyer: ok, thanks
15:18:46 <fdegir> +1
15:18:53 <jmorgan1> #infor Parker can make the 15:00 UTC meeting time
15:19:05 <jmorgan1> +1 to enable voting now
15:19:50 <Julien-zte> +1 for now
15:19:57 <fdegir> +1 for enabling after fraser
15:20:01 <fdegir> we are too close to the release
15:20:21 <aricg> #startvote enabling voting for anteater Now? (+1, 0, -1)
15:20:21 <collabot`> Begin voting on: enabling voting for anteater Now? Valid vote options are , +1, 0, -1, .
15:20:21 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:20:28 <fdegir> #vote -1
15:20:38 <Julien-zte> #vote +1
15:20:41 <bramwelt> #vote +1
15:20:42 <aricg> #vote -1 Too close to the release
15:20:42 <collabot`> aricg: -1 Too close to the release is not a valid option. Valid options are , +1, 0, -1, .
15:20:50 <aricg> #vote -1
15:21:01 <jmorgan1> #vote +1
15:21:27 <Julien-zte> #link https://gerrit.opnfv.org/gerrit/#/c/50237/
15:21:58 <Julien-zte> it's my patches, link https://gerrit.opnfv.org/gerrit/#/c/48519/
15:22:31 <Julien-zte> it blocked me for submitting new patches because of using curl
15:23:17 <aricg> #https://gerrit.opnfv.org/gerrit/#/c/48519/
15:23:19 <bramwelt> #vote -1
15:23:24 <aricg> #endvote
15:23:24 <collabot`> Voted on "enabling voting for anteater Now?" Results are
15:23:24 <collabot`> +1 (2): Julien-zte, jmorgan1
15:23:24 <collabot`> -1 (3): fdegir, aricg, bramwelt
15:23:42 <aricg> #info follow up with david
15:24:06 <aricg> #startvote enabling voting for anteater After Fraiser is out (+1, 0, -1)
15:24:06 <collabot`> Unable to parse vote topic and options.
15:24:11 <fdegir> #vote +1
15:24:27 <Julien-zte> #vote +1
15:24:33 <aricg> #startvote enable voting for anteater After Fraiser is out (+1, 0, -1)
15:24:33 <collabot`> Unable to parse vote topic and options.
15:24:38 <aricg> #startvote enable voting for anteater After Fraiser is out> (+1, 0, -1)
15:24:38 <collabot`> Unable to parse vote topic and options.
15:24:41 <aricg> #startvote enable voting for anteater After Fraiser is out? (+1, 0, -1)
15:24:41 <collabot`> Begin voting on: enable voting for anteater After Fraiser is out? Valid vote options are , +1, 0, -1, .
15:24:41 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:24:46 <fdegir> #vote +1
15:24:48 <aricg> #vote +1
15:24:50 <jmorgan1> #vote +1
15:24:50 <Julien-zte> #vote +1
15:24:54 <bramwelt> #vote +1
15:25:00 <Sawyer> #vote +1
15:25:02 <timirnich> #vote +1
15:25:22 <aricg> #endvote
15:25:22 <collabot`> Voted on "enable voting for anteater After Fraiser is out?" Results are
15:25:22 <collabot`> +1 (7): aricg, timirnich, fdegir, Julien-zte, bramwelt, Sawyer, jmorgan1
15:26:03 <aricg> #agreed Enableing voting for anteater after Fraiser
15:26:29 <aricg> #info Add Future Topic about rolling out Anteater Voting
15:28:53 <aricg> #info Virus Total does not remove requirement for blocking random urls
15:29:42 <aricg> #Topic PDF/IDF - Ubuntu/Centos pools for jumphosts. (stop gap for vm requirment/onboarding for pdf/idf)
15:32:00 <fdegir> AlexAvadanii: what OS do you use on Fuel jumphost?
15:32:08 <fdegir> AlexAvadanii: is centos fine?
15:32:17 <aricg> AlexAvadanii: does fuel use a Ubuntu jumphost?
15:34:09 <fdegir> and maas as well
15:34:13 <fdegir> it needs ubuntu
15:35:07 <hw_wutianwei> compass needs Ubuntu 14.04 on jumphost.
15:37:31 <fdegir> hw_wutianwei: i thought compass using container?
15:38:35 <hw_wutianwei> fdegir:  yep, but the container run on ubuntu
15:38:57 <hw_wutianwei> fdegir:  doesn't support centos yet
15:39:21 <aricg> #startvote Allow Ubuntu On jumphost to onboard PDF/IDF for now  (+1, 0, -1)
15:39:21 <collabot`> Unable to parse vote topic and options.
15:39:26 <aricg> #startvote Allow Ubuntu On jumphost to onboard PDF/IDF for now?  (+1, 0, -1)
15:39:26 <collabot`> Begin voting on: Allow Ubuntu On jumphost to onboard PDF/IDF for now? Valid vote options are , +1, 0, -1, .
15:39:26 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:40:15 <fdegir> #vote +1
15:40:20 <aricg> #vote +1
15:40:30 <fdegir> #vote +1
15:40:30 <bramwelt> #vote +1
15:40:31 <jmorgan1> #vote +1
15:40:33 <Julien-zte> #vote +1
15:40:37 <fdegir> #info voted for joekidder
15:40:57 <aricg> #endvote
15:40:57 <collabot`> Voted on "Allow Ubuntu On jumphost to onboard PDF/IDF for now?" Results are
15:40:57 <collabot`> +1 (5): fdegir, Julien-zte, aricg, bramwelt, jmorgan1
15:41:36 <fdegir> hw_wutianwei: how big is the work to support ubuntu 16.04?
15:42:00 <fdegir> hw_wutianwei: 18.04 is out soon so you will be 2 lts behind
15:42:39 <hw_wutianwei> fdegir:  I am not sure, I will you reply you after I check
15:42:44 <aricg> #info #Compass should support 16.04 or 18.04 Ubuntu
15:42:49 <Julien-zte> #info we will support Ubuntu and CentOS pools
15:42:56 <fdegir> hw_wutianwei: thx
15:43:09 <aricg> #topic Pushing for more usage of Jenkins Sandbox. (push for virtual pod usage from labs.opnfv.org/documentation)
15:43:17 <Julien-zte> #info Ubuntu will be release 16.04
15:44:09 <aricg> #info LAAS boxes will connect to sandbox with a bash script located in /root/
15:44:58 <aricg> #info move dev machines off of production and onto the sandbox
15:48:02 <aricg> #info make dev pods that are doing CI currently into offical CI pods
15:52:43 <aricg> #topic Jenkins limitations going forward, look at Jenkins Pipline / Why we had the functest multi-job debacle (https://www.cloudbees.com/blog/sending-notifications-pipeline)
15:55:12 <aricg> #action bramwelt document sandbox usage, collect feedback
15:58:09 <fdegir> +1 to looking at different stuff
15:59:02 <jmorgan1> https://wiki.lfnetworking.org/display/LN/OPNFV+Unconference+topics+at+LFN+Developer+Forum
15:59:09 <fdegir> need to drop for another meeting
16:00:09 <aricg> #endmeeting