#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride at 13:01:01 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 13:01:10)
    1. Bin Hu (bh526r, 13:01:37)
    2. Sofia Wallin (proxy for Georg) (sofiawallin, 13:01:57)
    3. Al Morton (acmacm, 13:02:19)
    4. Frank Brockners (frankbrockners, 13:02:21)
    5. Parker Berberian (pberberian, 13:02:24)
    6. Cédric Ollivier (ollivier, 13:02:35)
    7. Panagiotis Karalis (pkaralis, 13:02:45)
    8. Qiao Fu (bh526r, 13:03:41)
    9. Manuel Buil (bh526r, 13:03:57)

  2. approval of meeting minutes (dmcbride, 13:05:03)
    1. no comments - minutes approved (dmcbride, 13:06:03)
    2. Sridhar Rao (SRao, 13:06:24)

  3. agenda bashing (dmcbride, 13:07:23)
    1. Mark Beierl (mbeierl, 13:07:46)
    2. Trevor Cooper (trevor_intel, 13:07:48)
    3. ollivier introduces two JIRA tickets (TSC-48, TSC-49) (dmcbride, 13:08:15)
    4. we have two related items on the agenda (dmcbride, 13:10:49)

  4. chair report / TAC update (dmcbride, 13:11:44)
    1. approved process for selecting representative to GB (dmcbride, 13:12:16)
    2. any community representative may run for the position. The position will rotate through each community's representative. (dmcbride, 13:13:34)
    3. Budget Update (bh526r, 13:15:22)
    4. ACTION: trevor_intel to send information to dmcbride about actions needed for budget (dmcbride, 13:15:51)
    5. ACTION: dmcbride to follow up on budget items (dmcbride, 13:16:06)
    6. ACTION: Jonathan to forward info from Jim to David regarding budget actions from Friday (dmcbride, 13:18:38)
    7. Jim, David, and Trevor will sync on budget at ONS (dmcbride, 13:18:55)

  5. marketing update (dmcbride, 13:19:24)
    1. Brandon shares slide deck (dmcbride, 13:19:42)
    2. link to slides TBD (dmcbride, 13:32:45)

  6. CNTT-RI project proposal (dmcbride, 13:33:36)
    1. Mike Fix shares slide deck (dmcbride, 13:33:50)
    2. Brandon will create wiki and get input and feedback from community (bh526r, 13:33:54)
    3. Brandon will give a hard deadline of community input after the meeting. His goal is to finalize it in October. (bh526r, 13:34:28)
    4. Frank mentioned that project category was deprecated 2 or more years ago, so don't worry about project category (bh526r, 13:39:57)
    5. Prakash asked how RM is connected to RI (bh526r, 13:40:37)
    6. Mike clarified that RM is a kind of framework, while RA includes details for implementation of RI. (bh526r, 13:41:15)
    7. So RM is the framework for RA, and RA is directly connected to RI (bh526r, 13:42:28)
    8. Mike summarized community feedback in mailing list and discussion, and how those comments were resolved (bh526r, 13:43:07)
    9. Manuel mentioned that there is a doc directory to document all docs (bh526r, 13:45:10)
    10. Al mentioned project is not intended for Iruya release (bh526r, 13:45:35)
    11. Frank mentioned that the proposal lacks technical detail, so very hard for someone to jump in and contribution. But given CNTT is special case, there will be contributors, so it should be ok. (bh526r, 13:46:54)
    12. Frank also suggested to revisit committers (12) v.s. contributors (0). (bh526r, 13:47:25)
    13. Franks said that we don't want it to be delayed, so we should vote. (bh526r, 13:49:59)
    14. proxy for fu qiao (dmcbride, 13:51:20)
    15. VOTE: Voted on "Does TSC approve the creation of the CNTT-RI project?" Results are, +1: 11 (dmcbride, 13:51:27)
    16. pythonclock.org (frankbrockners, 13:53:11)
    17. Trevor B mentioned Python2 is retiring (bh526r, 13:53:42)
    18. All builders in LFN have Python3 installed. But some are not up to date. (bh526r, 13:54:26)
    19. Cedric mentioned the question is to ask all projects to upgrade to Python3. (bh526r, 13:55:15)
    20. bramwelt says that there's no way to look at code to determine whether it has a dependency on python 2 or 3 (dmcbride, 13:56:45)
    21. ACTION: dmcbride to initiate an email vote on python upgrade (dmcbride, 14:02:45)


Meeting ended at 14:03:27 UTC (full logs).

Action items

  1. trevor_intel to send information to dmcbride about actions needed for budget
  2. dmcbride to follow up on budget items
  3. Jonathan to forward info from Jim to David regarding budget actions from Friday
  4. dmcbride to initiate an email vote on python upgrade


Action items, by person

  1. dmcbride
    1. trevor_intel to send information to dmcbride about actions needed for budget
    2. dmcbride to follow up on budget items
    3. dmcbride to initiate an email vote on python upgrade
  2. trevor_intel
    1. trevor_intel to send information to dmcbride about actions needed for budget


People present (lines said)

  1. dmcbride (27)
  2. bh526r (21)
  3. collabot` (9)
  4. frankbrockners (3)
  5. pberberian (2)
  6. trevor_intel (2)
  7. ollivier (2)
  8. SRao (2)
  9. mbeierl (2)
  10. sofiawallin (2)
  11. acmacm (2)
  12. xudan (1)
  13. sunkuranganath (1)
  14. pkaralis (1)


Generated by MeetBot 0.1.4.