14:01:42 <acmacm> #startmeeting TSC
14:01:42 <collabot`> Meeting started Tue Jan 21 14:01:42 2020 UTC.  The chair is acmacm. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:42 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:42 <collabot`> The meeting name has been set to 'tsc'
14:01:48 <ollivier> #info Cédric Ollivier
14:02:01 <acmacm> #info Al Morton
14:02:01 <pberberian> #info Parker Berberian
14:02:14 <georgk> #info Georg Kunz
14:02:27 <mbuil> #info Manuel Buil
14:02:47 <SRao> #info Sridhar Rao
14:02:47 <trevor_intel> #info Trevor Cooper
14:03:00 <mbeierl> #info Mark Beierl
14:05:48 <mbeierl> #info quorum reached
14:06:09 <acmacm> #chair mbeierl
14:06:09 <collabot`> Current chairs: acmacm mbeierl
14:06:47 <mbeierl> #topic Approval of meeting minutes
14:06:52 <mbeierl> #info Jan 7 approved
14:07:15 <mbeierl> #info Jan 14 minutes approved
14:07:43 <mbeierl> #topic Chair status
14:13:03 <mbeierl> #info Mark expresses concern that we have lack of continuity if chair is not resolved and is subject to change
14:13:31 <mbeierl> #info trevor_intel recalls the decision was going to be to move to election
14:19:18 <mbeierl> info acmacm proposes a subcommittee to drive election process for chair
14:19:24 <mbeierl> #info any objections?
14:19:38 <mbeierl> #info acmacm proposes a subcommittee to drive election process for chair
14:20:22 <mbeierl> #info Jim asks does the TSC support the position of replacing the chair
14:20:52 <mbeierl> #info acmacm asks for #agree on acting chair for the duration of the election process
14:23:11 <mbeierl> #agree The TSC agrees to have Al Morton (acmacm) serve as acting chair until such a time as a permanent chair is elected
14:25:12 <mbeierl> #undo
14:25:12 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Agreed object at 0x1e75990>
14:27:44 <mbeierl> #agree The TSC agrees to have Al Morton (acmacm) serve as acting chair until such a time as a a permanent chair is confirmed
14:28:23 <mbeierl> #info looking for volunteers for election subcommittee
14:28:52 <mbeierl> #action mbeierl, georgk, ollivier, acmacm volunteer as members
14:31:06 <mbeierl> #info Jack Morgan (jentoio) confirmed to be lead for weekly tech discuss meeting
14:33:17 <mbeierl> #vote Does the TSC approve the TSC Proxy Governance (https://jira.opnfv.org/browse/TSC-18)?
14:33:46 <mbeierl> #startvote Does the TSC approve the TSC Proxy Governance (https://jira.opnfv.org/browse/TSC-18)? (-1, 0, +1)
14:33:46 <collabot`> Begin voting on: Does the TSC approve the TSC Proxy Governance (https://jira.opnfv.org/browse/TSC-18)? Valid vote options are , -1, 0, +1, .
14:33:46 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:33:57 <georgk> #vote +1
14:33:58 <acmacm> #vote +1
14:34:02 <mbuil> #vote +1
14:34:04 <mbeierl> #vote +1
14:34:06 <SRao> #vote +1
14:34:10 <pberberian> #vote +1
14:34:40 <trevor_intel> #vote +1
14:38:19 <mbeierl> #vote +1 (on behalf of Scott Steinbrueck, proxy for Bin Hu)
14:38:19 <collabot`> mbeierl: +1 (on behalf of Scott Steinbrueck, proxy for Bin Hu) is not a valid option. Valid options are , -1, 0, +1, .
14:39:40 <mbeierl> #endvote
14:39:40 <collabot`> Voted on "Does the TSC approve the TSC Proxy Governance (https://jira.opnfv.org/browse/TSC-18)?" Results are
14:39:40 <collabot`> +1 (7): trevor_intel, pberberian, SRao, georgk, acmacm, mbuil, mbeierl
14:40:02 <mbeierl> #vote passes with 8 +1, including proxy vote
14:44:47 <mbeierl> #startvote Does TSC agree to create the new role of TSC Vice Chair, with responsibilities to assist the TSC Chair as assigned? (-1, 0, +1)
14:44:47 <collabot`> Begin voting on: Does TSC agree to create the new role of TSC Vice Chair, with responsibilities to assist the TSC Chair as assigned? Valid vote options are , -1, 0, +1, .
14:44:47 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:44:56 <SRao> #vote +1
14:44:58 <trevor_intel> #vote +1
14:44:59 <georgk> #vote +1
14:44:59 <ollivier> #vote +1
14:45:01 <pberberian> #vote +1
14:45:04 <acmacm32> #vote +1
14:45:31 <mbeierl> #chair acmacm32
14:45:31 <collabot`> Current chairs: acmacm acmacm32 mbeierl
14:46:01 <mbuil> #vote +1
14:46:10 <mbeierl> #vote +1 (on behalf of Scott Steinbrueck, proxy for Bin Hu)
14:46:10 <collabot`> mbeierl: +1 (on behalf of Scott Steinbrueck, proxy for Bin Hu) is not a valid option. Valid options are , -1, 0, +1, .
14:46:27 <mbeierl> #endvote
14:46:27 <collabot`> Voted on "Does TSC agree to create the new role of TSC Vice Chair, with responsibilities to assist the TSC Chair as assigned?" Results are
14:46:27 <collabot`> +1 (7): trevor_intel, pberberian, acmacm32, ollivier, SRao, georgk, mbuil
14:46:46 <mbeierl> #vote passes with 8 +1, including proxy vote
14:47:40 <mbeierl> #info Election subcommittee has been additionally tasked with: propose election schedule (including nominations) with TSC Approval by e-mail
14:48:10 <mbeierl> #topic SDNVPN project termination
14:48:57 <mbeierl> #info Official public announcement considered to be today, therefore vote can be taken 04 Feb 2020
14:49:17 <mbeierl> #action mbeierl to send out email on PTL git branch creation
14:49:25 <mbeierl> #topic Functest project review
14:50:01 <mbeierl> #link http://testresults.opnfv.org/functest/project_review/
14:50:20 <mbeierl> #info ollivier reviews the above linked presentation
14:57:33 <mbeierl> #topic Iruya Release
14:57:46 <mbeierl> #info no update
15:00:53 <mbeierl> #startvote Does the TSC approve the exception for Calypso to join the IRUYA release? (-1, 0, +1)
15:00:53 <collabot`> Begin voting on: Does the TSC approve the exception for Calypso to join the IRUYA release? Valid vote options are , -1, 0, +1, .
15:00:53 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:01:13 <SRao> #vote -1
15:01:15 <pberberian> #vote -1
15:01:15 <georgk> #vote -1
15:01:15 <trevor_intel> #vote -1
15:01:17 <acmacm32> #vote -1
15:01:22 <ollivier> #vote -1
15:01:25 <mbeierl> #vote -1
15:01:49 <mbeierl> #vote -1 (on behalf of Scott Steinbrueck, proxy for Bin Hu)
15:01:49 <collabot`> mbeierl: -1 (on behalf of Scott Steinbrueck, proxy for Bin Hu) is not a valid option. Valid options are , -1, 0, +1, .
15:01:54 <mbeierl> #endvote
15:01:54 <collabot`> Voted on "Does the TSC approve the exception for Calypso to join the IRUYA release?" Results are
15:01:54 <collabot`> -1 (7): trevor_intel, pberberian, acmacm32, ollivier, SRao, georgk, mbeierl
15:02:24 <mbeierl> #info vote does not pass: 8 x -1, Exception is not approved
15:03:15 <mbeierl> #endmeeting