14:01:09 <mbeierl> #startmeeting OPNFV TSC 2020-01-28
14:01:09 <collabot`> Meeting started Tue Jan 28 14:01:09 2020 UTC.  The chair is mbeierl. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:09 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:09 <collabot`> The meeting name has been set to 'opnfv_tsc_2020_01_28'
14:01:25 <mbeierl> #topic Roll Call
14:01:34 <pberberian> #info Parker Berberian
14:01:34 <mbeierl> #chair acmacm
14:01:34 <collabot`> Current chairs: acmacm mbeierl
14:01:38 <SRao> #info Sridhar Rao
14:01:45 <acmacm> #info Al Morton
14:01:47 <mbeierl> #info Mark Beierl
14:02:35 <georgk> #info Georg Kunz
14:02:43 <mbeierl> #info Antitrust policy reviewed
14:02:57 <mbeierl> #agree acmacm continues as acting chair
14:03:35 <CristinaPauna> #info Cristina Pauna (irc only)
14:04:53 <trevor_intel> #info Trevor Cooper
14:05:14 <mbuil_> #info Manuel Buil
14:05:23 <ollivier> #info Cédric Ollivier
14:05:47 <frankbrockners> #info Frank Brockners
14:06:02 <mbeierl> #info Quorum reached
14:06:13 <mbeierl> #topic approval of previous meeting minutes
14:06:29 <mbeierl> #info Fu Qiao
14:07:40 <mbeierl> #agree minutes approved
14:07:48 <mbeierl> #topic Election subcommittee report
14:07:53 <mbeierl> #link https://wiki.opnfv.org/display/DEV/Jan-Feb%2C+2020+-+Ad+Hoc+TSC+Elections
14:09:04 <mbeierl> #info no objections to background
14:09:59 <mbeierl> #info No objections to chair election schedule
14:12:37 <mbeierl> #info No objections to vice chair election schedule
14:13:09 <mbeierl> #agree to proceed with proposed schedule
14:14:32 <mbeierl> #startvote TSC approves (a) the holding of an election to determine the TSC Chair from conclusion of the election until their resignation or replacement by the TSC, and (b) the proposed schedule for this election. (-1, 0, +1)
14:14:32 <collabot`> Unable to parse vote topic and options.
14:15:23 <mbeierl> #startvote Does the TSC TSC approve (a) the holding of an election to determine the TSC Chair from conclusion of the election until their resignation or replacement by the TSC, and (b) the proposed schedule for this election? (-1, 0, +1)
14:15:23 <collabot`> Begin voting on: Does the TSC TSC approve (a) the holding of an election to determine the TSC Chair from conclusion of the election until their resignation or replacement by the TSC, and (b) the proposed schedule for this election? Valid vote options are , -1, 0, +1, .
14:15:23 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:15:46 <georgk> #vote +1
14:15:48 <mbeierl> #vote +1
14:15:49 <pberberian> #vote +1
14:15:49 <SRao> #vote +1
14:15:51 <trevor_intel> #vote +1
14:15:55 <CristinaPauna> #vote +1
14:15:58 <mbuil_> #vote +1
14:16:00 <acmacm> #vote +1
14:16:02 <frankbrockners> #vote +1
14:16:07 <mbeierl> #vote +1 (entered for Scott, proxy for Bin Hu)
14:16:07 <collabot`> mbeierl: +1 (entered for Scott, proxy for Bin Hu) is not a valid option. Valid options are , -1, 0, +1, .
14:16:12 <ollivier> #vote +1
14:16:27 <mbeierl> #vote +1 (entered Fu Qiao)
14:16:27 <collabot`> mbeierl: +1 (entered Fu Qiao) is not a valid option. Valid options are , -1, 0, +1, .
14:16:50 <mbeierl> #vote +1 (entered for Sunku)
14:16:50 <collabot`> mbeierl: +1 (entered for Sunku) is not a valid option. Valid options are , -1, 0, +1, .
14:17:10 <mbeierl> #endvote
14:17:10 <collabot`> Voted on "Does the TSC TSC approve (a) the holding of an election to determine the TSC Chair from conclusion of the election until their resignation or replacement by the TSC, and (b) the proposed schedule for this election?" Results are
14:17:10 <collabot`> +1 (10): trevor_intel, pberberian, frankbrockners, ollivier, SRao, mbuil_, georgk, acmacm, CristinaPauna, mbeierl
14:17:34 <mbeierl> #info vote passes with 13 x +1 (3 entered on behalf of others)
14:20:03 <mbeierl> #startvote Does the TSC approve (a) the holding of an election to determine the TSC Vice Chair from conclusion of the election until their resignation or replacement by the TSC, and (b) the proposed schedule for this election? (-1, 0, +1)
14:20:03 <collabot`> Begin voting on: Does the TSC approve (a) the holding of an election to determine the TSC Vice Chair from conclusion of the election until their resignation or replacement by the TSC, and (b) the proposed schedule for this election? Valid vote options are , -1, 0, +1, .
14:20:03 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:20:17 <mbeierl> #vote +1
14:20:28 <acmacm> #vote +1
14:20:28 <pberberian> #vote +1
14:20:28 <SRao> vote +1
14:20:32 <georgk> #vote +1
14:20:36 <SRao> #vote +1
14:20:36 <trevor_intel> #vote +1
14:20:39 <frankbrockners> #vote +1
14:20:43 <mbeierl> #vote +1 (entered for Scott)
14:20:43 <collabot`> mbeierl: +1 (entered for Scott) is not a valid option. Valid options are , -1, 0, +1, .
14:20:56 <CristinaPauna> #vote +1
14:21:04 <mbuil_> #vote +1
14:21:11 <ollivier> #vote +1
14:21:23 <mbeierl> #vote +1 (entered for Fu Qiao)
14:21:23 <collabot`> mbeierl: +1 (entered for Fu Qiao) is not a valid option. Valid options are , -1, 0, +1, .
14:22:03 <mbeierl> #vote +1 (entered for Sunku)
14:22:03 <collabot`> mbeierl: +1 (entered for Sunku) is not a valid option. Valid options are , -1, 0, +1, .
14:22:08 <mbeierl> #endvote
14:22:08 <collabot`> Voted on "Does the TSC approve (a) the holding of an election to determine the TSC Vice Chair from conclusion of the election until their resignation or replacement by the TSC, and (b) the proposed schedule for this election?" Results are
14:22:08 <collabot`> +1 (10): trevor_intel, pberberian, frankbrockners, ollivier, SRao, mbuil_, georgk, acmacm, CristinaPauna, mbeierl
14:22:17 <mbeierl> #info vote passes with 13 x +1 (3 entered on behalf of others)
14:23:15 <mbeierl> #info elections will proceed, nominations are now open.
14:23:58 <mbeierl> #topic Priority handling of Action Items from Prague
14:24:08 <mbeierl> #link https://etherpad.opnfv.org/p/cntt_opnfv_2.0_joint_mtg_prague
14:43:07 <mbeierl> #info call for volunteers to help Fu Qiao in subcommittee to be single contact for OVP legacy, OVP 2.0, OPNFV 2.0
14:43:32 <mbeierl> #info these are sub point of Plan OPNFV/CNTT interactions
14:44:32 <mbeierl> #trevor_intel notes that OVP is LFN level, and ollivier concurs that OVP is outside of TSC scope
14:48:58 <mbeierl> #info scope of the subcommittee to be agreed as part of the subcommittee.  Ask is for a simple report by next TSC meeting
14:49:27 <mbeierl> #info jentoio suggests we can use the weekly tech discuss for this discussion
14:49:49 <mbeierl> #topic TAC Technical Whitepaper Working Group
14:49:58 <mbeierl> #info call for volunteers please :)
14:50:09 <mbeierl> #info volunteer can be any community member
14:50:56 <mbeierl> #info Rabi volunteers to help
14:51:44 <mbeierl> #info Jonathan notes that GSMA has resources that can help
14:53:25 <mbeierl> #info ollivier suggests the use of Gerrit as a review.  Email discussion to be started
14:54:14 <mbeierl> #info acmacm notes that the current whitepaper might already be under GitHub control
14:54:41 <mbeierl> #topic Student Volunteer
14:55:04 <mbeierl> #info TSC has approved the process for creation of letter of recognition
14:55:13 <mbeierl> #topic Release Update
14:55:42 <mbeierl> #info David reports date remains at Jan 31, 2020.  Milestones have been met
14:55:57 <mbeierl> #info Fuel has some upstream changes that they are working through
14:56:36 <mbeierl> #info x86 architecture works, but arm64 has issues
14:56:48 <mbeierl> #info suggestion is to propose a point release for arm64
14:57:09 <mbeierl> CristinaPauna: any comments?
14:59:47 <jentoio> CristinaPauna: there were no questions or comments in TSC (Zoom), did you have anything else to add?
15:00:07 <mbeierl> #startvote Does the TSC approve the release of Iruya (Fuel scenarios: nosdn-nofeature, odl-nofeature) on Jan 31? (-1, 0, +1)
15:00:07 <collabot`> Begin voting on: Does the TSC approve the release of Iruya (Fuel scenarios: nosdn-nofeature, odl-nofeature) on Jan 31? Valid vote options are , -1, 0, +1, .
15:00:07 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:00:18 <mbeierl> #vote +1
15:00:20 <acmacm> #vote +1
15:00:21 <ollivier> #vote +1
15:00:23 <pberberian> #vote +1
15:00:26 <SRao> #vote +1
15:00:29 <sunkuranganath43> #vote +1
15:00:31 <georgk> #vote +1
15:00:32 <frankbrockners> #vote +1
15:00:49 <trevor_intel> #vote 0
15:00:51 <mbeierl> #vote +1 (entered for Fu Qiao)
15:00:51 <collabot`> mbeierl: +1 (entered for Fu Qiao) is not a valid option. Valid options are , -1, 0, +1, .
15:01:01 <mbeierl> #vote +1 (entered for Scott)
15:01:01 <collabot`> mbeierl: +1 (entered for Scott) is not a valid option. Valid options are , -1, 0, +1, .
15:01:24 <mbeierl> #endvote
15:01:24 <collabot`> Voted on "Does the TSC approve the release of Iruya (Fuel scenarios: nosdn-nofeature, odl-nofeature) on Jan 31?" Results are
15:01:24 <collabot`> 0 (1): trevor_intel
15:01:24 <collabot`> +1 (8): frankbrockners, pberberian, ollivier, SRao, sunkuranganath43, georgk, acmacm, mbeierl
15:02:01 <mbeierl> #info vote passes with 10 x +1, 1 x 0 (with 2 votes entered on behalf of others)
15:03:10 <mbeierl> #info frankbrockners requests review of release marketing shared on mailing list prior to announcement.  ollivier seconds
15:03:19 <ollivier> #agree +1
15:03:31 <mbeierl> #action acmacm Ensure this is communicated
15:03:35 <CristinaPauna> mbeierl, jentoio: sorry for the lack of response, I have been highjacked
15:04:13 <mbeierl> #endmeeting