17:04:22 <mrunge> #startmeeting barometer
17:04:22 <collabot`> Meeting started Tue Feb  4 17:04:22 2020 UTC.  The chair is mrunge. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:04:22 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:04:22 <collabot`> The meeting name has been set to 'barometer'
17:05:05 <mrunge> #chair efoley
17:05:05 <collabot`> Current chairs: efoley mrunge
17:05:49 <efoley> #topic attendees
17:05:59 <efoley> #info efoley
17:06:06 <mrunge> #info mrunge
17:06:16 <mrunge> #chair kkepka
17:06:16 <collabot`> Current chairs: efoley kkepka mrunge
17:06:35 <acmacm> #info Al Mortion
17:06:41 <mrunge> #chair acmacm
17:06:41 <collabot`> Current chairs: acmacm efoley kkepka mrunge
17:06:55 <acmacm> #info Pierre Lynch
17:07:18 <efoley> #info Jabir
17:07:40 <sunkuranganath> #join
17:08:08 <efoley> #topic FOSDEM
17:09:17 <efoley> #info efoley and kkepka attended fosdem and presented in the SDN devroom
17:09:39 <efoley> #link https://fosdem.org/2020/schedule/event/do_you_really_see_whats_happening_on_your_nfv_infra/
17:10:17 <efoley> #info there were some questions about cloudifying collectd
17:11:33 <efoley> #info question: were there any volunteers to work on collectd?
17:12:23 <efoley> #info hopefully after the meet-up, when there is a roadmap
17:12:40 <efoley> #topic Collectd CI
17:13:29 <efoley> #info kkepka shared a proposal for the CI
17:13:59 <efoley> #info this is a WIP and will be a working document to gather information and collaborate
17:15:40 <efoley> #info CI will should build collectd artifacts, open questions remain about where we will host the built packages
17:15:56 <efoley> #info statics analysis jobs are planned too
17:16:25 <efoley> #info This could include performance testing in the future
17:17:29 <acmacm> #info Chat where you can join the discussion: https://docs.google.com/presentation/d/1eJT1iIviUxekuFyQMifsM0nqRxJzfN51H3agKCXSUHM
17:18:19 <efoley> #info the presentation included an overview of current testing infra
17:19:51 <efoley> #info some other communities already run shared functional test in third party CIs, without the need for public infrastructure -- multiple CIs can run tests on private hardware and report to collectd github
17:21:25 <efoley> #info travis could be used for building packages and posting them to github, and to trigger nightly jobs
17:21:47 <efoley> #info some SUSE infra could be used too.
17:24:07 <efoley> #info Centralising the set of tests, and running a "standard" may require some trade-offs vs private CIs that are currently running tests
17:25:32 <efoley> #info there was a suggestion that we provide a place to host the logs from third party CIs; this would require some funding or dinated infra
17:28:06 <acmacm> #info Discussion of LF CI/CD Evolution (In Prague) https://wiki.lfnetworking.org/pages/viewpage.action?spaceKey=~mbeierl&title=OPNFV+Prague+Highlight+Reel#OPNFVPragueHighlightReel-CI/CDEvolution(TrevorBramwell)
17:39:34 <efoley> #action sunkuranganath to look at criteria for joining LF
17:39:49 <efoley> #action mrunge to look at criteria for joining apache foundation
17:40:31 <efoley> #topic code review
17:40:36 <efoley> #link https://gerrit.opnfv.org/gerrit/#/c/barometer/+/69491/
17:43:14 <efoley> #info patch looks okay, and the issue might be due to random CI failures
17:43:28 <efoley> #info patch is being rechecked
17:43:38 <efoley> #action efoley to follow-up if it fails again
17:43:56 <efoley> #topic AoB
17:46:41 <efoley> #info acm and sunkuranganath discuss how to collect vm stall metrics.
17:47:35 <efoley> #action sunkuranganath to check how this can be gathered; possibly available from virt or pmu
17:48:30 <efoley> #info acm invites everyone to review the vsperf requested metrics list
17:50:51 <efoley> #topic CFPs
17:51:16 <efoley> #info CFP is closed for ONES NA
17:51:40 <efoley> #info CFP is open for open source summit NA
17:52:11 <mrunge> https://events.linuxfoundation.org/open-source-summit-north-america/
17:52:22 <efoley> #info plynch submitted to ONES on MANO testing work
17:52:47 <efoley> #link https://events.linuxfoundation.org/open-source-summit-north-america/
17:53:17 <mrunge> https://events.linuxfoundation.org/open-source-summit-europe/
17:53:32 <mrunge> https://events.linuxfoundation.org/open-source-summit-europe/program/cfp/
17:53:46 <efoley> #info open source summit is in Dublin this year
17:53:59 <efoley> #link https://events.linuxfoundation.org/open-source-summit-europe/
17:54:08 <efoley> #link https://events.linuxfoundation.org/open-source-summit-europe/program/cfp/
17:55:55 <efoley> #info sunkuranganath had a CFP for ONES which can be resubmitted for OSS NA
17:58:25 <efoley> #topic iruya release
17:58:34 <efoley> #action efoley to check on release status
17:58:50 <efoley> #action efoley check on plans for point releases
18:02:03 <efoley> #endmeeting