14:01:23 <mbeierl> #startmeeting OPNFV TSC 2020-02-11
14:01:23 <collabot`> Meeting started Tue Feb 11 14:01:23 2020 UTC.  The chair is mbeierl. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:23 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:23 <collabot`> The meeting name has been set to 'opnfv_tsc_2020_02_11'
14:01:39 <mbeierl> #topic Roll Call
14:01:45 <georgk> #info Georg Kunz
14:01:48 <mbeierl> #info Mark Beierl
14:01:48 <acmacm> #info Al Morton
14:01:49 <pberberian> #info Parker Berberian
14:02:28 <trevor_intel> #info Trevor Cooper
14:02:29 <frankbrockners> #info Frank Brockners
14:02:33 <efoley> #info Emma Foley
14:02:54 <SRao> #info Sridhar Rao
14:03:00 <ollivier> #info Cédric Ollivier
14:03:02 <mbeierl> #info Anti-trust policy reviewed
14:04:56 <mbeierl> #info Agenda approved
14:05:27 <fuqiao> #info fuqiao
14:05:51 <mbeierl> #info Quorum reached
14:06:02 <mbeierl> #topic Approval of meeting minutes
14:06:09 <mbeierl> #agree minutes approved
14:06:34 <mbeierl> #topic TSC Chair election
14:07:00 <mbeierl> #info nominations close at 5pm PST today, voting starts then
14:09:45 <mbeierl> #info Vote on PTL branch creation passes
14:10:36 <mbeierl> #topic OPNFV 2.0 Report
14:12:00 <mbeierl> #action ollivier to address releng jobs that create branches
14:15:54 <ollivier> #info Cédric it's worth mentioning that this vote cancels a previous TSC action and possible vote
14:25:06 <mbeierl> #topic EasyCLA
14:25:15 <mbeierl> #info Go live date is tomorrow
14:26:57 <mbeierl> #info Report any problems through helpdesk ticketing system
14:27:41 <mbeierl> #info Individual contributors will be directed to EasyCLA for their own acceptance
14:27:52 <mbeierl> #topic Bulk termination of projects
14:29:19 <mbeierl> #info to confirm: this is not irreversable
14:31:31 <mbeierl> #startvote Does the TSC approve the bulk termination of the following projects: Apex, Bootstrap/Get started, Compass4NFV, Cperf,  Daisy4NFV, DPACC, Genesis, HA for OPNFV, KVM, ONOSFW, OVNO, SDNVPN, SNAPS-OO, VES? (+1,0,-1)
14:31:31 <collabot`> Begin voting on: Does the TSC approve the bulk termination of the following projects: Apex, Bootstrap/Get started, Compass4NFV, Cperf,  Daisy4NFV, DPACC, Genesis, HA for OPNFV, KVM, ONOSFW, OVNO, SDNVPN, SNAPS-OO, VES? Valid vote options are , +1, 0, -1, .
14:31:31 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:31:48 <ollivier> #vote +1
14:31:50 <acmacm> #vote +1
14:31:50 <mbeierl> #vote +1
14:31:51 <georgk> #vote +1
14:31:51 <fuqiao> #vote +1
14:31:52 <frankbrockners> #vote +1
14:31:53 <pberberian> #vote +1
14:31:54 <trevor_intel> #vote +1
14:32:16 <mbeierl> #vote +1 (entered for Sunku)
14:32:16 <collabot`> mbeierl: +1 (entered for Sunku) is not a valid option. Valid options are , +1, 0, -1, .
14:32:41 <SRao> #vote +1
14:32:55 <sunkuranganath> +1
14:33:43 <mbeierl> #endvote
14:33:43 <collabot`> Voted on "Does the TSC approve the bulk termination of the following projects: Apex, Bootstrap/Get started, Compass4NFV, Cperf,  Daisy4NFV, DPACC, Genesis, HA for OPNFV, KVM, ONOSFW, OVNO, SDNVPN, SNAPS-OO, VES?" Results are
14:33:43 <collabot`> +1 (9): frankbrockners, fuqiao, pberberian, trevor_intel, ollivier, SRao, georgk, acmacm, mbeierl
14:34:11 <mbeierl> #info Vote passes with 9 x +1.
14:34:35 <georgk> actually, it is 10 +1
14:34:45 <georgk> sunku's vote wasn't counted
14:34:46 <mbeierl> I just saw that, thanks
14:34:49 <mbeierl> #unfo
14:34:52 <mbeierl> #undo
14:34:52 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x208af50>
14:35:11 <mbeierl> #info #info Vote passes with 10 x +1 with Sunku's vote
14:35:28 <mbeierl> #topic 2020 community election process
14:35:54 <mbeierl> #info proposal to reduce OPNFV headcount
14:36:07 <mbeierl> #info suggestion is to reduce to 9, open for comment
14:41:05 <mbeierl> #info this is a topic of interest, so it will be transferred to email
14:41:48 <mbeierl> #info two topics: 1) size of TSC, and 2) eligibility of TSC
14:41:58 <mbeierl> #topic Barometer project overview
14:42:04 <efoley> #link https://docs.google.com/presentation/d/1i_SJhBv9Oyqf7_JehyCvEQaHJhstn0BKRaI6VaIiqLw/edit?usp=sharing
14:44:56 <mbeierl> #info suggestion to have barometer apply for graduation review
14:48:09 <mbeierl> #info SRao questions SRIOV support, sunkuranganath replies there is no current plugin for it, it is in planning
14:52:12 <mbeierl> #info Barometer still looking into inclusion in Xtesting
14:52:28 <mbeierl> #topic OPNFV and CNTT TAC whitepaper
14:52:54 <mbeierl> #info sections have been written, please review
14:54:07 <mbeierl> #topic Iruya Release Status
14:55:32 <mbeierl> #info no plans for a point release of Iruya
15:00:45 <mbeierl> #info request for Jerma release planning to be on next week's agenda
15:01:00 <mbeierl> #topic SPC Update
15:01:20 <mbeierl> #info trevor_intel reminds all that there is a meeting on Feb 17
15:01:51 <mbeierl> #endmeeting