13:03:33 <dmcbride> #startmeeting OPNFV TSC
13:03:33 <collabot`> Meeting started Tue Mar 10 13:03:33 2020 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:03:33 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:03:33 <collabot`> The meeting name has been set to 'opnfv_tsc'
13:03:44 <dmcbride> #topic roll call
13:03:47 <frankbrockners> #info Frank Brockners
13:03:49 <SRao> #info Sridhar Rao
13:03:51 <jentoio> #info Jack Morgan (proxy for Mark, IRC Only)
13:03:52 <mbuil> #info Manuel Buil
13:03:58 <sofiawallin> #info Sofia Wallin (proxy for Georg)
13:04:06 <pberberian> #info Parker Berberian
13:04:07 <ollivier> #info Cédric Ollivier
13:04:07 <acmacm> #info Al Morton
13:04:39 <fuqiao> #info
13:04:53 <trevor_intel> #info Trevor Cooper
13:04:57 <fuqiao> #info fuqiao
13:05:21 <dmcbride> #topic agenda bashing
13:08:17 <dmcbride> #info agenda approved
13:08:45 <dmcbride> #topic review of minutes from March 3 TSC meeting
13:10:09 <dmcbride> #info minutes approved
13:11:06 <frankbrockners> #info 10 TSC member attending: Quorum reached
13:12:37 <dmcbride> #info we have quorum
13:13:36 <dmcbride> #topic 2020 community elections
13:14:07 <frankbrockners> #info Announcement of the OPNFV TSC Vice Chairperson election results: Mark Beierl. Congrats!
13:14:21 <dmcbride> #info Al notes that Mark Beierl was elected as vice-chair
13:15:22 <dmcbride> #info two proposals being discussed for elections:  reduce size of TSC; and reduce election duration
13:16:22 <dmcbride> #info Jim Baker notes that he is ready to share an election schedule next week
13:17:03 <dmcbride> #topic internships
13:17:30 <dmcbride> #info JIm says that we have 3 proposals
13:19:06 <dmcbride> #info Al suggests that we submit the proposals as soon as possible, given the short time frame
13:19:29 <dmcbride> #info fuqiao asks if there is budget.  Jim responds that we do.
13:19:58 <dmcbride> #action Jim to add link to internship program to agenda/minutes
13:22:02 <dmcbride> #agree The TSC approves the project proposals for LFN to sponsor and hire interns to work on this year for: HDV, Log-analysis, and SDV.
13:22:18 <dmcbride> #topic OPNFV Mission 2.0
13:23:12 <dmcbride> #info fuqiao notes that subcommittee is close to final language on charter.  Bob Monkman has been helping.
13:24:50 <dmcbride> #info team is seeking additional input from CNTT
13:26:15 <dmcbride> #info ollivier points out that we  need additional developer resources.  fuqiao says that others have also suggested that CNTT help to bring resources to OPNFV.
13:27:08 <ollivier> #info yes linked to SPC Jan 2020 (OPNFV development Activity)
13:29:55 <dmcbride> #action dmcbride to organize effort to document needed resources
13:31:48 <dmcbride> #undo
13:31:48 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x209efd0>
13:32:35 <dmcbride> #action dmcbride to organize effort to document needed skills
13:32:56 <ollivier> #info the next tasks in Functest and Xtesting wre introduced in Prague
13:33:27 <ollivier> #link http://testresults.opnfv.org/functest/functest2020/
13:33:42 <ollivier> #link http://testresults.opnfv.org/functest/xtesting2020/
13:36:23 <trevor_intel> @ollivier Is this the SPC presentation mentioned? https://wiki.lfnetworking.org/display/LN/SPC+2020-02-03+Meeting+notes?preview=/30606259/30606260/OPNFV%20direction%20and%20strategy%20-%20SPC%20Jan%202020%20v0.2.pdf
13:36:23 <collabot`> trevor_intel: Error: "ollivier" is not a valid command.
13:39:40 <dmcbride> #topic AI review
13:40:26 <dmcbride> #topic release process
13:42:35 <frankbrockners> #info comments on "OPNFV Mission 2.0:   Agreements Capture Page" - there seems to be a mis-alignment between the charter and web version of the mission. I strongly suggest to make the two congruent.  "OPNFV is to integrate and build tests, tools, and components for NFV infrastructure." could be an anchor statement for both versions.
14:08:15 <dmcbride> #info Al suggests continuing release process discussion in the release meeting
14:08:19 <dmcbride> #endmeeting