13:03:13 <acmacm> #startmeeting OPNFV TSC
13:03:13 <collabot`> Meeting started Tue Mar 17 13:03:13 2020 UTC.  The chair is acmacm. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:03:13 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:03:13 <collabot`> The meeting name has been set to 'opnfv_tsc'
13:03:32 <fuqiao> #info fuqiao
13:03:38 <sofiawallin> #info Sofia Wallin (proxy for Georg)
13:04:17 <ollivier> #info Cédric Ollivier
13:04:28 <mbeierl> #info Mark Beierl
13:04:44 <frankbrockners> #info Frank Brockners
13:04:57 <trevor_intel> #info Trevor Cooper
13:05:02 <SRao> #info Sridhar Rao
13:05:39 <pberberian> #info Parker Berberian
13:06:02 <acmacm> #chair mbeierl
13:06:02 <collabot`> Current chairs: acmacm mbeierl
13:06:21 <acmacm> #info Al Morton
13:10:22 <mbeierl> #info pointed out some inconsistency between web and charter mission missing from minutes
13:10:32 <mbeierl> #info minutes approved
13:19:12 <mbeierl> #agree The schedule will be moved forward by 6 weeks
13:26:54 <mbeierl> #agree vote on TSC size cancelled
13:28:41 <jentoio> #info discussion on next steps included having a one off meeting to gain consensus,  mbeierl offered to take ownership of driving the discussion
13:31:06 <jentoio> #topic LFN Virtual Technical Event Planning Committee
13:31:37 <jentoio> #info frankbrockners and trevor_intel  volunteered to represent OPNFV in this committee
13:32:10 <jentoio> #topic OPNFV Mission 2.0
13:33:05 <jentoio> #info discussion included aligning the mission statement between wiki and report
13:37:49 <jentoio> #info frankbrockners asks the wording to be companies instead of supply chain, other terms, etc
13:40:30 <jentoio> #info discussion included focussing on what we actually do and what is different now as we would like to attract new participants to OPNFV
13:45:41 <jentoio> #info acmacm requires that the mission statement be complete by next week!
13:45:48 <mbeierl> #info This is the last opportunity for discussion.  Whatever is present in next week's TSC is the final version.
13:46:03 * mbeierl thanks jentoio for adding that :)
13:48:08 <jentoio> #topic Review Outstanding Action Items
13:48:20 <mbeierl> #chair jentoio
13:48:20 <collabot`> Current chairs: acmacm jentoio mbeierl
13:48:21 <jentoio> #link https://wiki.opnfv.org/display/meetings/Engineering+Resources+to+Support+CNTT+Initiative
13:51:03 <jentoio> #info jentoio will take ownership of TSC member eligibility topic
13:51:25 <ollivier> #info: we can hardly find new metrics regarding the contribution trend
13:52:04 <jentoio> #topic Revised Release Process and Messaging
13:52:36 <ollivier> #info reducing stat period even to 6 months may reduce eligible member list.
13:53:33 <jentoio> #info dmcbride shares slides on the previous presentation
13:58:40 <jentoio> ollivier: thanks for input, I think I will put together a proposal in the wiki/mailing list then ask for feedback
14:00:19 <mbeierl> From my perspective, I strongly object to code contribution as the sole measurement for TSC eligibility.  As a community, we need to draw on the strength of all members, not just those that can push through commits.
14:03:18 <ollivier> mbeierl: but on the other hand, it looks false that modifying wiki page is enough for an opensource project.
14:04:24 <jentoio> #topic CIRV PTL stepping down
14:05:11 <jentoio> #info acmacm mentioned that an email was sent to TSC but didn't go through, result is CIRV PTL needs to drive an election within current committers
14:05:24 <ollivier> bitergia highlights only 20 different code committers in last 6 months
14:05:27 <jentoio> #info per OPNFV developer wiki documentation
14:05:41 <jentoio> mbeierl: i think you can end meeting ;)
14:05:44 <jentoio> i'm done
14:07:37 <jentoio> #endmeeting