#opnfv-meeting: Barometer weekly

Meeting started by efoley at 17:04:11 UTC (full logs).

Meeting summary

  1. new meeting time (efoley, 17:06:43)
    1. looks like we'll meve the meeting an hour earlier (efoley, 17:07:02)
    2. https://doodle.com/poll/i6pg4hhphgg5qsi3 (efoley, 17:07:14)

  2. intern interviews (efoley, 17:09:30)
    1. call for volunteers (efoley, 17:09:36)
    2. kk volunteers (efoley, 17:09:41)

  3. possibility of a second intern (efoley, 17:10:57)
    1. Do we have work for a second intern? (efoley, 17:11:08)
    2. We might have work for two in the project, if we split into looking at testcases, and looking at CI (efoley, 17:11:55)
    3. Q: part of full time intern? (efoley, 17:15:20)
    4. 6 month internship would decrease effort by mentor (efoley, 17:15:41)
    5. looks like we can support a second intern, the project scope should be updated to specify that the successful candidates will be working together (efoley, 17:26:46)
    6. Emma to e-mail Jim about this (efoley, 17:27:00)

  4. AMQP patch (efoley, 17:27:07)
    1. the PR is merged (efoley, 17:27:40)

  5. Virtual plugfest (efoley, 17:27:47)
    1. Sunku submitted a topic on closed loop (efoley, 17:28:22)
    2. currently schedulled for the 21st (efoley, 17:28:33)
    3. topic will cover a new reporting tool that gathers metrics from various collecters and create a report for the platform (efoley, 17:30:12)
    4. when the tool is running, a demo will be welcome (efoley, 17:30:28)

  6. AoB (efoley, 17:31:29)
    1. ACTION: emma to check the OPNFV meetings calendar and make sure barometer is included (and time is updated) (efoley, 17:31:56)
    2. meeting platform: try webex next week (efoley, 17:34:59)
    3. feedbak on jitsi was that there's a lot of lag, particularly between attendees in Europe and North America. (efoley, 17:36:47)


Meeting ended at 17:36:52 UTC (full logs).

Action items

  1. emma to check the OPNFV meetings calendar and make sure barometer is included (and time is updated)


People present (lines said)

  1. efoley (26)
  2. collabot` (3)


Generated by MeetBot 0.1.4.