17:04:11 <efoley> #startmeeting Barometer weekly
17:04:11 <collabot`> Meeting started Tue Apr 14 17:04:11 2020 UTC.  The chair is efoley. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:04:11 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:04:11 <collabot`> The meeting name has been set to 'barometer_weekly'
17:06:43 <efoley> #topic new meeting time
17:07:02 <efoley> #info looks like we'll meve the meeting an hour earlier
17:07:14 <efoley> #link https://doodle.com/poll/i6pg4hhphgg5qsi3
17:09:30 <efoley> #topic intern interviews
17:09:36 <efoley> #info call for volunteers
17:09:41 <efoley> #info kk volunteers
17:10:57 <efoley> #topic possibility of a second intern
17:11:08 <efoley> #info Do we have work for a second intern?
17:11:55 <efoley> #info We might have work for two in the project, if we split into looking at testcases, and looking at CI
17:15:20 <efoley> #info Q: part of full time intern?
17:15:41 <efoley> #info 6 month internship would decrease effort by mentor
17:26:46 <efoley> #info looks like we can support a second intern, the project scope should be updated to specify that the successful candidates will be working together
17:27:00 <efoley> #info Emma to e-mail Jim about this
17:27:07 <efoley> #topic AMQP patch
17:27:40 <efoley> #info the PR is merged
17:27:47 <efoley> #topic Virtual plugfest
17:28:22 <efoley> #info Sunku submitted a topic on closed loop
17:28:33 <efoley> #info currently schedulled for the 21st
17:30:12 <efoley> #info topic will cover a new reporting tool that gathers metrics from various collecters and create a report for the platform
17:30:28 <efoley> #info when the tool is running, a demo will be welcome
17:31:29 <efoley> #topic AoB
17:31:56 <efoley> #action emma to check the OPNFV meetings calendar and make sure barometer is included (and time is updated)
17:34:59 <efoley> #info meeting platform: try webex next week
17:36:47 <efoley> #info feedbak on jitsi was that there's a lot of lag, particularly between attendees in Europe and North America.
17:36:52 <efoley> #endmeeting