#opnfv-meeting: OPNFV_TSC

Meeting started by jentoio at 13:02:13 UTC (full logs).

Meeting summary

  1. Roll Call (jentoio, 13:02:20)
    1. Jack Morgan (jentoio, 13:02:26)
    2. Frank Brockners (frankbrockners, 13:02:32)
    3. fuqiao (fuqiao, 13:02:32)
    4. Georg Kunz (georgk, 13:02:43)
    5. Cédric Ollivire (ollivier, 13:02:45)
    6. Cédric Ollivier (ollivier, 13:02:52)
    7. Sridhar Rao (SRao, 13:02:55)
    8. Al Morton (acmacm, 13:03:43)
    9. Sunku Ranganath (jentoio, 13:04:27)
    10. Trevor Cooper (jentoio, 13:04:38)
    11. Trevor Bramwell (jentoio, 13:04:48)
    12. Pierre Lynch (jentoio, 13:05:14)
    13. David McBride (jentoio, 13:06:12)

  2. TSC Nominations (jentoio, 13:07:01)
    1. we have 13 nominees for TSC members (jentoio, 13:07:51)
    2. AGREED: to include Lincoln as a nominee as Al wasn't able to add him until Saturday (after the deadline) (jentoio, 13:09:04)
    3. George Kunz (jentoio, 13:11:05)
    4. Anusha Nalluri (jentoio, 13:12:42)
    5. Chandra (jentoio, 13:12:52)
    6. Ildiko Vancsa (jentoio, 13:13:43)
    7. Sangeetha KR (jentoio, 13:14:26)
    8. TSC discussion about how to close deal with the two open positions (jentoio, 13:15:07)
    9. AGREED: TSC agrees to keep nominations open for another week for the remaining two spots (jentoio, 13:16:11)
    10. the 13 TSC nominations are now TSC members - thanks for your participations (jentoio, 13:16:56)

  3. TSC Seat vacancy (jentoio, 13:17:37)
    1. we don't need to fill the seats as we just had the nomination / elections (jentoio, 13:19:51)

  4. Virtual Event Planning (jentoio, 13:19:57)
    1. submit your proposal by June 3rd, event is June 22-25 (jentoio, 13:21:49)
    2. Jim points out that current we don't have any OPNFV specific proposal (jentoio, 13:25:41)
    3. some discussion about possible topics from the past event happened (jentoio, 13:26:03)
    4. Ri/RC work in CNTT (jentoio, 13:29:13)
    5. https://wiki.lfnetworking.org/display/LN/2020-05-15+%5BCNTT+-+GSC%5D+-+FMO+Discussion (jentoio, 13:30:11)
    6. meeting minutes from CNTT Future Mode of Operation (jentoio, 13:32:51)
    7. https://wiki.opnfv.org/display/INF/CNTT+Collaboration (jentoio, 13:33:01)
    8. Jack's notes on CNTT FMO engagement meetings and agenda (jentoio, 13:33:27)

  5. OPNFV Release (jentoio, 13:38:43)
    1. What does OPNFV WANT from the next Release? David presented some slides on the OPNFV Release (jentoio, 13:39:12)
    2. Frank asks what reason do we want a release from OPNFV projects? Do we have an idea to the answer to that question (jentoio, 13:46:37)
    3. The TSC must have a good of view where CNTT is implemented at least right now (ollivier, 14:01:44)
    4. CIRV is currently an umbrella for new incubation tests and it helps. (ollivier, 14:01:53)
    5. CNTT RC is piking test cases from the existing OPNFV Test frameworks. Why should we mention it as the main project for CNTT ? (ollivier, 14:02:09)
    6. it completes the existing work but shouldn't override it. jentoio: I don't understand your comment. (ollivier, 14:02:50)
    7. David will add his slides to the agenda and those who are interested can join the release meeting (jentoio, 14:03:40)


Meeting ended at 14:04:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jentoio (39)
  2. ollivier (7)
  3. collab-meetbot (6)
  4. frankbrockners (1)
  5. fuqiao (1)
  6. georgk (1)
  7. SRao (1)
  8. acmacm (1)


Generated by MeetBot 0.1.4.