13:03:21 <acmacm> #startmeeting OPNFV TSC
13:03:21 <collab-meetbot> Meeting started Tue Jun  9 13:03:21 2020 UTC and is due to finish in 60 minutes.  The chair is acmacm. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:03:21 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:03:21 <collab-meetbot> The meeting name has been set to 'opnfv_tsc'
13:04:21 <ollivier> #info Cédric Ollivier
13:04:29 <jentoio> #topic Roll Call
13:04:37 <jentoio> #info Jack Morgan
13:04:44 <sunkuranganath> #info Sunku Ranganath
13:04:51 <georgk00> #info Georg Kunz
13:04:56 <frankbrockners> #info Frank Brockners
13:05:04 <SRao> #info Sridhar Rao
13:05:12 <acmacm> #chair jentoio mbeierl dmcbride
13:05:12 <collab-meetbot> Warning: Nick not in channel: jentoio
13:05:12 <collab-meetbot> Warning: Nick not in channel: mbeierl
13:05:12 <collab-meetbot> Warning: Nick not in channel: dmcbride
13:05:12 <collab-meetbot> Current chairs: acmacm dmcbride jentoio mbeierl
13:05:28 <fuqiao> #info fuqiao
13:05:29 <acmacm> #Al Morton
13:05:40 <acmacm> #info Al Morton
13:06:03 <mbeierl> #info Mark Beierl
13:13:47 <jentoio> #info David McBride
13:13:54 <jentoio> #info Jim Baker
13:14:08 <jentoio> #info Trevor Cooper
13:14:27 <jentoio> #info Frank Brockners
13:14:36 <jentoio> #info Fu Qiao
13:14:53 <jentoio> #info Georg Kunz
13:15:17 <jentoio> #info Heather Kirksey
13:15:40 <jentoio> #info Ildiko Vancsa
13:15:48 <jentoio> #info Scot Steele
13:16:08 <jentoio> #info Sridhar Rao
13:16:34 <jentoio> #topic Annoucements
13:16:43 <jentoio> #updo
13:16:50 <jentoio> #undo
13:16:50 <collab-meetbot> Removing item from minutes: #topic Annoucements
13:16:57 <jentoio> #topic Announcements
13:17:38 <jentoio> #info Election announcement - sign up for TSC Chair, Co-Chair
13:21:16 <jentoio> #info Virtual Event Planning
13:22:01 <jentoio> #info work is beginning  to coordinate schedules for the event
13:22:12 <jentoio> #topic OPNFV Release Process
13:23:00 <jentoio> #info David summarized discussion from Monday's Weekly Technical Discuss meeting
13:44:35 <jentoio> #info the TSC had health discussion on the release process slides and the conversation will continue in the Release meeting
13:45:38 <jentoio> #info Al called for a #agree to call for a Online Vote for approving the OPNFV TSC meeting
13:49:52 <jentoio> #agree TSC agrees to start an online vote for approving the proposed OPNFV Release process
13:51:03 <frankbrockners> #info  There should be a wiki page which shows which project would desire which flavor of  release process (e.g. "independent")
13:56:28 <ollivier> #info it must be clarified that the project is not free to define its status
13:57:10 <ollivier> #info Functest is indenpendent from a technical statepoint and from its relationship with CNTT RC.
13:58:44 <ollivier> #info If project contributors can apply VETO, it has to be explicit vs the other sentences (CNTT requirements are higher that project requirements - slide 3 or 4).
14:01:43 <jentoio> #topic CNTT Engagement
14:02:19 <jentoio> #info Scot presented a few slides on the effort to resolve the Future Mode of Operation for CNTT - they have three options
14:03:48 <jentoio> #info 1) become LFN TAC project,  2) become a committee to the TAC Governance board, 3) integrate specification work within OPNFV
14:04:11 <jentoio> #topic Misc items - sorry to summarize
14:04:56 <jentoio> #info SSO upgrade was completed except Gerrit which needs a plugin update - rescheduled to Thursday
14:05:14 <jentoio> #info no update on hardware quotes for UNH or LFN Portland lab
14:07:04 <jentoio> #endmeeting