#opnfv-meeting: OPNFV TSC 2020-09-08

Meeting started by jentoio at 13:01:28 UTC (full logs).

Meeting summary

  1. Roll Call (jentoio, 13:01:35)
    1. Jack Morgan (jentoio, 13:01:42)
    2. Fu Qiao (jentoio, 13:02:00)
    3. Al Morton (jentoio, 13:02:11)
    4. Frank Brockners (frankbrockners, 13:02:12)
    5. Sridhar Rao (jentoio, 13:02:40)
    6. Sunku Ranganath (jentoio, 13:03:22)
    7. Sridhar Rao (SRao, 13:03:37)
    8. Georg Kunz (jentoio, 13:03:56)
    9. sunkuranganath (sunkuranganath, 13:03:59)
    10. Emma Foley (jentoio, 13:04:05)
    11. Lincoln Lavoie (jentoio, 13:04:39)
    12. Georg Kunz (georgk, 13:05:02)
    13. quorum reached (frankbrockners, 13:05:05)
    14. fuqiao (fuqiao, 13:05:08)

  2. agenda bashing (frankbrockners, 13:06:37)
    1. https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-09-08 agenda for today (frankbrockners, 13:06:45)
    2. AGREED: agenda approved (frankbrockners, 13:07:16)

  3. approval of last weeks minutes (frankbrockners, 13:07:33)
    1. AGREED: minutes are approved (frankbrockners, 13:07:44)

  4. Announcements (frankbrockners, 13:07:58)
    1. Fall Technical Event : https://wiki.lfnetworking.org/display/LN/2020+October+Virtual+Technical+Event (frankbrockners, 13:09:13)
    2. Call for Propoals until 10-01-20 (jentoio, 13:10:05)
    3. cut-off for submissions is by early October: Get your submissions in (frankbrockners, 13:10:12)
    4. We're still looking for Volunteer(s) to run OPNFV Weekly Technical Discussion meetings for Nov/Dec (frankbrockners, 13:11:03)

  5. Recording for the purpose of audio transcript only (frankbrockners, 13:11:53)
    1. Today's session is recorded (frankbrockners, 13:12:05)

  6. Docker image retention policy (frankbrockners, 13:12:18)
    1. Topic is on the agenda for the TAC meeting tomorrow (Sept/9) (frankbrockners, 13:12:38)

  7. Internship updates (frankbrockners, 13:12:47)
    1. SRao mentions that are 4 interns and shared slides showing monitoring / alerting (jentoio, 13:15:40)
    2. Sridhar provided an update on different projects conducted by Interns (1) metric collection using fluentd and collectd; 2)Cloud software validation) (frankbrockners, 13:15:54)
    3. https://usercontent.irccloud-cdn.com/file/FjDwE6bk/Interns1.png (frankbrockners, 13:16:33)
    4. https://usercontent.irccloud-cdn.com/file/mBqvQLVQ/Interns2.png (frankbrockners, 13:16:57)
    5. https://git.opnfv.org/cirv-sdv/tree/sdv (SRao, 13:22:15)
    6. efoley mentions that she worked with another 2 inters which worked on the Barometer project to create further test automation (frankbrockners, 13:23:25)
    7. OPNFV thanks SRao and efoley for shepherding the Interns! (frankbrockners, 13:25:18)

  8. OPNFV Release Process (frankbrockners, 13:25:30)
    1. David asks all projects (again) to use Jira to track plans/issues... (frankbrockners, 13:29:17)
    2. Please make sure in case of self-release, that your project does not use the "opnfv" prefix - which is reserved for the opnfv meta releases (frankbrockners, 13:30:31)

  9. CNTT Engagement status updates (frankbrockners, 13:31:10)
    1. teams are forming (frankbrockners, 13:31:27)
    2. https://wiki.lfnetworking.org/display/MZ/Meld+Zone if you're interested in joining (frankbrockners, 13:31:56)

  10. 2021 Budget (frankbrockners, 13:34:04)
    1. waiting for input from James on details for infra ask (frankbrockners, 13:35:31)
    2. no further changes to the draft plan requested (frankbrockners, 13:35:47)

  11. OVP Engagement status update (frankbrockners, 13:36:05)
    1. Per Al: We're in better shape to include performance in the next release than we ever were. (frankbrockners, 13:37:05)

  12. Status Updates (frankbrockners, 13:37:20)
    1. Purchase has gone through for UNH. NICs already arrived. OSU/OSL update expected for next week (frankbrockners, 13:38:10)
    2. Gerrit upgrade not yet done. Planned for later today. (frankbrockners, 13:45:01)

  13. Outstanding action items (frankbrockners, 13:47:10)
    1. Discussion: Should we continue project reviews or hold off until the "merger" is done? (frankbrockners, 13:47:42)
    2. It would be helpful to bring together as many PTLs as possible to discuss futures - so that everyone is aware of the evolution. (frankbrockners, 13:48:45)
    3. this could be a topic for the October technical meeting (frankbrockners, 13:49:32)
    4. Al mentions that it would be good if the VSperf and Barometer teams could review the current set of requirements distilled by the requirements WG (frankbrockners, 13:51:41)
    5. dmcbride mentions that MOON got reactivated and he contacted the PTL to see whether they could join Jerma release (frankbrockners, 13:52:58)


Meeting ended at 13:55:57 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. frankbrockners (48)
  2. jentoio (15)
  3. collab-meetbot (6)
  4. SRao (2)
  5. sunkuranganath (1)
  6. georgk (1)
  7. fuqiao (1)


Generated by MeetBot 0.1.4.