#opnfv-meeting: OPNFV TSC 2020-09-20

Meeting started by frankbrockners at 13:02:53 UTC (full logs).

Meeting summary

  1. roll call (frankbrockners, 13:03:00)
    1. Frank Brockners (frankbrockners, 13:03:06)
    2. Al Morton (acmacm, 13:03:17)
    3. Trevor Cooper (trevor_intel, 13:03:23)
    4. fuqiao (fuqiao, 13:03:34)
    5. Alec Hothan (ahothan2020, 13:03:42)
    6. Emma Foley (efoley, 13:03:55)

  2. agenda bashing (frankbrockners, 13:04:22)
    1. https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-09-15 (frankbrockners, 13:04:25)
    2. Mark Beierl (efoley, 13:05:59)
    3. Lincoln Lavoie (lylavoie, 13:06:07)
    4. We have quorum (frankbrockners, 13:06:20)
    5. AGREED: agenda approved (frankbrockners, 13:06:42)

  3. Approval of Meeting Minutes (frankbrockners, 13:06:58)
    1. AGREED: Meeting Minutes of Sept/8 approved (frankbrockners, 13:07:16)

  4. Fall Technical Event (frankbrockners, 13:07:42)
    1. so far there are no pure OPNFV topics submitted for the event (frankbrockners, 13:07:59)
    2. there are several CNTT topics proposed (frankbrockners, 13:08:09)
    3. https://wiki.lfnetworking.org/display/LN/2020+October+Virtual+Technical+Event+Topic+Proposals for submissions (frankbrockners, 13:08:34)
    4. Sept/25 is the deadline to submit topics (frankbrockners, 13:08:45)
    5. need to coordinate with CNTT on joint CNTT-OPNFV topics (frankbrockners, 13:09:05)

  5. OPNFV tech discuss meeting (frankbrockners, 13:09:43)
    1. we still need volunteers to run the meeting in Nov and Dec (frankbrockners, 13:09:55)

  6. Recording for the purpose of audio transcript only (frankbrockners, 13:10:38)
    1. Sridhar Rao (SRao, 13:10:59)
    2. mbeierl hadn't had time to look at the transscripts of the last meeting yet - to evaluate the quality of the transscript (frankbrockners, 13:11:25)
    3. transscripts often require listening to the audio to be able to really decode the transscript (frankbrockners, 13:13:28)
    4. at times the minutes on certain sections/topics which received a lot of discussion are quite short (frankbrockners, 13:14:37)
    5. transscript might be useful to "steer" you to the right section of the audio track - but is not useful to read (frankbrockners, 13:17:32)
    6. mbeierl suggests that we discover a "gap" in the minutes, that we call out the gap - and eventually go back to the audio recording to fill the gap. This could be done before we approve the minutes (frankbrockners, 13:19:57)
    7. mbeierl suggests that it is his role as the vice chair to sanity check the minutes and spot "gaps" (frankbrockners, 13:20:54)
    8. efoley suggests that we include the additions on the wiki - as part of the wiki minutes (frankbrockners, 13:21:33)
    9. the "added minutes" post meeting should be a dedicated section on the wiki (frankbrockners, 13:23:47)
    10. AGREED: the TSC agrees to record TSC meetings and store the meeting recording for one week. (any changes resulting from replay examination will be edited in the Wiki page, and identified as such). (acmacm, 13:27:07)

  7. Docker image retention policy (frankbrockners, 13:27:31)
    1. Docker image retention policy is a TAC work item now. (frankbrockners, 13:27:57)
    2. Fee to go from a free to a paid account on Docker is pretty small. So moving to a paid account is a consideration. (frankbrockners, 13:28:20)

  8. OPNFV Release Process (frankbrockners, 13:28:32)
    1. Next week is M1 milestone (sept/26). We're at risk of missing M1. (frankbrockners, 13:30:45)
    2. good progress on assessing requirements - but still way to go (frankbrockners, 13:31:04)
    3. https://jira.opnfv.org/issues/?filter=13104 - check your project for tickets related to the release process (frankbrockners, 13:34:41)
    4. https://wiki.opnfv.org/display/SWREL/Jerma+Requirements+Working+Group+Assessment - requirements that apply to Jerma need associated Jira tickets (frankbrockners, 13:38:01)
    5. jim baker noted that the Jerma release is happening about the same time as the merger&meld effort with CNTT. This might cause some issues. (frankbrockners, 13:41:28)

  9. CNTT Engagement status updates (frankbrockners, 13:42:06)
    1. oversight committee is place; several people volunteered for the different task forces (frankbrockners, 13:42:32)
    2. We might need to reconsider release naming (do we continue with rivers or not) (frankbrockners, 13:44:31)

  10. 2021 Budget (frankbrockners, 13:44:49)
    1. We assume that the budgeting is done. We might be asked for additional detail - depending how the process evolves. (frankbrockners, 13:45:20)

  11. OVP Engagement status update (frankbrockners, 13:45:47)
    1. lincoln mentioned that a plan for the next release has been put in place (frankbrockners, 13:46:41)
    2. lincoln to add a link here... (frankbrockners, 13:47:30)

  12. Gitlab Pilot (frankbrockners, 13:47:33)
    1. merger/meld adds additional questions. plan is to get more experience with gitlab. suggestion is that project kuberef is running a gitlab trial as part of Jerma release. If it works out - fine, otherwise they'd go back to git/gerrit/.. (frankbrockners, 13:49:09)
    2. if there are other projects interested in giving gitlab a try, contact bramwelt (frankbrockners, 13:50:39)
    3. mbeierl mentioned that as part of his effort in ETSI OSM he is working on a similar transition there. mbeierl volunteered project storperf to also try gitlab and report back to the TSC. (frankbrockners, 13:52:25)

  13. future project reviews - ovn4nfv (frankbrockners, 13:52:58)
    1. only 2 companies (F5, Intel) are active in ovn4nfv - trevor_intel mentioned that he's not been able to get in touch with project members (frankbrockners, 13:53:41)
    2. ovn4nfv is used in akraino. Consideration is to eventually move the project to Akraino. (frankbrockners, 13:54:16)
    3. trevor_intel's suggestion is to get someone from the Intel side and give an update to the OPNFV TSC (frankbrockners, 13:54:57)
    4. acmacm sees transfer to Akraino as an interesting option. Srini is the key contact on the Akraino side (frankbrockners, 13:55:50)
    5. trevor_intel will talk to Srini to get an update on the project status (also considering the option of transfer to Akraino) (frankbrockners, 13:56:38)

  14. Status Updates (frankbrockners, 13:57:24)
    1. Moving Portland-lab to (OSU) Oregon state university lab. No ETA yet (there could be an impact to Jerma release). (frankbrockners, 13:59:48)
    2. OSU is just a hosting lab. (frankbrockners, 14:00:07)
    3. Infra update: No updates / no upgrades planned. (frankbrockners, 14:00:59)


Meeting ended at 14:01:05 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. frankbrockners (59)
  2. collab-meetbot (5)
  3. acmacm (2)
  4. efoley (2)
  5. lylavoie (2)
  6. trevor_intel (1)
  7. fuqiao (1)
  8. ahothan2020 (1)
  9. SRao (1)


Generated by MeetBot 0.1.4.