#opnfv-meeting: OPNFV TSC 2020-11-10

Meeting started by frankbrockners at 14:02:34 UTC (full logs).

Meeting summary

  1. roll call (frankbrockners, 14:03:17)
    1. Georg Kunz (georgk, 14:03:20)
    2. Al Morton (acmacm, 14:03:29)
    3. Frank Brockners (frankbrockners, 14:03:49)
    4. Sridhar Rao (SRao, 14:04:56)
    5. Emma Foley (efoley, 14:05:06)
    6. Lincoln Lavoie (frankbrockners, 14:05:59)
    7. Lincoln Lavoie (lylavoie, 14:07:22)
    8. fuqiao (fuqiao, 14:08:18)
    9. We're at quorum (frankbrockners, 14:08:40)

  2. Announcements (frankbrockners, 14:08:47)
    1. Interim TSC election - 2 need additions to the electorate (frankbrockners, 14:10:25)
    2. Rihab Banday: and Victor Morales (on kuberef project) agreed to add for electorate (acmacm, 14:10:33)

  3. Approval of minutes from the last meeting (frankbrockners, 14:11:12)
    1. AGREED: Minutes are approved (frankbrockners, 14:11:25)

  4. Announcements (frankbrockners, 14:12:14)
    1. Next virtual development and test event: Feb 1-4, 2021 (frankbrockners, 14:12:35)
    2. Election of 8 Interim Anuket TSC members from current OPNFV TSC will start Nov/13 (Friday). Election will be open for 1 week. Results will be announced on Nov/20. (frankbrockners, 14:14:00)

  5. OPNFV JERMA Release (frankbrockners, 14:14:45)
    1. RC0 requirements are NOT yet met (frankbrockners, 14:16:54)
    2. Many tasks are pending integration work. Teams are looking into micro-Stack, but there are some issues with its support of HEAT templates. (lylavoie, 14:18:53)
    3. RC0 was scheduled for today (November 10, 2020) (lylavoie, 14:19:19)
    4. Trevor Cooper (trevor_intel, 14:21:56)
    5. main issue is that (a) we have a single installer (Airship) which is in development and (b) test tools rely on a stable install of a solution stack (here w/ OpenStack); Intention is to decouple the dependency from Airship for other test projects (frankbrockners, 14:23:44)
    6. still TBD which testing platform is going to be used for testing (frankbrockners, 14:25:42)
    7. Suggestion is to move RC0 out by 1 week to Nov/17 (frankbrockners, 14:31:54)
    8. The hope is that by next week we have an integration environment with OpenStack available (frankbrockners, 14:36:35)
    9. Sridhar suggest to consider leveraging ONAP labs (frankbrockners, 14:40:02)
    10. Cedric offers to make a vanilla DevStack setup available (frankbrockners, 14:40:18)
    11. Plan is to create a setup with DevStack in Intel POD-18. Cedric will help Sridhar with the setup. (frankbrockners, 14:42:42)
    12. POD-18 might not fit the requirements of all projects (e.g. RedFish not available on Intel testbeds) (frankbrockners, 14:43:50)
    13. There won't be a single integration platform, even with the Intel POD-18 (frankbrockners, 14:44:21)
    14. It should be ok if we have different integration platforms - as long as we have common testing and results; very much like OPNFV has done in the past, i.e. different scenarios, but common testing with common gates. (frankbrockners, 14:48:16)
    15. AGREED: TSC agrees to move RC0 to Nov/17 (frankbrockners, 14:51:01)
    16. Technical meeting is to detail release gates for Jerma (frankbrockners, 14:52:39)
    17. All other agenda topics related to Jerma is being postponed (frankbrockners, 14:53:18)

  6. OVP Engagement status update (frankbrockners, 14:55:03)
    1. no updates (frankbrockners, 14:55:07)

  7. Gitlab Pilot (frankbrockners, 14:55:24)
    1. Evaluation tracker: https://gitlab.com/gitlab-org/gitlab/-/issues/271347 (frankbrockners, 14:55:44)

  8. Status Updates (frankbrockners, 14:57:00)
    1. new boxes are being racked and installed :-) (frankbrockners, 14:57:23)
    2. detailed wiring plans, vpn etc. is in the works (frankbrockners, 14:58:09)
    3. no further updates from LF It (frankbrockners, 14:58:28)


Meeting ended at 15:01:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. frankbrockners (43)
  2. collab-meetbot (8)
  3. lylavoie (6)
  4. acmacm (2)
  5. georgk (1)
  6. SRao (1)
  7. efoley (1)
  8. fuqiao (1)
  9. trevor_intel (1)


Generated by MeetBot 0.1.4.