#opnfv-meeting: OPNFV TSC 2020-12-01

Meeting started by frankbrockners at 14:01:43 UTC (full logs).

Meeting summary

  1. rollcall (frankbrockners, 14:01:54)
    1. Georg Kunz (georgk, 14:02:15)
    2. Trevor Cooper (trevor_intel, 14:02:18)
    3. Sridhar Rao (SRao, 14:02:24)
    4. Emma Foley (efoley, 14:02:30)
    5. Jack Morgan (jmorgan, 14:02:36)
    6. Al Morton (acmacm, 14:02:48)
    7. Frank Brockners (frankbrockners, 14:02:57)
    8. we have quorum (frankbrockners, 14:03:12)

  2. Agenda bashing (frankbrockners, 14:03:40)
    1. https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-12-01 (frankbrockners, 14:03:53)
    2. AGREED: agenda agreed (frankbrockners, 14:05:25)
    3. Heather has another announcement (frankbrockners, 14:05:57)

  3. Approval of last weeks minutes (frankbrockners, 14:06:31)
    1. AGREED: minutes (irc and wiki) are approved (frankbrockners, 14:07:16)

  4. Announcements (frankbrockners, 14:07:22)
    1. CNTT are still busy deciding on the 7 reps for the interim Anuket TSC. There are open questions on the Vodafone TSC rep. (frankbrockners, 14:08:52)
    2. Fu Qiao (on behalf of Fu Qiao) (ildikov, 14:09:30)
    3. We currently don't have a wiki page for co-chair nominations. Jim Baker is planning to take care of this asap. (frankbrockners, 14:09:35)
    4. Heather mentions that the CNTT TSC discussion will be settled soon (even as early as today). (frankbrockners, 14:10:17)
    5. Next Dev-Event: https://events.linuxfoundation.org/lfn-dev-test-forum/ - please consider registering early (frankbrockners, 14:10:55)
    6. Al asks for a volunteer for a proxy for the TAC meeting tomorrow. Frank volunteers. Al will send an email by the end of the day who will serve as proxy. (frankbrockners, 14:12:53)
    7. Heather mentions that the draft charter for Anuket is delayed (from legal). We expect a version by later today. There are no real new changes / redlines from our existing charter expected. (frankbrockners, 14:14:12)
    8. Question: Are we good with 1 week of review and vote on the charter next week (Dec/8)? (frankbrockners, 14:14:36)
    9. AGREED: TSC will vote on the new charter Dec/8 (i.e. name change, updated mission, etc.) (frankbrockners, 14:15:23)
    10. plan is still to set the new charter active by Dec/31/2020 (frankbrockners, 14:16:23)

  5. Jerma release (frankbrockners, 14:17:05)
    1. Technical release is planned for today. (frankbrockners, 14:18:08)
    2. Last week there was an open question on the marketing release: Suggestion from Marketing is Dec/15. (frankbrockners, 14:18:37)
    3. https://jira.opnfv.org/issues/?filter=13104 (dmcbride, 14:19:00)
    4. Status: More than half of the release related tickets are closed - but there are still quite a few open. (frankbrockners, 14:19:39)
    5. RELREQ- 5,6,9 will be closed in the next few hours per sridhar (frankbrockners, 14:21:52)
    6. RELREQ - 13,17 James Gu mentions that upstream dependencies (Ostack release version, floating-ip, ..) still exist. Airship would release as standalone installer. There are still a few open issues / commits missing. (frankbrockners, 14:24:30)
    7. RELREQ - 18 - not tackled so far due to lack of resources. (frankbrockners, 14:24:57)
    8. https://jira.opnfv.org/issues/?filter=13106 (dmcbride, 14:26:39)
    9. Luc mentions that is almost only missing pulling a branch for the release (on vsperf) (frankbrockners, 14:28:25)
    10. Correction to what I mentioned above: RC1 is today, Technical release is Dec/8 (next week) (frankbrockners, 14:30:16)
    11. Airship works as an undercloud installer - but has yet work to do for full FuncTest integration. This would happen post Jerma release. (frankbrockners, 14:31:33)
    12. Barometer: Branch created. Will recheck open tickets, but considers all tasks have been done (per update from Emma). (frankbrockners, 14:35:43)
    13. Samplevnf: SAMPLEVNF-167/168/169: 167: Is done. 168/169 are about to be finished. (frankbrockners, 14:37:26)
    14. Airship: Is going to cut the release with "as is". (frankbrockners, 14:38:10)
    15. CIRV: Only creation of stable branch is missing. (frankbrockners, 14:39:18)
    16. Kuberef: Seems ready as well (frankbrockners, 14:41:04)
    17. Vsperf: Seems ready as well - stable branch still needs to be cut. (frankbrockners, 14:41:55)
    18. David McBride will send out the official label for the release - as part of the tickets for the technical release (frankbrockners, 14:44:31)
    19. David mentions that he doesn't feel like we're ready to call RC1. Suggests to move RC1 to later the week and do email approval. (frankbrockners, 14:46:54)
    20. Suggestion: Move RC1 to Thursday (Dec/3) and do email approval - following a status summary from David. (frankbrockners, 14:48:30)
    21. AGREED: TSC agrees to move RC1 to Dec/3. David will summarize status on the wiki prior. RC1 approval will be done via a wiki vote (frankbrockners, 14:49:39)
    22. AGREED: TSC agrees to move the Jerma marketing release to Dec/15. (frankbrockners, 14:50:12)

  6. Marketing message discussion (frankbrockners, 14:51:32)
    1. https://docs.google.com/document/d/1VsZRmHITo_4YV7o-P7k3TZEg_U9nGkpShBVCiLa8bZ8/edit (frankbrockners, 14:51:48)
    2. https://wiki.opnfv.org/display/SWREL/Jerma+Release+Highlights (frankbrockners, 14:52:10)
    3. Brandon invites feedback from the TSC to the messaging doc (frankbrockners, 14:57:08)
    4. Please provide feedback by COB Dec/2 (tomorrow). Brandon plans to finalized the doc by the end of the week. (frankbrockners, 14:57:43)

  7. AoB (no time to cover other topics) (frankbrockners, 15:01:58)
    1. no updates from LF Infra (frankbrockners, 15:02:09)
    2. UNH will have the 5 new servers come online this week (frankbrockners, 15:02:25)
    3. Ideas for topics for TechDiscuss in December: 2020 recap, 2021 planning (frankbrockners, 15:03:58)


Meeting ended at 15:04:24 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. frankbrockners (56)
  2. collab-meetbot (6)
  3. dmcbride (2)
  4. georgk (1)
  5. trevor_intel (1)
  6. acmacm (1)
  7. SRao (1)
  8. efoley (1)
  9. jmorgan (1)
  10. ildikov (1)


Generated by MeetBot 0.1.4.