#opnfv-meeting: OPNFV TSC 2020-12-08

Meeting started by frankbrockners at 13:59:59 UTC (full logs).

Meeting summary

  1. roll call (frankbrockners, 14:00:05)
    1. Al Morton (acmacm, 14:00:58)
    2. Sridhar Rao (SRao, 14:01:06)
    3. Frank Brockners (frankbrockners, 14:01:16)
    4. Georg Kunz\ (georgk, 14:01:29)
    5. Emma Foley (efoley, 14:02:30)

  2. agenda bashing (frankbrockners, 14:08:07)
    1. https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-12-08 (frankbrockners, 14:08:11)
    2. Trevor Cooper (on Zoom) (frankbrockners, 14:08:48)
    3. Mark Beierl (mbeierl, 14:08:48)
    4. We have quorum (frankbrockners, 14:08:58)
    5. Lincoln Lavoie (lylavoie, 14:09:01)
    6. AGREED: Agenda is approved (frankbrockners, 14:09:04)

  3. Approval of last week's meeting minutes (frankbrockners, 14:09:17)
    1. AGREED: Previous meeting minutes (IRC minutes) have been approved. (frankbrockners, 14:09:51)

  4. Announcements (frankbrockners, 14:10:26)
    1. There are 2 candidates for the TSC co-chairs (frankbrockners, 14:10:47)
    2. Vote will open today and will close 3pm MT on Dec/11. (frankbrockners, 14:12:04)
    3. Next DevEvent: https://wiki.lfnetworking.org/pages/viewpage.action?pageId=46106257 - Feb/1-4 (frankbrockners, 14:14:29)
    4. Charter update discussion postponed to later (maybe later in this meeting). Heather not yet on the meeting. (frankbrockners, 14:15:24)
    5. https://wiki.opnfv.org/display/COM/Recollection+of+OPNFV+through+the+last+6+years (mbeierl, 14:16:25)
    6. Event to do a recollection of OPNFV's history (frankbrockners, 14:17:34)
    7. If you know of past OPNFV contributors that should be there... pull them in. (frankbrockners, 14:17:58)
    8. Information on the event will be available soon (Jim will send out an announcement soon) (frankbrockners, 14:18:25)
    9. MEC & NFV Plugest (mbeierl, 14:20:44)
    10. : https://www.etsi.org/events/1840-nfv-mec-remote-api-plugtests-2021 (mbeierl, 14:20:48)
    11. Registration closes Dec 15 (mbeierl, 14:20:54)
    12. this is a conformance event that runs remotely throughout February and would be a great place to show the conformance capabilities that have been developed so far (mbeierl, 14:21:29)
    13. https://wiki.opnfv.org/display/meetings/TSC+Approval+of+Release+Candidate+1+Milestone (mbeierl, 14:22:34)
    14. this is the vote page to determine if we agree to release RC1 (mbeierl, 14:22:50)

  5. Jerma release (frankbrockners, 14:22:58)
    1. Vote on RC1: https://wiki.opnfv.org/display/meetings/TSC+Approval+of+Release+Candidate+1+Milestone (frankbrockners, 14:23:34)
    2. There was good progress on the remaining open issues (frankbrockners, 14:23:50)
    3. CRIV had some issues with creating a stable branch (still pending). (frankbrockners, 14:24:14)
    4. There were also a set of documentation issues. (frankbrockners, 14:25:09)
    5. Doc issue for SampleVNF should be fixed shortly (frankbrockners, 14:25:41)
    6. sunkuranganath (sunkuranganath, 14:26:36)
    7. CIRV Patch for stable branch creation just has to be merged.. (frankbrockners, 14:28:09)
    8. https://jira.opnfv.org/issues/?filter=13107 - all issues associated to the release are closed (the remaining DOCs related issues are cosmetic - David McBride will take a close look) (frankbrockners, 14:37:11)
    9. The vote on RC1 passes - 10 x "+1" votes (frankbrockners, 14:37:30)
    10. Technical Release date is today as well. Technical release just requires tagging of the release and approval of the marketing message. (frankbrockners, 14:38:33)
    11. https://docs.google.com/document/d/1VsZRmHITo_4YV7o-P7k3TZEg_U9nGkpShBVCiLa8bZ8/edit Marketing message document (frankbrockners, 14:40:43)
    12. Marketing message requires approval before the marketing release on Dec/15. (frankbrockners, 14:42:38)
    13. Tagging for the release is still pending for several projects. (frankbrockners, 14:50:59)
    14. AGREED: TSC decides to use a wiki vote on Dec/10 for the technical release (incl. the marketing message) (frankbrockners, 14:51:56)
    15. that means that the Technical Release date moves to Dec/10 (frankbrockners, 14:52:24)
    16. Marketing release is still Dec/15 (frankbrockners, 14:52:42)
    17. Updates to the OPNFV web site will happen on Dec/15, incl. SW downloads page, blog, etc. (frankbrockners, 14:53:22)

  6. MELD Topics and status updates (frankbrockners, 14:59:07)
    1. Official Anuket launch is Jan/27 (frankbrockners, 14:59:21)
    2. OPNFV still needs to approve the charter (frankbrockners, 14:59:42)
    3. Original plan was to transition Dec/31 - but this is up for discussions currently (frankbrockners, 15:00:05)
    4. "Proposed Release Artifacts for Anuket" need to be agreed by Dec/15 (frankbrockners, 15:01:44)
    5. Suggestion: Continue to operate OPNFV TSC until Jan/27 to ensure smooth transition (frankbrockners, 15:02:56)

  7. AoB (frankbrockners, 15:03:29)
    1. Thanks to Lincoln for running a great technical meeting this week (frankbrockners, 15:03:50)


Meeting ended at 15:04:19 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. frankbrockners (48)
  2. mbeierl (9)
  3. collab-meetbot (4)
  4. jmorgan (2)
  5. acmacm (1)
  6. SRao (1)
  7. georgk (1)
  8. efoley (1)
  9. lylavoie (1)
  10. sunkuranganath (1)


Generated by MeetBot 0.1.4.